overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: >>> ใครใช้ ASUS P5K-SE ลงผ่านแล้วมั้งจ๊ะ ? >>>

  1. #1
    OverclockZone Member kase_1977's Avatar
    Join Date
    19 Oct 2008
    Location
    Bangkok ,Thailand

    Arrow >>> ใครใช้ ASUS P5K-SE ลงผ่านแล้วมั้งจ๊ะ ? >>>

    ใครใช้ ASUS P5K-SE ลงผ่านแล้วมั้งจ๊ะ ? ถ้ามี ขอเสียงหน่อย

  2. #2
    OverclockZone Member kase_1977's Avatar
    Join Date
    19 Oct 2008
    Location
    Bangkok ,Thailand

    Default A Russian guy that got P5K-SE working!!! :-)

    http://applelife.ru/index.php?showto...76&mode=linear
    Мать: Asus P5K SE
    Образ: Mac OS X 10.4.8 [JaS AMD-Intel-SSE2-SSE 3 with PPF1 & PPF2]
    В БИОСе выставил Compatiable(IDE) ось встала но работа винта (Samsung) оставляла желать лучшего см. test.txt.

    После правки ******\AppleAHCIPort.kext\Contents\info.plist
    Был добавлен код:
    <key>ICH9RAHCI</key>
    <dict>
    <key>CFBundleIdentifier</key>
    <string>com.apple.driver.AppleAHCIPort</string>
    <key>Chipset Name</key>
    <string>ICH9R AHCI</string>
    <key>IOClass</key>
    <string>AppleAHCI</string>
    <key>IOPCIPrimaryMatch</key>
    <string>0x29218086</string>
    <key>IOProbeScore</key>
    <integer>2000</integer>
    <key>IOProviderClass</key>
    <string>IOPCIDevice</string>
    <key>Vendor Name</key>
    <string>Intel</string>
    </dict>

    И правки ******\IOATAFamily.kext\Contents\PlugIns\AppleIntelPIIXATA.kext\Contents\ info.plist
    Был добавлен код:
    <key>ICH9 ATA/100</key>
    <dict>
    <key>CFBundleIdentifier</key>
    <string>com.apple.driver.AppleIntelPIIXATA</string>
    <key>Controller Name</key>
    <string>ICH9 ATA/100</string>
    <key>IOClass</key>
    <string>AppleIntelPIIXATARoot</string>
    <key>IOPCIPrimaryMatch</key>
    <string>0x29218086</string>
    <key>IOProbeScore</key>
    <integer>2000</integer>
    <key>IOProviderClass</key>
    <string>IOPCIDevice</string>
    <key>Supported Transfer Modes</key>
    <string>0x3f061d</string>
    </dict>
    <key>ICH9 Serial ATA</key>
    <dict>
    <key>CFBundleIdentifier</key>
    <string>com.apple.driver.AppleIntelPIIXATA</string>
    <key>Controller Name</key>
    <string>ICH9 SATA</string>
    <key>IOClass</key>
    <string>AppleIntelPIIXATARoot</string>
    <key>IOPCIPrimaryMatch</key>
    <string>0x29268086</string>
    <key>IOProbeScore</key>
    <integer>2000</integer>
    <key>IOProviderClass</key>
    <string>IOPCIDevice</string>
    <key>PCS Port Map</key>
    <data>
    kgGTAZICkwKSBJMEkgiTCA==
    </data>
    <key>Serial ATA</key>
    <true/>
    <key>Supported Transfer Modes</key>
    <string>0x3f061d</string>
    </dict>

    <key>IOPCIPrimaryMatch</key>
    <string>0x29218086</string>
    Это значение Dev винта может отличатся, CD висит тоже на сата но значение 0x29268086

    Ось стартовать отказалась НО
    После изменения режима в БИОСе на Enhanced(IDE) винт заработал в режиме АТА но скорость работы изменилась см. test_posle.txt
    Go to the top of the page.Report Post

    +

  3. #3
    OverclockZone Member kase_1977's Avatar
    Join Date
    19 Oct 2008
    Location
    Bangkok ,Thailand

    Default

    ได้วิธีทำมาแล้ว แต่ของผม 10.5.2เป็นไรมั๊ย.....
    รบกวน ท่านเทพ ท่านเมพ ทั้งหลาย ช่วยอธิบาย หน่อย เอาตั้งแต่
    -bootแผ่น
    -กด F8 .....
    -จากนี้ต้องทำไงต่อ...(เช่น พิมพ์อะไร.... กดอะไร...) ลองทำดุแล้วไปไม่ถูกเลย...??????
    รบกวนหน่อยครับ...Thanks
    (ยังหาลายเซ้นต์ไม่ได้)
    Last edited by kase_1977; 22 Oct 2008 at 11:10:39.

  4. #4
    OverclockZone Member
    Join Date
    15 May 2009

    Default

    ลงผ่านและก็กำลังใช้อยู่ครับ แต่ผมใช้ p5kหน่ะครับ

  5. #5

    Default

    MAINBOARD : P5K SE/EPU
    CPU : CORE 2 QUAD 9300 2.5GHz
    VGA : ASUS 8500GT 1GB
    HARDDISK, DVD : SATA
    MEMORY : KINGSTON 4 X 2GB 800MHz
    OS : iPC 10.5.6
    PSU : ENERMAX 460WATT

    ใช้ SOUND, LAN ONBOARD ได้ครบครับ ใช้มาเกือบปีครับเริ่มจาก KALYWAY 10.5.2> 10.5.3 ลงใหม่เป็น iATKOS 10.5.5 แล้วมาจบด้วย iPC 10.5.6 ครับ (แต่ลงแผ่น RETAIL ไม่ผ่านครับ)

  6. #6
    OverclockZone Member EExxEE's Avatar
    Join Date
    27 Sep 2009
    Location
    A, A

    Thumbs up

    MAINBOARD : P5K SE/EPU
    CPU : E7200
    VGA : HIS

    เลือกไรบ้างครับ

    Fix = ?
    LAN = ?
    Audio = ?
    VGA = ?

    ขอบคุณมากๆๆ

  7. #7
    OverclockZone Member
    Join Date
    25 Mar 2008

    Default

    เพิ่งลงผ่านสดๆร้อนๆเลยครับ driver มาครบหมด

    Intel Core 2 Duo E7200, 2533 MHz (9.5 x 267)
    Asus P5KPL-C (3 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Gigabit LAN)
    Ram 2 g
    nVIDIA GeForce 8500 GT
    Realtek ALC662 @ Intel 82801GB ICH7

  8. #8
    OverclockZone Member
    Join Date
    20 May 2010

    Default ขอรบกวนท่านด้วยน่ะคับ

    คือผมลงแล้วมีปัญหาคือ

    มันมองไม่เห็นไดร์ดีวีดีอ่าคับ

    มันบอกว่า no device

    อ่าคัับ

    ไดร์ดีวีดีผมเป็น sata น่ะคับ

    แต่บอร์ด เป็น p5k-se ที่ไม่มี achi อ่าคับ

    โดยลงตามวิธีของ
    http://www.digiplankton.com/webboard...howtopic=14466

    ผมก็เพิ่งเห็นมันไม่เจอ kext ของไดร์อ่าคับ

    จะแก้ยังไงดีคับ

    แต่ในส่วนอื่นก็มีปัญหาคือบูตช้ามาก ๆ กว่าจะได้เล่นที่ตอนเปิดเครื่องนานมาก ๆ เลย

    จะแก้ยังไง

    แต่ในส่วนอื่น ๆ ก็ OKล่ะคับ

    ไงก็ช่วยแนะนำหรือวิธีการแก้ไขให้หน่อยน่ะคับ

    ขอบคุณมาก ๆ คับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •