overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member DarkPowerX's Avatar
    Join Date
    18 Sep 2013

    Default เปิดเครื่องแล้วค้างที่หน้า Bios นานหลังจากใส่การ์ดจอใหม่ครับ

    ไม่รู้ว่าเป็นปัญหาของการ์ดจอหรือเมนบอร์ดกันแน่ขอลงไว้ห้องนี้แล้วกันนะครับ
    เรื่องของเรื่องคืนผมซื้อการ์ดจอมาใหม่เป็น GTX 960 มาแทนตัว GTX 550ti ครับ
    ผมก็ใส่การ์ดจออะไรตามปรกติ ปรากฏว่ามันค้างหน้า Bios นานผิดปรกติ
    (แต่รันเข้า Window ได้นะพอเข้า Window ทุกอย่างก็ปรกติเลย)
    นับได้ประมาณนาทีกว่าๆ แล้วประเด็นหลักไม่ได้อยู่ตรงนั้น มันไม่สามารถเข้า Boot Menu หรือ Bios Setup อะไรต่างๆนาๆได้
    ตอนแรกก็ไม่ใส่ใจครับ ประเด็นมันก็เกิดเมื่อผมอยากลง Window ใหม่ ใส่แผ่นไป พอจบหน้า Bios จอมืดยาวเลยครับ
    ต้องเอาแผ่น Window ออกแต่เสียบ Flash Drive boot เข้าหน้าลง Window ได้ ก็เลยลองเช็ค DVD Rom ก็ปรกติ
    แต่สุดท้ายก็ลง Window ไม่ได้เพราะชนิด HDD ต้อง Format แล้วรีคอมให้มันรันผ่าน HDD
    สุดท้ายก็ถอดการ์ดจอลง Window ได้ตามปรกติครับ (พอถอดการ์ดจอหน้า Bios งี้ลื่นปรื้ดเลย)
    Power Supply ก็ 800W ไม่น่าจะมีปัญหากับตัวนี้กินขั้นต่ำแค่ 400W เอง บอร์ดที่ใช้อยู่ของ H61M-S2P ครับ
    รบกวนผู้รู้ช่วยทีนะครับขอบคุณครับ

    P_20151001_234531.jpg

  2. #2
    OverclockZone Member lovejoe's Avatar
    Join Date
    16 Jan 2012

    Default

    ขอฝากเรื่องด้วยละกันครับจะได้ไม่เปลืองกระทู้ อาการคล้ายๆกันกดเปิดเครื่อง PC ติดปกติแต่หน้าจอคอมมืดสนิดมีไฟกระพริบที่จอต้องรอประมาณ 1 นาทีถึงจะรันเข้าหน้าวินโดว์โดยที่รันข้ามผ่านหน้า BIOS ไปเลย
    1. เคยลองต่อจอผ่านเมนบอร์ดรันขึ้นหน้า BIOS เข้าได้ปกติ
    2. เคยเปลี่ยนการ์ดจอใหม่รันขึ้นหน้า BIOS เข้าได้ปกติ
    3. เสียบต่อเมนบอร์ดแต่เอาการ์ดจอใหม่เสียบด้วยดันเปิดไม่ติด อาการเหมือนที่บอกเครื่องติดแต่หน้าจอนิ่งเงียบมีไฟกระพริบ
    4. เอาการ์ดจอตัวนี้ไปเคลมได้เปลี่ยนใหม่มาแล้ว แต่อาการก็เหมือนเดิม

    สเปค
    Windows 7 Ultimate 64-bit
    Intel(R) Core(TM) i3-2100 CPU @ 3.10GHz (4 CPUs), ~3.1GHz
    บอร์ด gigabyte GA-H61MA-D2V
    แรม 8 GB
    NVIDIA GeForce GT 630
    PSU TR2 700W
    Last edited by lovejoe; 3 Oct 2015 at 18:35:32.

  3. #3
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    27/10/62 ทริป อุดรฯ , หนองคาย , เวียงจันทน์

    Default

    ลอง Update BIOS เมนบอร์ดดูนะ

  4. #4
    OverclockZone Member DarkPowerX's Avatar
    Join Date
    18 Sep 2013

    Default

    ดันๆ โหลดตัวอัพเดต BIOS มันดันบอกว่ารันใน 64bit ไม่ได้

  5. #5
    OverclockZone Member wittawat12's Avatar
    Join Date
    3 Mar 2012
    Location
    ตาก

    Default

    Quote Originally Posted by DarkPowerX View Post
    ดันๆ โหลดตัวอัพเดต BIOS มันดันบอกว่ารันใน 64bit ไม่ได้
    โหลดแล้วคลิกขวา แตกไฟล์ ลากไฟล์ในโฟล์เดอ ใส่แฟตไดร์ (อย่าลืม format แฟดไดร์ เป็น fat32) แล้วเข้าไปอัพเดทใน bios ตรงเมนู Q-flash

    Last edited by wittawat12; 4 Oct 2015 at 22:06:34.


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •