overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6
  1. #1
    OverclockZone Member PanZeRz's Avatar
    Join Date
    20 Sep 2011

    Default Ram วิ่งbus ไม่เต็ม ช่วยแนะนําทีครับ

    M/B = GIGABYTE H77M-D3H

    Cpu = i5 3570

    Ram = Kington hyper-X Genesis 4GB/2 bus1600

    Ram วิ่งbus ไม่เต็ม1600ครับวิ่งแค่1330 ปรับในBIOS ยังไงก็ไม่ขึ้นครับ ดูสเปคM/B กับRamแล้วก็น่าจะรับได้1600ช่วยแนะนําทีครับ ขอบคุณครับ

  2. #2
    OverclockZone Member good11's Avatar
    Join Date
    13 Apr 2012
    Location
    14+++++++++++

    Default

    ไปเปิด XMP

  3. #3
    OverclockZone Member PanZeRz's Avatar
    Join Date
    20 Sep 2011

    Default

    เปิดแล้วครับ Bus ไม่ขยับเลยครับ 1330 เท่าเดิม ลองเซฟดูแล้วด้วยครับ

  4. #4
    OverclockZone Member good11's Avatar
    Join Date
    13 Apr 2012
    Location
    14+++++++++++

    Default

    Quote Originally Posted by PanZeRz View Post
    เปิดแล้วครับ Bus ไม่ขยับเลยครับ 1330 เท่าเดิม ลองเซฟดูแล้วด้วยครับ
    ถ้างั้นลองปรับ CL+ไฟเองเลยโดยไม่ใช้ XMP
    ตามรูปคุณมุมขวาล่างอ่ะ Bus 1600 CL 9-9-9-27 2T ไฟ 1.65V
    ยังไม่ได้ลองดู bios ล่าสุดหรือยัง บางทีแมร่งเอ๋อ

  5. #5
    OverclockZone Member
    Join Date
    4 Sep 2014

    Default

    เข้ามาฟังคำแนะนำด้วยจ้า

  6. #6
    OverclockZone Member akararat's Avatar
    Join Date
    26 Apr 2009

    Default

    ลองแฟชไบออสดู


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •