overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3
  1. #1
    OverclockZone Member sky_shadow's Avatar
    Join Date
    14 Jul 2014
    Location
    ซุ๊โข๋ทัย

    Default สอบถามเรื่อง cpu socket 771 to 775 ครับ

    ผมได้ cpu มาตัวนึงคือ Xeon X5472 ความเร็วที่แจ้งไว้คือ 3.0 GHz FSB 1600

    ตอนนี้เอามาใส่กับบอร์ด MSI P43-C51 ครับ ซึ่งรองรับบัส cpu สูงสุดที่ 1600 MHz

    แต่พอเอามาใส่แล้วทำไม cpu วิ่งแค่ 2.5 GHz ครับ แล้วบัสก็วิ่งแค่ 1333 MHz

    แบบนี้เกิดจากอะไรครับ แล้วต้องปรับแก้ตรงไหนครับถึงจะวิ่ง 3.0 ลองเทสให้ cpu fulload แล้วก็วิ่งแค่ 2.5 ครับ ขอบคุณครับ

    รูปภาพ1.jpg

  2. #2
    OverclockZone Member Lookmee's's Avatar
    Join Date
    2 Apr 2015

    Default

    Quote Originally Posted by sky_shadow View Post
    ผมได้ cpu มาตัวนึงคือ Xeon X5472 ความเร็วที่แจ้งไว้คือ 3.0 GHz FSB 1600

    ตอนนี้เอามาใส่กับบอร์ด MSI P43-C51 ครับ ซึ่งรองรับบัส cpu สูงสุดที่ 1600 MHz

    แต่พอเอามาใส่แล้วทำไม cpu วิ่งแค่ 2.5 GHz ครับ แล้วบัสก็วิ่งแค่ 1333 MHz

    แบบนี้เกิดจากอะไรครับ แล้วต้องปรับแก้ตรงไหนครับถึงจะวิ่ง 3.0 ลองเทสให้ cpu fulload แล้วก็วิ่งแค่ 2.5 ครับ ขอบคุณครับ

    รูปภาพ1.jpg
    Bus/Front Side Bus วิ่งไม่เต็ม ไม่ทราบว่าลองแพทช์ไมโครโค้ดลงไปในไบออสหรือยังครับ ?

  3. #3
    OverclockZone Member sky_shadow's Avatar
    Join Date
    14 Jul 2014
    Location
    ซุ๊โข๋ทัย

    Default

    Quote Originally Posted by Lookmee's View Post
    Bus/Front Side Bus วิ่งไม่เต็ม ไม่ทราบว่าลองแพทช์ไมโครโค้ดลงไปในไบออสหรือยังครับ ?
    ตอนนี้ได้แล้วครับ ปิด C1E / EIST และปรับ oc ใน bios เอา ตอนนี้วิ่งที่ 3.1 GHz/fsb 1600 MHz แล้วครับ ขอบคุณครับ

    ส่วน flash microcode ยังไม่ได้ลองครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •