overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11
  1. #1
    OverclockZone Member joykajaa's Avatar
    Join Date
    22 Sep 2006
    Location
    Nakhon Si Thammarat

    Default คอมเปิดไม่ติด

    PC อยู่ๆ ก็เปิดไม่ได้ แต่ไฟ LED ที่เมนบอร์ดขึ้นอยุ่นะ เป็นบอร์ด 775 ASUS กดปุ่ม POWER นิ่งสนิท จะเอา power supply มาเทส ช่องเสียบไฟ cpu เป็น 8 ช่องอีก เลยไม่รู้จะเทสยังไง (psu กากๆ) รบกวนช่วยด้วยนะ


    ขอบคุณมากๆ

  2. #2
    OverclockZone Member Cornelius's Avatar
    Join Date
    20 Mar 2008
    Location
    ชื่ออ่านว่า คอร์นีเลียส

    Default

    ลอง Clear CMOS ดูครับ

  3. #3
    OverclockZone Member joykajaa's Avatar
    Join Date
    22 Sep 2006
    Location
    Nakhon Si Thammarat

    Default

    ไม่ติดค่ะ

  4. #4
    OverclockZone Member kaikimao's Avatar
    Join Date
    4 Sep 2012
    Location
    ปราจีนบุรี

    Default

    ลองหา psu อื่นมาเทสดูครับ

    psu เป็น 4 pin ก็เสียบไปแค่นั้นเลยก็ใช้ได้ครับ (8 pin เอาไว้เผื่อ oc)
    * ตอนเสียบ 4 pin ต้องเสียบให้ถูกฝั่งด้วยนะ - ดูรอยบากเอาก็ได้ (เสียบไม่ลงอย่าฝืน)

  5. #5
    OverclockZone Member joykajaa's Avatar
    Join Date
    22 Sep 2006
    Location
    Nakhon Si Thammarat

    Default

    ลองแล้วค่ะ ไม่ติดเหมือนกัน ก็เลยไม่แน่ใจว่าเป็นที่บอร์ดหรือป่าว แต่ไฟ LED บนบอร์ดมันติดอ่ะ

  6. #6
    OverclockZone Member jjaraba's Avatar
    Join Date
    12 Aug 2013

    Default

    เกิดจากสาเหตุ อะไรหว่า ???

  7. #7
    OverclockZone Member joykajaa's Avatar
    Join Date
    22 Sep 2006
    Location
    Nakhon Si Thammarat

    Default

    นั่นสิ งง เหมือนกันแต่ในใจคิดว่าน่าจะเป็นที่บอร์ด แต่ไม่กล้าฟันธงกลัวไปซื้อมาแล้วมันไม่ใช่

  8. #8
    OverclockZone Member aaxzero2's Avatar
    Join Date
    17 Sep 2009
    Location
    แปดริ้ว ฉะเชิงเทรา

    Default

    ลองขยับแรม คอมร้านเกมแถวบ้านชอบเปิดไม่ติดขยับแรมไปมาสลับช่องหลายครั้งกว่าจะติด

  9. #9
    OverclockZone Member joykajaa's Avatar
    Join Date
    22 Sep 2006
    Location
    Nakhon Si Thammarat

    Default

    ขยับแรมไม่ติดอ่ะ

  10. #10
    OverclockZone Member
    Join Date
    21 Apr 2009

    Default

    ถอดสายที่เชื่อมกับสวิชท์หน้าเคส หาไขควงปากแบนเล็กจี้ที่ขั้ว Power สองตัวดูว่าติดไหม มันมีความเป็นไปได้นึงคือ แผงสวิชท์หน้าเคสเสีย
    ถ้าทำแล้วยังไม่ได้ ก็คือ มีปัญหาที่บอร์ด อาจจะมีอะไรช็อตอยู่ในเครื่อง ถอดสายทั้งหมดออก เหลือแต่ 24 Pin 4 pin จาก PSU สาย Sata ถอดออกให้หมด
    สายที่เชื่อมไป USB หน้าเคสด้วย ผมเคยเจอสาย USB หน้าเคสมันช็อต เปิดเครื่องไม่ติด พอดึงสายออกเปิดติดเลย ลองดูนะ
    ถ้ายังไม่ได้อีกก็บอร์ดไม่ก็ PSU ล่ะ

    ขั้นต่อไปก็หา PSU อีกตัวมาเทส ถ้ายังไม่ได้อีกก็บอร์ดแล้วล่ะ 775 หาบอร์ดยากหน่อยถ้าเป็นมือ 1 มือสองพอหาได้บ้าง

  11. #11
    OverclockZone Member joykajaa's Avatar
    Join Date
    22 Sep 2006
    Location
    Nakhon Si Thammarat

    Default

    ถอดทุกสาย เอาไขควงจี้ที่ขั่ว Power แล้วไม่ติดค่ะ น่าจะสวิตซ์เสีย ขอบคุณมากนะคะ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •