overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3
  1. #1

    Default ตอนนี้ SSD แบบ M.2 PCI-E แบบดีๆ ตัวไหนน่าสนใจบ้างครับ

    เรื่องของเรื่องคือ OCZ-Vertex4 128GB เริ่มมีอาการ Bios มองไม่เห็นเป็นระยะแล้วครับ
    ประกัน 5 ปีก็น่าจะหมดแล้วด้วยมั้ง (ซื้อตั้งแต่มันออกมาวันแรกๆเลย) ถึงประกันจะเหลือ
    แต่ก็ไม่อยากส่งเคลมแล้วครับ เสียเวลาใช้งาน เลยอยากหาตัวใหม่มาใช้เลยมากกว่าครับ
    ที่ดูๆอยู่ ผมก็เล็งๆ Plextor M6e 256GB ตามรูปด้านล้างครับ

    imgres.jpg

    ผมมีราคาที่ตั้งในใจราว 10,000 นึง ถ้ามีตัวอื่นที่ดีกว่าในราคาประมาณนี้ช่วยแนะนำทีครับ
    ราคาเกินนี้ไม่ไหวแล้วครับ 256GB เพียงพอสำหรับผมแน่นอน ขอบคุณล่วงหน้าครับ

  2. #2
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    Quote Originally Posted by กอล์ฟจัง View Post
    เรื่องของเรื่องคือ OCZ-Vertex4 128GB เริ่มมีอาการ Bios มองไม่เห็นเป็นระยะแล้วครับ
    ประกัน 5 ปีก็น่าจะหมดแล้วด้วยมั้ง (ซื้อตั้งแต่มันออกมาวันแรกๆเลย) ถึงประกันจะเหลือ
    แต่ก็ไม่อยากส่งเคลมแล้วครับ เสียเวลาใช้งาน เลยอยากหาตัวใหม่มาใช้เลยมากกว่าครับ
    ที่ดูๆอยู่ ผมก็เล็งๆ Plextor M6e 256GB ตามรูปด้านล้างครับ

    imgres.jpg

    ผมมีราคาที่ตั้งในใจราว 10,000 นึง ถ้ามีตัวอื่นที่ดีกว่าในราคาประมาณนี้ช่วยแนะนำทีครับ
    ราคาเกินนี้ไม่ไหวแล้วครับ 256GB เพียงพอสำหรับผมแน่นอน ขอบคุณล่วงหน้าครับ
    เคลม โลด ตัวใหม่ดีกว่า ไม่อยากเสีย ก็จัด ตัวถูกๆ ขำๆ มาใช้ได้นะ

    เพราะอย่างไร ไบออส มองไม่เห็นก็ใช้ไม่ได้อยู่ดี

  3. #3

    Default

    Quote Originally Posted by THEFOOL View Post
    เคลม โลด ตัวใหม่ดีกว่า ไม่อยากเสีย ก็จัด ตัวถูกๆ ขำๆ มาใช้ได้นะ

    เพราะอย่างไร ไบออส มองไม่เห็นก็ใช้ไม่ได้อยู่ดี
    อาการของผมคือเปิดเครื่องครั้งแรกจะไม่ติดครับ มันจะค้างไม่ยอมบูทเข้าวินโดวน์ ต้องกดปิดแล้วเปิดใหม่ 1-3 ครั้ง
    มันก็จะยอมบูทเข้าวินโดวน์ครับ แต่พักหลังๆมันต้องเปิดปิดเพิ่มขึ้นราว 5-6 ครั้ง คาดว่าอาการเริ่มไม่ดีแล้ว
    แต่ถ้าบูทเข้าได้แล้ว Restart มันจะไม่มีอาการนี้ครับ แต่ถ้า Shut Down แล้วเปิดใหม่จะเป็นทันที อีกอย่างนึงคือ
    ผมใช้โปรแกรมค่อนข้างเยอะครับ ตอนนี้ไดวฟ์ C ก็ 95GB แล้วครับ แดงเถือกเลย ความเร็วตกด้วยครับ อืดมาก
    เลยอยากหาตัวใหม่แรงๆ หน่อยครับ เพราะจากที่หาข้อมูลดู อาการแบบนี้เกิดกับ OCZ ค่อนข้างบ่อย เลยไม่ทราบว่า
    ยี่ห้ออื่นจะเป็นด้วยรึเปล่าครับ อีกอย่างคืออยากลองแบบ PCI-E ดูด้วยครับ เห็นสเป็คเร็วกว่า Sata พอสมควรเลย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •