overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: มีปัญหา รับสัญญาณ Wireless ไม่ได้ ครับ

  1. #1
    OverclockZone Member XP_armor's Avatar
    Join Date
    11 Oct 2006
    Location
    ผมมาซ่อมแอร์ครับ

    Default มีปัญหา รับสัญญาณ Wireless ไม่ได้ ครับ

    คือ ที่บ้านใช้ตัวปล่อยสัญญาณ Wireless ของ Linksys WAG54G นะครับ (ไม่ได้ตั้ง Security อะไรเอาไว้เลย)

    แต่ทีนี้ ผมประกอบเครื่อง PC แบบตั้งโต๊ะ ใช้ใหม่ ซึ่ง Router อยู่ชั้นล่าง เครื่องผมอยู่ชั้นบน มันยากที่จะต่อผ่านสาย Lan ผมก็เลยเลือกที่จะใช้เครือข่ายแบบไร้สาย นะครับ

    ผมก็เลือกใช้ ตัวรับสัญญาณ แบบที่เสียบกับ Slot PCI บน เมนบอร์ด เลย โดยผมใช้ รุ่น ZyXEL G302 v3 ครับ

    ตัว ZyXEL G302 v3 น่ะ Software ที่ให้มา ก็จะมี ในส่วนของ Utility กับ Driver น่ะครับ (ใช้ได้ทีละอย่าง เลือกใช้อย่างใดอย่างหนึ่ง)

    และตัวที่ควบคุมในการค้นหาสัญญาณ และเชื่อมต่อ จะมี Windows Zero กับ ZyXEL Utility น่ะครับ

    ปัญหาคือ เมื่อผมใช้ Windows Zero ตัว ZyXEL G302 v3 ก็จะไม่เห็นสัญญาณ อะไรเลยครับ นั่นก็คือ ไม่เห็นอะไรเลย (ใช้เสา 5 dBi แล้ว นะครับ)

    แต่พอมาใช้ ZyXEL Utility คือ มันก็เห็น สัญญาณนะครับ น่าจะของ Linksys ในบ้านผมแหละครับ แต่ตัว SSID ไม่แสดงชื่อ นะครับ แต่ MAC Address ที่แสดงขึ้นมาน่ะ ตัวเดียวกับข้างกล่อง Linksys Rounter ที่ใช้อยู่ ซึ่งแน่นอนว่าใช่ แน่ๆ ครับ

    แต่ปัญหา มันมีก็คือ พอผมกด connect แล้วมันให้ใส่ชื่อ SSID ผมกรอก SSID แล้ว มันก็เชื่อมต่อสัญญาณไม่ได้อยู่ดี น่ะครับ

    เผลอๆ ในบางที นอกจากจะเชื่อมต่อไม่ได้แล้ว มันยังขึ้นจอฟ้าอีกน่ะครับ เรียกได้ว่า ขึ้นจอฟ้าทีนี่ Boot Windows ไม่เข้าแล้ว ครับ จอฟ้าตลอด

    ต้องปิดเครื่องแล้วถอดการ์ดออก ถึงจะ Boot เข้า Windows ได้ น่ะครับ


    สรุปปัญหา ก็คือ

    ZyXEL G302 v3 ใช้ Windows Zero ก็มองไม่เห็นสัญญาณ

    ใช้ ZyXEL Utility ก็เห็นสัญญาณนะครับ แต่ไม่โชว์ SSID แล้วเชื่อมต่อไม่ได้ (เหมือนจะไม่เชื่อมต่อเลย)



    คือผมจะแก้ปัญหานี้อย่างไรดีครับ ผมจนปัญญาหมดแล้ว ครับ

    อ้อ ลืมบอกไป ครับ...!!!

    ที่ที่คอมพิวเตอร์ผมตั้งอยู่ น่ะ ถ้านับเป็น Vector ก็คือZyXEL G302 v3 จะ***งกับ Linksys WAG54G ประมาณ 4 - 5 เมตรเท่านั้น นะครับ ไม่เกินนี้แน่นอน

    ซึ่งตรงที่ ที่ ห้องของผม และที่ตั้งคอมของผม Notebook เครื่องอื่นๆ ก็เห็นสัญญาณ จาก Linksys WAG54G และก็สามารถเชื่อมต่อได้นะครับ แต่ผมนี่สิครับ ปัญหาก็มีอย่างที่บอกแหละครับ

    ผมจะแก้ปัญหานี้ได้ ยังไง ครับ ได้โปรด ชี้แนะ ทีครับ...


    อ้อ อีกอย่าง นะครับ

    นอกจาก PCI Card ของ ZyXEL จะรับไม่ได้แล้ว


    ผมมีตัวรับสัญญาณ Wireless แบบ USB อีกตัวหนึ่งของ D-link ครับ ตัวนี้ก็หาสัญญาณ อะไรไม่เจอเลย น่ะครับ (สัญญาณบ้านคนอื่นแค่ 1 ขีด ยังเจอ ทำไมของเราไม่เจอก็ไม่รู้ น่ะครับ)

  2. #2

    Join Date
    27 May 2008
    Location
    Nonthaburi,BKK

    Default

    ลองลงเฉพาะไดร์เวอร์อย่างเดียว
    หรือเปลี่ยนตัวรับเป็น Linksys ได้ชัวร์

  3. #3
    OverclockZone Member XP_armor's Avatar
    Join Date
    11 Oct 2006
    Location
    ผมมาซ่อมแอร์ครับ

    Default

    ถ้าเปลี่ยนตัวรับเป็น Linksys นี่คือรับได้ แน่ๆ ชัวร์ๆ เลย รึปล่าว ครับ (แน่ใจรึปล่าว)

    ว่าจะใช้แบบ USB น่ะครับ ติดตั้ง ง่ายดี

    แบบการ์ด PCI ไม่ค่อยปลื้ม น่ะครับ (กลัวจอฟ้า) บอร์ดผมเล็กด้วย กลัวการ์ดมันจะไปชนการ์ดจอเอา น่ะครับ (สเปกตามลายเซนต์ครับ)

    แล้วถ้าจะใช้ตัวรับของ Linksys นี่ ใช้แบบไหน ดี ครับ (ชัวร์ มั๊ย ครับ)

    USB จะดีรึปล่าว ครับ ใช้รุ่นไหนดี ครับ

  4. #4
    OverclockZone Member หัวโบราณ's Avatar
    Join Date
    16 Sep 2006
    Location
    ขั้วโลกเหนือ

    Default

    USBถ้าลากสายออกไปจากเครื่องหน่อยน่าจะรับวัญญาณได้นะ

    แต่ที่ผมเคยใช้แบบPCIสัญญาณนิ่งกว่าอะครับ

  5. #5

    Join Date
    27 May 2008
    Location
    Nonthaburi,BKK

    Default

    WUSB54G เป็น USB มีเสาด้วย 990 แพงนิดแต่เคยเทสเทียบกะ dlink และ tp-link แล้ว
    แรงชัดกว่าเห็นๆครับ
    edimax ไม่อยากแนะนำ เพราะเห็นใช้เราเตอร์ linksys ไปแล้วครับ edimax ก็ดี แต่แพงกว่า

  6. #6
    OverclockZone Member XP_armor's Avatar
    Join Date
    11 Oct 2006
    Location
    ผมมาซ่อมแอร์ครับ

    Default

    แล้ว...

    คอมพิวเตอร์ ที่มีตัวรับสัญญาณ Wireless แล้ว จำเป็นมั๊ยครับ ว่าต้องมี Modem ด้วย น่ะครับ


    แล้วพวกพี่ๆ ว่า มันแปลกๆ มั๊ยครับ ที่ ตัวรับสัญญาณ ของผมทั้ง 2 ตัว (ZyXEL PCI Card , D-link USB) มันมองไม่เห็น สัญญาณจาก linksys เลย ทั้งๆ ที่ มันอยู่ในบ้าน

    แต่สัญญาณจากบ้านของคนอื่น กลับเห็นได้ ถึงแม้จะไม่ชัดก็ตาม น่ะครับ

    แล้วปัญหาจอฟ้าที่เกิดขึ้นพี่ว่ามันเป็นที่ตัวการ์ด หรือ ว่าเป็นที่อะไร ครับ Windows ผมก็เพิ่งลงใหม่ แท้ๆ น่ะ ครับ

    บอกตรงๆ นะครับ ว่าจะซื้อ PCI Card ตัวใหม่ จอฟ้า ผมก็กลัว

    จะซื้อตัวรับของ Linksys มาก็กลัวว่า ไม่ชัวร์ จะรับสัญญาณได้ น่ะครับ



    ตัว D-link USB ของผม น่ะครับ เคย เอาไปใช้กับ Notebook แล้วไปเล่นที่สถาบันของผม มันก็ต่อเล่นได้ นะครับ สัญญาณมองเห็นต่อได้หมดเลย แต่ไม่เข้าใจจริงๆ ครับว่า ทำไม ไม่เห็นสัญญาณของ Linksys WAG54G (ตัวปล่อยสัญญาณ) น่ะครับ

  7. #7
    OverclockZone Member XP_armor's Avatar
    Join Date
    11 Oct 2006
    Location
    ผมมาซ่อมแอร์ครับ

    Default

    ขอบคุณ ทุกๆ คน มากๆ นะครับ

    ตอนนี้ D-link USB รับสัญญาณได้แล้ว นะครับ ใช้ Utility ของ D-link เอา ครับ

  8. #8
    OverclockZone Member srimaek's Avatar
    Join Date
    30 May 2008
    Location
    143 ซ.ปิ่นนคร4 ถ.บรมราชชนนี แขวงตลิ่งชั

    Default

    หรอ ครับ ทำไง อ่ะ อิอิ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •