overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: windows ช้ามาก ช่วยทีครับ

  1. #1
    OverclockZone Member
    Join Date
    26 Mar 2008

    Default windows ช้ามาก ช่วยทีครับ

    cpu p4
    ram 1 G ตอนแรก 512 คิดว่าช้าเลยเปลี่ยน เป็น 1 G bus400
    HD ตัวเก่า 80 G IDE คิดว่าเป็นที่ HD เลยเปลี่ยน เป็น SATA 160 G แล้วลง Windows ใหม่ ก็ยังช้าเหมือนเดิม (ที่ว่าช้าคือ กว่าจะเข้า Windows ใช้เวลาประมาณ เกือบๆ 5 นาที เปิด winamp แล้วเพลงสะดุด เรียกใช้โปรแกรมแต่ละตัวช้ามาก ๆ )
    เหลือเมน์บอร์ด กับ cpu แล้วคับ พี่ ๆ ช่วยวิเคราะห์คร่าว ๆ หน่อยครับ ไม่รู้จะหาเมน์บอร์ดหรือ ซีพียู ใครมาลองก่อน

  2. #2
    OverclockZone Member
    Join Date
    26 Mar 2008

    Default ดัน

    ดันคับ รอผู้รู้

  3. #3
    OverclockZone Member mitvo's Avatar
    Join Date
    22 Sep 2008

    Default

    Quote Originally Posted by wittawas_26 View Post
    cpu p4
    ram 1 G ตอนแรก 512 คิดว่าช้าเลยเปลี่ยน เป็น 1 G bus400
    HD ตัวเก่า 80 G IDE คิดว่าเป็นที่ HD เลยเปลี่ยน เป็น SATA 160 G แล้วลง Windows ใหม่ ก็ยังช้าเหมือนเดิม (ที่ว่าช้าคือ กว่าจะเข้า Windows ใช้เวลาประมาณ เกือบๆ 5 นาที เปิด winamp แล้วเพลงสะดุด เรียกใช้โปรแกรมแต่ละตัวช้ามาก ๆ )
    เหลือเมน์บอร์ด กับ cpu แล้วคับ พี่ ๆ ช่วยวิเคราะห์คร่าว ๆ หน่อยครับ ไม่รู้จะหาเมน์บอร์ดหรือ ซีพียู ใครมาลองก่อน
    ขอหนูp4 512 40ide ประมาณว่า 1 นาที ขอพี่ dow ใหนลองdowอื่นดูนะครับ

  4. #4
    OverclockZone Member mitvo's Avatar
    Join Date
    22 Sep 2008

    Default

    Quote Originally Posted by wittawas_26 View Post
    cpu p4
    ram 1 G ตอนแรก 512 คิดว่าช้าเลยเปลี่ยน เป็น 1 G bus400
    HD ตัวเก่า 80 G IDE คิดว่าเป็นที่ HD เลยเปลี่ยน เป็น SATA 160 G แล้วลง Windows ใหม่ ก็ยังช้าเหมือนเดิม (ที่ว่าช้าคือ กว่าจะเข้า Windows ใช้เวลาประมาณ เกือบๆ 5 นาที เปิด winamp แล้วเพลงสะดุด เรียกใช้โปรแกรมแต่ละตัวช้ามาก ๆ )
    เหลือเมน์บอร์ด กับ cpu แล้วคับ พี่ ๆ ช่วยวิเคราะห์คร่าว ๆ หน่อยครับ ไม่รู้จะหาเมน์บอร์ดหรือ ซีพียู ใครมาลองก่อน
    ขอหนูp4 512 40ide ประมาณว่า 1 นาที ขอพี่ dow ใหนลองdowอื่นดูนะครับ

  5. #5
    OverclockZone Member mengchanchai's Avatar
    Join Date
    4 Aug 2007
    Location
    Rayong

    Default

    ลองเปิดฝาเคส แล้วลอง เช็ค
    -พัดลม cpu หมุนปกติหรือไม่.........อาจจะมีฝุ่นเกาะมากจนหมุนเอื่อย...
    - heat sink cpu แนบสนิทหรือไม่

  6. #6
    OverclockZone Member iLLuSioNEx's Avatar
    Join Date
    18 Sep 2006
    Location
    จ.สุพรรณบุรี

    Default

    ลองใช้โปรแกรมเสริมดูครับ WiNXP Manager หรือ TuneUp Utilities ก็ได้
    ลองดูก่อน อาจช่วยในเรื่องของการบูธเครื่องและเสถียรภาพในการทำงาน
    ส่วน WinAmp ลองแล้วลบเวอร์ชั่นอื่นๆดู (ของผมดันใช้เวอร์ใหม่สุด5.541ไม่ได้ เพลงมันไม่ยอม Shuffing เลยต้องมาใช้ 5.50 = =' รอเวอร์ชั้นใหม่ต่อไป)

    อ่อ! เสริมครับ ... ลอง DiskCleanUp และ Defragment ดูด้วยนะครับ อาจช่วยได้ไม่มากก็น้อย
    เรื่อง Defragment แนะนำโปรแกรม O&O Defrag Pro แล้วเลือก Defrag แบบ COMPLETE/Access จะช่วยให้การเข้าถึงข้อมูลทำได้เร็วขึ้นครับ

    ปล.ทุกโปรแกรมที่กล่าวถึงหาได้ที่ 9down


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •