overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: M2A-VM HDMI อาการ แปลก ๆๆ

  1. #1
    OverclockZone Member
    Join Date
    10 Aug 2007

    Default M2A-VM HDMI อาการ แปลก ๆๆ

    พอดีประกอบคอมใหม่ เลยลองตัว m2a-vm hdmi ก็ประกอบปรกติ เริ่มผิดปรกติตอนลง windows xp

    อาการแรก ถึงขั้นตอน ที่ ต้องแบ่ง parttion hdd (ตอนที่จอสีฟ้าอ่ะ) keybord ค้าง กดอะไรไม่ได้เลย ทั้งๆที่ตอน post ก็ใช้ keyboard ได้ปรกติ เริ่มงง หละ หรือว่าเป็นที่แผ่น วินโดวส์ ลองเปลี่ยน เอาแบบ ธรรมดา dark 2 3 4 5 6 รวมทั้งตัวใหม่ที่ เป็น service 3 ก็ไม่ได้ ค้างตรงนี้เหมือนกัน ก็เลย ลอง เอา hdd ไปใส่เครื่องอื่น แล้ว ลง windows ก็ลงได้ปรกติ ก็เลยเอา hdd มาต่อกลับที่ M2A ก็ลง driver ไปตามปรกติ

    แต่ พอจะใช้ hiren ไปบูตเพื่อ ghost กลับ ghost ไม่ได้ บอกไม่มี driver hiren ใช้ตัว ver 8 กับ 10 มั้ง ก็ ghost ไม่ได้ เลยตั้งข้อสงสัยว่า เป็นที่ เมนบอร์ดไม่ดี หรือ ว่า windows ไม่รู้จัก driver chip sata ทำให้เวลาใช้งานอะไรใน dos mode จะมีปัญหา เออ

    ใครใช้ ตัวนี้บ้างช่วย คอมเมนต์ทีครับ ว่าเป็นที่อะไร ทำมาตั้งหลายมาลองของใหม่งานเข้าเลย
    หรือมันตัองใช้วินโดวส์ ตัว 64 bit

  2. #2
    OverclockZone Member Purity's Avatar
    Join Date
    5 May 2007
    Location
    บางแสน

    Default

    เรื่องลง window ไม่แน่ใจ

    แต่เรื่อง Ghost แผ่น Hiren จะมีปัญหาถ้าบูทด้วย cdrom ที่เป็น sata นะครับ

  3. #3
    OverclockZone Member merlix's Avatar
    Join Date
    20 Dec 2007
    Location
    ทางช้างเผือก

    Default

    ผมไม่เคยเหน เมนบอร์ด รุ่นไหนออก BIOS มาเยอะสะขนาดนี้เลยคับ สำหรับ M2A-VM HDMI ตั้งแต่ v.0201 - 2101 ยังไงก้ลองอับ BIOS ด้วยคับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •