overclockzonefanpage  overclockzoneth  TV  
Results 1 to 10 of 10
  1. #1
    OverclockZone Member PenQuiin's Avatar
    Join Date
    25 Dec 2012
    Location
    Bangkok

    Default สอบถามปัญหาการ crossfire

    ผมมีการ์ดจอ r9 280x กับ hd 7970 ซึ่งมันก็คือรุ่นเดียวกัน (ถ้าผมเข้าใจไม่ผิด) ต่อกันเรียบร้อยตามรูป
    IMAG0377.jpg

    แต่ใน driver มันไม่มีให้ติ๊ก enable crossfire
    Screenshot (120).jpg

    อยากถามว่าปัญหาเกิดจากอะไรครับ
    มันเกี่ยวกับว่าการ์ดใบหลักผมใช้ UEFI BIOS แต่ใบที่สองไม่ได้ใช้หรือป่าวครับ

  2. #2
    AongSoil's Avatar
    Join Date
    11 Jan 2015
    Location
    นครสวรรค์

    Default

    ดู GPUz หน่อย

  3. #3
    OverclockZone Member PenQuiin's Avatar
    Join Date
    25 Dec 2012
    Location
    Bangkok

    Default

    Screenshot (123).jpg
    นี้ครับมันก็detectทั้งสองใบแต่ทำไมมันcrossไม่ได้
    รูป รูป

  4. #4
    OverclockZone Member MajiNPic's Avatar
    Join Date
    4 Jun 2011

    Default

    ในหน้า driver ลองเลือก tab Display ด้านล่าง แล้วเลือก Additional Setting ทางด้านขวาบนครับ
    มันจะเปิดอีกหน้าต่างขึ้นมา ในนั้นลองมองหาเมนู CrossFire ดูครับ

  5. #5
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    จขกทใช้บอร์ดอะไรอยุ่หรอครับ

  6. #6
    OverclockZone Member PenQuiin's Avatar
    Join Date
    25 Dec 2012
    Location
    Bangkok

    Default

    Quote Originally Posted by MajiNPic View Post
    ในหน้า driver ลองเลือก tab Display ด้านล่าง แล้วเลือก Additional Setting ทางด้านขวาบนครับ
    มันจะเปิดอีกหน้าต่างขึ้นมา ในนั้นลองมองหาเมนู CrossFire ดูครับ
    หาไม่เจออะครับ
    Quote Originally Posted by THEFOOL View Post
    จขกทใช้บอร์ดอะไรอยุ่หรอครับ
    asrock 990fx ex9 ครับ

  7. #7
    Alaluya's Avatar
    Join Date
    27 Apr 2012
    Location
    บุรีรัมย์

    Default

    ลองขยับสาย bridge cf ดูครับ

    เวลาอัพภาพอัพลงเว็บนี้ http://mx7.com/main/ เเล้ว copy bb code มาลงครับ

  8. #8
    OverclockZone Member rambles's Avatar
    Join Date
    11 Feb 2007
    Location
    Bangna

    Default

    ผม cross ติดนะ driver ตัวใหม่นี่แหละ แต่ขายไปหมดแล้ว
    asus x79

    nyby51zc3jELjnWHDE-o.jpg

  9. #9
    OverclockZone Member PenQuiin's Avatar
    Join Date
    25 Dec 2012
    Location
    Bangkok

    Default

    แก้ได้แล้วครับต้องปิด Ultra Fast Boot เพราะผมลงwindowsแบบUEFIโหมด 7970 มันไม่มี UEFI BIOS เลยครอสกันไมไ่ด้
    ขอบคุณทุกท่านที่เข้ามาแสดงความคิดเห็น

  10. #10
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    Quote Originally Posted by PenQuiin View Post
    แก้ได้แล้วครับต้องปิด Ultra Fast Boot เพราะผมลงwindowsแบบUEFIโหมด 7970 มันไม่มี UEFI BIOS เลยครอสกันไมไ่ด้
    ขอบคุณทุกท่านที่เข้ามาแสดงความคิดเห็น


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •