overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9
  1. #1
    OverclockZone Member
    Join Date
    11 Sep 2008

    Default [แก้ได้แล้ว]ช่วยหน่อยครับ z170 เนตกระตุก ping ไม่นิ่ง

    รบกวนสอบถามหน่อยครับ หลังจากใช้มาสักระยะ เพิ่งพบปัญหาอย่างนึงเกี่ยวกับแลน

    สเปคก่อนละกัน
    i5 6600k
    MB asus z170 pro gaming อัพไบออสล่าสุดแล้ว
    Ram corsair 16GB (8x2) 2666 เปิด xmp
    Gigabyte gtx 980ti
    SSD Sandisk extreme pro 240GB
    Seasonic x-serie 850watt
    Win7 64bit


    ปัญหาคือ เล่นเกมออนไลน์มันแลคๆก่อนหน้านี้ก็นึกว่าเป็นเพราะเนตทรูมันเน่า แต่เพิ่งหาพบว่าน่าจะเป็นที่เครื่องผม คือที่บ้านมีคอม3เครื่อง ของพี่+ของผม+ของน้อง

    ทีนี้ถ้าเครื่องผมเปิด เครื่องน้องที่เล่นเกม เช่น BF4 มันจะกระตุกๆ เดินๆติดๆขัดๆ เป็นระยะๆ ถ้าปิดเครื่องผมจะไม่เป็น เครื่องน้องจะเล่นได้ลื่นๆปกติ ส่วนเครื่องของพี่จะเปิดหรือปิดก็ไม่มีผลอะไร สรุปคือถ้าเปิดเครื่องผมจะทำให้เครื่องคนอื่นแลคไปด้วย

    ส่วนเครื่องผมเอง เล่นเกมออนไลน์ก็กระตุกเช่นกัน

    ทีนี้เลยลองเทส ping ไปที่ราวเตอร์ 192.168.1.1 -t ปรากฎว่าเครื่องผมping มันโดดๆเป็นระยะๆ คือมันจะ <1ms สักพัก แล้วมันก็จะโดดไป200กว่า 300กว่า 400 500 กว่า จนถึง 800-1000ms ก็มีบางครั้ง แล้วกลับมา <1ms ต่อ สักพักก็ ping เยอะอีกแล้ว ส่วนเครื่องน้องเทสping แล้ว <1ms ตลอด เครื่องพี่ประมาณ 1-2 ไม่เกินนี้ สรปุคือเป็นที่เครื่องผมเครื่องเดียว

    -ทดลองสลับสายแลนไปใช้ทั้งของน้อง ของพี่ดูแล้วก็ไม่หาย
    -ลองปิด firewall แล้ว ลงไดร์เวอร์แลน+ชิบเซตใหม่แล้ว
    -uninstall GameFirstIII แล้ว

    ท่านใดพอจะมีคำแนะนำหรือทางแก้ได้มั่งมั้ยครับ ขอบคุณครับ
    Last edited by yugi99hitsCOMBO; 19 Dec 2015 at 16:24:19.

  2. #2
    Super Moderator
    Join Date
    11 Jan 2008

    Default

    ทีนี้ถ้าเครื่องผมเปิด เครื่องน้องที่เล่นเกม เช่น BF4 มันจะกระตุกๆ เดินๆติดๆขัดๆ เป็นระยะๆ ถ้าปิดเครื่องผมจะไม่เป็น เครื่องน้องจะเล่นได้ลื่นๆปกติ ส่วนเครื่องของพี่จะเปิดหรือปิดก็ไม่มีผลอะไร สรุปคือถ้าเปิดเครื่องผมจะทำให้เครื่องคนอื่นแลคไปด้วย
    เปิดเครื่องน้องกับเครื่องพี่ แล้วมาเปิดเครื่องคุณ แลคไปทั้งสามเครื่องเลยว่างั้น
    แต่ถ้าเปิดแค่เครื่องน้องกับเครื่องพี่ ปิดเครื่องคุณ น้องกับพี่ปกติ
    ได้ลองเปิดเครื่องคุณเครื่องเดียวหรือยังครับ ปิดเครื่องน้องกับปิดเครื่องพี่

  3. #3
    OverclockZone Member sensona's Avatar
    Join Date
    24 Oct 2011

    Default

    บอร์ดเน่า สายแลน พอร์ต driver virus

  4. #4
    OverclockZone Member
    Join Date
    11 Sep 2008

    Default

    แก้ไข (หาปุ่มลบโพสไม่เจอ)
    Last edited by yugi99hitsCOMBO; 16 Dec 2015 at 21:16:38.

  5. #5
    OverclockZone Member
    Join Date
    11 Sep 2008

    Default

    ใช่ครับ คือถ้าผมเปิดคอมเข้าวินโดปุ๊บ เครื่องน้องที่กำลังเล่นเกมอยู่ จะเริ่มกระตุกทันที เครื่องพี่ไม่ค่อยได้เล่นเกมครับแต่เครื่องพี่จะเปิดหรือปิดก็ไม่มีผลอะไรกับเครื่องน้อง

    ลองเปิดแค่เครื่องผมเครื่องเดียวแล้วครับ เทส ping ไปราวเตอร์ 192.168.1.1 -t ก็เป็นครับ ping พุ่งเป็นระยะๆ ลองเล่น cs go ก็กระตุกๆครับ

  6. #6
    OverclockZone Member sensona's Avatar
    Join Date
    24 Oct 2011

    Default

    ค่าอัพโหลดตันป่าวคับ

  7. #7
    OverclockZone Member popzeta2's Avatar
    Join Date
    22 Apr 2009
    Location
    ปากน้ำ - สมุทรปราการ

    Default

    Quote Originally Posted by yugi99hitsCOMBO View Post
    ใช่ครับ คือถ้าผมเปิดคอมเข้าวินโดปุ๊บ เครื่องน้องที่กำลังเล่นเกมอยู่ จะเริ่มกระตุกทันที เครื่องพี่ไม่ค่อยได้เล่นเกมครับแต่เครื่องพี่จะเปิดหรือปิดก็ไม่มีผลอะไรกับเครื่องน้อง

    ลองเปิดแค่เครื่องผมเครื่องเดียวแล้วครับ เทส ping ไปราวเตอร์ 192.168.1.1 -t ก็เป็นครับ ping พุ่งเป็นระยะๆ ลองเล่น cs go ก็กระตุกๆครับ
    อาการแบบนี้ผมเคยเป็นนะ คือเปิดเครื่องตัวเองปั๊ป ค่า PING พุ่งกระฉูด
    ของผมเป้นที่ Router เปลี่ยนแล้วหาย

  8. #8
    OverclockZone Member
    Join Date
    13 Feb 2007

    Default

    ลองดูว่าตอนเปิดเครื่องคุณ เปิดtask manager ดูว่ามีการใช้ข้อมูลอะไรไหม

    อีกอย่างถ้าใช้win10 อย่าลืมไปปิดเรื่องupdate delivered ที่มันจะเลือกให้เรารับและส่งupdateกับคนอื่นผ่านinternetด้วย(คล้ายๆกับbittorrent) ตรงนี้แหละอาจไปกินแบนวิทโดยไม่รู้ตัว

    http://www.howtogeek.com/224981/how-...Speed=noscript

    แต่จขกท.ใช้win7 อาจจะไม่เกี่ยวตรงนี้ ยังไงก็ดูจาก bandwidth ในtask manager เลยอาจมีโปรแกรมบางตัวแอบรับส่งข้อมูลอยู่ก็ได้

  9. #9
    OverclockZone Member
    Join Date
    11 Sep 2008

    Default

    ขอบคุณมากครับ คิดว่าเจอตัวสาเหตแล้วครับ

    หลังจากลองไปดูใน task manager เห็นมันมีแบนวิทเนตขึ้นๆลงๆ เลยลองจิ้มดูมั่วๆไป เพราะจริงๆผมทำไม่เป็นหรอกครับ (ไม่เก่งคอม) บังเอิญไปจิ้มโดนตัว WD อะไรสักอย่างที่กราฟมันขึ้นตามกราฟตอนที่แบนวิทเนตมันพุ่งขึ้นๆลงๆเหมือนกันเลย เป็นแอพของเวสเทิร์นดิจิตอล ที่มากับ Ext Hdd แล้วผมลงไว้มันมีหลายตัวทั้ง WD smartware security utility อะไรอีกประมาณ3-4อัน เลยลองลบมันออกหมด เทส ping ใหม่ทีนี้ไม่มีอาการ ping โดดไปเป็นร้อยๆแล้วครับ <1ms เกือบตลอด มีนานๆ ขึ้นไปหลักหน่วย เช่น 2 มั่ง 5มั่ง มีไป12ms ครั้งเดียว แต่ค่าเฉลี่ยมัน 0ms ตรงนี้ไม่แน่ใจอาจจะเป็นที่สายแลนเพราะเก่ามากเกือบ20ปี

    ลองเทสแล้ว เปิดคอมทั้ง3เครื่อง น้องเล่น BF4 บอกว่าไม่กระตุกแล้วครับ เดี๋ยวต้องรอดูไปอีกสักระยะว่าจะหายกระตุกจริงมั้ย
    Last edited by yugi99hitsCOMBO; 20 Dec 2015 at 00:12:31.


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •