overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6
  1. #1
    OverclockZone Member
    Join Date
    9 Oct 2008
    Location
    บางบัวทอง

    Default อาการแบบนี้เมนบอร์ดพังหรือเปล่าครับ

    ไฟเข้าเปิดติด พัดลม cpu หมุน ซักประมาณ 5 วินาที ก็ดับ เปลี่ยน psu แล้ว เคลียร์ไบออสแล้ว ลอยบอร์ดแล้ว ก็เหมือนเดิม แต่พอลองถอดสาย atx 12 v ออก ปรากฎว่าเปิดติด ไม่ดับ แต่ไม่บูต เสียบสาย atx 12 v เข้าไปใหม่ก็เหมือนเดิม 5 วิ ดับ อาการแบบนี้น่าจะบอร์ดช๊อตใช่มั้ยครับ ขอบคุณมากครับ

  2. #2
    OverclockZone Member plearak's Avatar
    Join Date
    3 Oct 2009

    Default

    เปิดติดยาวแต่ไม่บูต จำเลยก็ mb psu ram เหมือนเดิมครับ

  3. #3
    OverclockZone Member
    Join Date
    9 Oct 2008
    Location
    บางบัวทอง

    Default

    มันเปิดติดไม่ยาวนะสิครับ แค่ 5 วิก็ดับ จะเปิดติดยาวในกรณีเดียวคือ ถอดสายไฟ atx 12 v ออกจากเมนบอร์ดครับ

  4. #4
    OverclockZone Member plearak's Avatar
    Join Date
    3 Oct 2009

    Default

    ถอดให้เรียบ เหลือไว้แค่ mb psu cpu ram แถวเดียว เสียบ 12v เข้า bios ได้ไหมครับ

  5. #5
    OverclockZone Member
    Join Date
    9 Oct 2008
    Location
    บางบัวทอง

    Default

    Quote Originally Posted by plearak View Post
    ถอดให้เรียบ เหลือไว้แค่ mb psu cpu ram แถวเดียว เสียบ 12v เข้า bios ได้ไหมครับ
    ลองแล้วเหมือนเดิมครับ 5 วิ ดับ

  6. #6
    OverclockZone Member
    Join Date
    24 Jul 2010

    Default

    ขิพในเมนบอร์ดเสีย ส่งซ่อมทางเมนบอร์ดมักจะรวนและไม่ผ่าน คงต้องเปลี่ยนเมนบอร์ดใหม่เลยหรือมือสองก็จะใช้งานได้ปกต่น่ะครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •