overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: เพื่อนๆเคยเป็นกันรึเปล่าคับ(เปิดปุ๊บดับปั๊บ)

  1. #1
    OverclockZone Member
    Join Date
    13 Jun 2007

    Unhappy เพื่อนๆเคยเป็นกันรึเปล่าคับ(เปิดปุ๊บดับปั๊บ)

    ผมไม่แน่ใจอ่ะคับว่าอะไรพัง คือ ตอนเปิดเครื่องอ่ะคับ กดปุ๊บ เครื่องทำงาน+พัดลมcpuหมุน

    ประมาณ3วิ ก็ดับไป พอเริ่มกดใหม่ ก็เป็นเหมือนเดิม กดครั้งที่3 ครั้งนี้ติดจนดังติ๊ด แล้วก็ดับ

    จนรอสักพัก กดใหม่ ก็BOOTขึ้นปรกติ เป็นอย่างงี้มาหลายครั้งแล้วคับ ไม่รู้ว่าเป็นที่PSUรึเปล่าอ่ะคับ

    ท่านใดเคยมีประสบการณ์ บอกด้วยนะคับ กลุ้มอ่ะคับ ขอบคุณคับ

  2. #2
    OverclockZone Member boyro's Avatar
    Join Date
    20 Feb 2008
    Location
    พระยาสุเรนทร์

    Default

    ก่อนอื่น ลองตรวจสอบสายไฟว่า เสียบเข้ากับอุปกรณ์แน่นดีไหม แล้วขอสเปคอุปกรณ์ด้วยครับ รวมถึง PSU

  3. #3
    OverclockZone Member adjunk's Avatar
    Join Date
    8 Feb 2008
    Location
    บ.ดอนสวน อ.กันทระวิชัย จ.มหาสารคาม

    Default

    เคยครับแต่ผมเปิดจนเข้าวินโดวส์เลย
    สรุปผม ซัพพลายเน่าครับจ่ายได้ไฟน่ะแต่แป๊ก

  4. #4
    OverclockZone Member
    Join Date
    13 Jun 2007

    Default

    สเป๊คคับ AMD X2 3600+ @2.2 G
    M2N-E
    RAM 2 GB corsair bus 667
    HD 180 GB
    Spark 8500 Gt
    CD ROM
    p/s delux 500 w ทั้งหมดนี้ น่าจะจ่ายไฟพอรึเปล่าคับ (หรือถ้าลากไปมากกว่านี้ต้องซื้อPSU วัตต์ มากกว่านี้รึเปล่าคับ) ขอบคุณคับ

  5. #5
    OverclockZone Member banknow's Avatar
    Join Date
    28 Mar 2007
    Location
    มอ.ภูเก็ต วิศวกรรมคอมพิวเตอร์

    Default

    ลอยบอร์ดดิ

  6. #6
    OverclockZone Member Error_Pc's Avatar
    Join Date
    19 Sep 2007
    Location
    ซีเรีย

    Default

    ถ้าไม่ psu เสีย ก็มีโอการสูงที่ไฟบอร์ดรั่วลงเคส ครับ ต้องหาแผ่นโฟมที่แถมมากะบอร์ดลอง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •