overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: มีใครเคยทำ Raid 0 กับ P5nSLI ไหมครับ พอดีมีปัญหา

  1. #1
    OverclockZone Member celese's Avatar
    Join Date
    4 Dec 2006
    Location
    Nothing Club

    Default มีใครเคยทำ Raid 0 กับ P5nSLI ไหมครับ พอดีมีปัญหา

    คือตอนนี้มี Hdd SATA2 80g 2 ตัว ใช้กับบอร์ด P5NSLI
    1.เปิด Raid ใน bios เลือก SATA ทั้งสองตัวแล้ว
    2.ตั้ง array ให้เป็น Strip และ Bootable แล้ว
    3.พอตอนจะลง windows ก็กด F6 และเลือก driver sata raid ทั้งสองตัว ที่ได้มาจากการ
    ทำ makedisk ใน windows แล้ว

    มันก็มองเห็น drive raid ถูกต้องนะครับ 150 g แต่พอตอน copy ไฟล์ไปจนจะหมด มันฟ้องว่า หาไฟล์ driver sata raid ไม่เจอ (พวก nvraid ทั้งๆที่ลงไปแล้วตอนกด F6) ก็กด esc ข้ามไปได้ พอรีคอมบูทขึ้น logo win xp ก็ขึ้นจอฟ้าว่า 0X0000007B

    ตอนนี้ยังหาวิธีแก้ไม่ได้ก็เลยยกเลิก raid แล้วลงปกติใช้งานได้อยู่ แต่สงสัยว่าทำไมลง raid 0 ไม่ผ่าน ทั้งๆที่ใช้แผ่นที่ sata ที่ makedisk มาแล้ว อาจจะยาวและสับสนไปนิดแต่ถ้าใครมีประสบการณ์ทำ raid 0 กับบอร์ดรุ่นนี้รบกวนบอกทีนะครับ ขอบคุณครับ

  2. #2
    OverclockZone Member mrair's Avatar
    Join Date
    21 Oct 2006
    Location
    สรงประภา ดอนเมือง

    Default

    ตอนที่ copy ไฟล์จนหมดนั้น แผ่นที่ทำมาจากการ makedisk ยังคาอยู่ในเครื่องหรือเปล่าครับ คือมันต้องเสียบคาอยู่อย่างนั้นก่อนนะครับ จนกว่ามันจะ boot เครื่องแล้วค่อยเอาออกครับ

  3. #3
    OverclockZone Member celese's Avatar
    Join Date
    4 Dec 2006
    Location
    Nothing Club

    Default

    เสียบคาไว้ครับ ก็เลยงง เพราะตอนแรกผ่านแต่ตอนลงจะจบกลับฟ้องว่าไม่เจอ
    ลองเปลี่ยนแผ่น windows xp หลายแผ่นก็ยังเป็นเหมือนเดิม เลยไม่น่าใช้ที่ windows


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •