overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ลงวินโดว์ใหม่ใช้สาย Lan เล่นเน็ตไม่ได้

  1. #1
    OverclockZone Member
    Join Date
    7 Dec 2007

    Talking ลงวินโดว์ใหม่ใช้สาย Lan เล่นเน็ตไม่ได้

    ไม่รู้ตั้งค่ายังไงบ้างครับ
    เพิ่งเคยลงวินโดว์ใหม่นี่แหละ เป็น Acer4720z ครับ
    ลงไดร์เวอร์ครบทุกตัวแล้ว
    พอต่อสาย Lan มันใช้เน็ตไม่ได้ครับ ไฟโมเด็มติด 2ดวงเอง
    แต่พอย้ายไปเสียบกับเครื่อง Pc ปกติก็เล่นได้ครับ
    มีวิธีการเชตค่าให้ใช้ได้มั้ยครับ

  2. #2
    OverclockZone Member
    Join Date
    22 Jun 2008

    Default

    ลงไดเวอผิดตัวปาวครับ

    พวก NB นี่ไดเวอ LAN กับ WIRELESS มันให้มาเยอะมาก แต่ละรุ่นอะ

  3. #3
    OverclockZone Member
    Join Date
    7 Dec 2007

    Default

    ผมว่าลงถูกแล้วนะครับ
    ก่อนฟอมแมตเครื่องก็แบคอัพไดร์เวอร์โดยใช้โปรแกรม
    แบคอัพไว้หมดแล้ว
    ไดร์เวอร์จริงๆโหลดมาจาก Acer ก็มีครับ
    แต่ทำไมยังเล่นไม่ได้เลย
    ผุดๆ โผล่ๆ ครับ

  4. #4
    OverclockZone Member
    Join Date
    22 Dec 2006

    Default

    พอท เสียป่าวครับ

  5. #5
    OverclockZone Member
    Join Date
    7 Dec 2007

    Default

    ไม่น่าจะเสียนะครับ
    เพราะก่อนลงวินโดว์ก็ใช้งานปกติ
    พอลงแล้วมันก็ เอ๋อ แบบนี้แหละครับ
    ผมก็ดูการตั้งค่าไม่เป็นด้วย
    แต่ PC อีกเครื่องก็ลงเหมือนกันเสียบสาย Lan
    ใช้ได้เลย

  6. #6
    OverclockZone Member Hello! Project's Avatar
    Join Date
    20 Aug 2008

    Default

    ลอง Fix IP ดูครับ ว่าใช้ได้หรือเปล่า


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •