overclockzonefanpage  overclockzoneth  TV  
Results 1 to 14 of 14

Thread: เครื่องมันช้าแปลกๆ

  1. #1
    OverclockZone Member Babynight's Avatar
    Join Date
    30 Jul 2007
    Location
    A, A

    Unhappy เครื่องมันช้าแปลกๆ

    คือเครื่องตอนนี้มันช้าอ๊ะครับ คืนก่อนหน้านี้ผมใช้การ์ดจอออนบอร์ดอยู่ก็ไม่มีปัญหาอะไร


    พอเปลี่ยนมาใช้เป็น XFX GF 9600 GT เพิ่มแรมอีก 1G มันช้าเรยครับไม่รู้เป็นเพราะอะไร


    ไปถามพี่ที่ร้านเค้าบอกว่าต้องเปลี่ยน PSU ก็ซื้อมาเปลี่ยนเป็น SilverStone 500W มือ2น๊ะคับ


    มันก็ยังช้าอีก ลงไดร์เวอร์ใหม่ปรับอีกนิดหน่อยก็ยังช้าอีก สแกนไวรัสก็ไม่เจอ


    เช่นปกติเปิด Mozilla Firefox แป็ปเดียวมา พอใส่การ์ดจออืดเรยครับอยากรู้ว่าทำไมถึงเป็นแบบนี้


    หรอคับ ถ้าลง Windows XP ใหม่แล้วมันยังเป็นอยู่หรอป่าวครับ ช่วยทีครับ


    สเปกเครื่องครับ

    CPU E 2140

    MB asus p5n-mx

    Ram kingston 2G

    HD SG 160G

    VGA XFX GF9600 GT

    PSU SilverStone 500W




    ช่วยทีน๊ะครับเครื่องอืดมากเลย

  2. #2
    OverclockZone Member Babynight's Avatar
    Join Date
    30 Jul 2007
    Location
    A, A

    Default

    ช่วยหน่อยน๊ะครับพี่น้องและผองเพื่อน

  3. #3
    OverclockZone Member linglom's Avatar
    Join Date
    16 Mar 2008

    Default

    ผมเพิ่งรู้ว่า PSU ไฟไม่พอแล้วเครื่องมันจะช้าลงอ่ะครับ เหอๆๆ

  4. #4
    OverclockZone Member PakeNa's Avatar
    Join Date
    8 Oct 2008
    Location
    มหาสารคาม

    Default

    1. ลอง Defrag ดูก่อนคับ ไม่น่าเกี่ยวกับ PSU นะ
    2. ไม่หายก็ลง windows ใหม่คับ

  5. #5
    OverclockZone Member TheDay's Avatar
    Join Date
    25 Mar 2008

    Default

    ลงวินโดวส์มานานเท่าไรแล้ว ลงใหม่เถอะจ๊ะ ที่อืดไม่ใช่ที่ Hardware หรอกน่ะ

  6. #6
    OverclockZone Member
    Join Date
    9 Jan 2008

    Default

    Quote Originally Posted by TheDay View Post
    ลงวินโดวส์มานานเท่าไรแล้ว ลงใหม่เถอะจ๊ะ ที่อืดไม่ใช่ที่ Hardware หรอกน่ะ
    ผมก็คิดว่าแบบนี้แหละ

  7. #7
    OverclockZone Member เบบี้'s Avatar
    Join Date
    27 Nov 2007
    Location
    โคราช

    Default

    ลอง disk cleanu up , Defreg ดูก่อน ถ้าไม่หายก็ลองลงวินโดว์ใหม่

  8. #8
    OverclockZone Member merlix's Avatar
    Join Date
    20 Dec 2007
    Location
    ทางช้างเผือก

    Default

    เรื่อง PSU ไฟไม่พอ ไม่นิ่ง มีผลทำให้กาดจอไม่เต็มประสิทธิภาพ ช้าลง อันนี้จิงคับ

  9. #9
    OverclockZone Member Babynight's Avatar
    Join Date
    30 Jul 2007
    Location
    A, A

    Default

    ขอบคุณทุกท่านครับ เดี๋ยวผมจะ Defreg ดูก่อน ถ้าไม่หายจะลองลงวินโดว์ใหม่ คับ ขอบคุณครับ

  10. #10
    OverclockZone Member Babynight's Avatar
    Join Date
    30 Jul 2007
    Location
    A, A

    Default

    หาหนทางอีก 1 ที

  11. #11
    OverclockZone Member nukzahaha's Avatar
    Join Date
    1 Aug 2008
    Location
    ใต้สะดือ สาวๆ * - -

    Default

    สงสัย VGA มันลดการทำงานเพราะไม่ได้เล่นเกมส์มั้ง
    ของผม ออนบอร์ด ภาพมันใสกว่า 4670 อีก -..-

    รู้สึกว่าเร็วกว่า ตอนใส่การ์ดจอด้วยแต่เล่นเกมส์ไม่ได้เรื่ิอง หุหุ

  12. #12
    OverclockZone Member Babynight's Avatar
    Join Date
    30 Jul 2007
    Location
    A, A

    Default

    Quote Originally Posted by nukzahaha View Post
    สงสัย VGA มันลดการทำงานเพราะไม่ได้เล่นเกมส์มั้ง
    ของผม ออนบอร์ด ภาพมันใสกว่า 4670 อีก -..-

    รู้สึกว่าเร็วกว่า ตอนใส่การ์ดจอด้วยแต่เล่นเกมส์ไม่ได้เรื่ิอง หุหุ

    อย่างงี้เรยครับพี่น้อง แต่ยังดีออนบอร์ดแล้วยังเล่นเกมได้ อิอิ

  13. #13
    OverclockZone Member Babynight's Avatar
    Join Date
    30 Jul 2007
    Location
    A, A

    Default

    - -* เงียบจังเลย

  14. #14
    OverclockZone Member GangZom's Avatar
    Join Date
    6 Nov 2008

    Default

    ลงวินโดวส์ใหม่ยัง

    ไม่งั้นก็ลองถอดการ์ดจอใหม่แล้ว ใช้ออนบอร์ดดู ไม่หายก็ถอดแรมทีละตัวดู


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •