overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6
  1. #1
    OverclockZone Member tans's Avatar
    Join Date
    22 Oct 2009
    Location
    กึ่งกลางระหว่างพระโขนง-คลองตัน ...

    Default usb 3 หน้าเคสไม่อ่านข้อมูููล

    ชุด am1 ... ASRock AM1B-ITX + corsair vs450 + hhd 1 tb ... ลงวินโดว์ใหม่ 8.1 pro ตอนแรกใช้งานได้ปกติทุกอย่าง แต่พออัพเดทไดเวอร์ usb 3 หน้าเคสมีไฟเข้าชาร์ตแบทได้แต่ไม่อ่านข้อมูล ( หลังเคสใช้งานได้ปกติ ) ส่วน usb 2 ใช้งานได้ปกติ ไม่ทราบว่าเป็นเพราะเหตุใดครับ มีท่านใดเคยเป็นแบบนี้บ้างไหมครับ และจะแก้ได้อย่างไรครับ ขอขอบคุณมากครับ ...

    P1050232.jpg

  2. #2
    OverclockZone Member samza2's Avatar
    Join Date
    14 Feb 2007
    Location
    พระโขนงเหนือ

    Default

    ผมก็เป็นครับ ตัวหน้าเคส USB 3.0
    ปัญหาของท่าน คือ พออัพเดต เลยใช้ไม่ได้สินะ แสดงว่าก่อนอัพเดตไดรเวอร์มันจะวิ่ง 2.0
    ทำให้ใช้งาน อุปกรณ์ 3.0(ตอนนี้วิ่ง2.0) แต่พออัพไดรเวอเป็น3.0 อุปกรณ์มันจะวิ่ง 3.0
    แต่ดัน มีปัญหาเลยทำให้ใช้พวกอุปกรณ์ 3.0ไม่ได้

    สรุป ผมแก้ปัญหาโดยไม่ใช้พอรทนั้น>< แต่อีกพอรทใช้3.0ได้
    ของผมต่อหน้าเคสไปด้านหลังMB แต่ถ้าต่อตรงไม่เป็น
    ลองเทสกับบอรดอื่นไม่มีปัญหา แต่ ASUS Z97-PRO GAMER ดันเป็น
    ก็เลยช่างมันเพราะถ้าสนใจต้องเปลี่ยนอีกเปลืองเงิน ^^
    ปล. ตัวหน้าเคสอาจไม่ Support กับบอร์ดก็ได้ครับ พูดแล้วเศร้า อันที่จริงไม่น่าจะมีปัญหา

  3. #3
    OverclockZone Member tans's Avatar
    Join Date
    22 Oct 2009
    Location
    กึ่งกลางระหว่างพระโขนง-คลองตัน ...

    Default

    ใช่ครับตามนั้นเลยครับ ขอบคุณมากครับ

  4. #4
    OverclockZone Member
    Join Date
    19 Nov 2009

    Default

    เป็นที่ไดร์เวอร์ครับ ต้องดูว่าชิปเซตของ usb 3.0 ของยี่ห้อไหน โหลดมาแล้วลบตัวเก่าออกก่อนครับแล้วลงใหม่ ถ้าท่านใช้ driver booster โหลดไดร์เวอร์ บางครั้งมันจะโหลดผิดยี่ห้อ ถึงแม้จะเป็นตัวใหม่ ก็ทำให้ใช้ไม่ได้เช่นกันครับ

  5. #5
    OverclockZone Member tans's Avatar
    Join Date
    22 Oct 2009
    Location
    กึ่งกลางระหว่างพระโขนง-คลองตัน ...

    Default

    ขอบคุณครับ แล้วลบไดเวอร์ตัวเก่าตรงไหนครับ และไดเวอร์ตัวใหม่ผมจะโหลดตัวไหนครับ ...

    cats.jpg
    cats2.jpg

  6. #6
    OverclockZone Member tans's Avatar
    Join Date
    22 Oct 2009
    Location
    กึ่งกลางระหว่างพระโขนง-คลองตัน ...

    Default

    ผมลบ driver booster ออก แล้วเปิด universal serial bus controllers แล้วกด uninstall usb 3.0 ออก แล้ว restart ใช้ได้เลยครับ ขอขอบคุณมากๆครับ...

    0.jpg


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •