overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member
    Join Date
    10 Apr 2010

    Default ขอความช่วยเหลือ Rampage V Extreme เห็นแรมไม่ครบครับ

    เมื่อวานผมพึ่งประกอบคอมใหม่เป็น มาเล่น 2011 ครั้งแรกเลยไม่ค่อยรู้วิธีตั้งค่าเท่าไหร่
    วานผู้รู้ช่วยแนะนำให้หน่อยคับไม่รู้ว่าผมพลาดตรงไหนรึเปล่า หรือใน bios ผมต้องปรับอะไรเพิ่มหรือไม่

    เริ่มแรกผมประกอบคอมเสร็จแล้วก็ลองเทสดูเลยครับเสป็คดังนี้

    MB: Asus Rampage V Extreme (x99)
    CPU: Intel Core I7 5930k
    RAM: KLEVV CRAS 16GB (4x4)

    อาการคือ MB เห็นแรมแค่ triple channel ครับ แต่ผมใส่แรมเต็ม 4 slot ตั้งแต่ DIMM A1 B1 C1 D1 ไล่มาเลยคับ(slot สีแดง)
    CPUZ ก็เห็นครบ 16 แต่เครื่องเห็นตามที่ MB เห็นคือ 12 ครับ (ก่อนเปิด XMP และหลังเปิด ให้ผลเหมือนกันครับ)

    ดังรูปภาพด่านล่างครับ



    ขอบคุณทุกท่านที่เข้ามาช่วยเหลือล่วงหน้าครับ
    Edit ขยายรูปใหญ่ให้แล้วครับ
    Last edited by vipooh001; 31 Jan 2016 at 23:05:24.

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    ทริป ภูเก็ต (16/12/61)

    Default

    ถอดแรมแล้วใส่เข้าไปใหม่
    เคลียร์ BIOS
    Update BIOS

  3. #3
    OverclockZone Member
    Join Date
    10 Apr 2010

    Default

    ผมลองสลับแรมครบแล้วครับแรมไม่ได้เสียหาย เคลียร์ bios แล้ว update 2รอบแล้วครับ สังเกตุจากรูปด้านบน bios เป็น version ล่าสุดแล้วครับยังเป็นเหมือนเดิมครับ ดูใน bios แล้วยังมองไม่เห็น DIMM D1 ครับ ท่าน TWK

  4. #4
    OverclockZone Member monaza's Avatar
    Join Date
    6 Nov 2007

    Default

    ลองถอดแรมเช็คทีละตัวเลย

  5. #5
    OverclockZone Member
    Join Date
    10 Apr 2010

    Default

    ได้ข้อสรุปแล้วครับ slot ram เสียที่ DIMM C1 ครับ ตอนแรกว่าจะลองสลับไปใช้ช่องสีดำดูขี้เกียจเอาไปเครม แต่บูทไม่ขึ้นเลย เลยต้องไปพรุ่งนี้ครับ
    ขอบคุณทุกท่านอีกครั้งครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •