overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: ++++ช่วยทีครับ Sound card ไม่มีเสียง จนปัญญาละ+++

  1. #1
    noampang
    Guest

    Default ++++ช่วยทีครับ Sound card ไม่มีเสียง จนปัญญาละ+++

    ผมใช้ซาว SB Live 5.1 ดูที่ตรงบอร์ดมันเขียน SB0100 พอลองกด test เสียงตรง EAX control panel มันก็มีเสียงพวกลองดังนะครับ แต่เปิดเพลงหรือเล่นเกมกลับไม่มีเสียงเลย ผมไปโหลด driver LiveDrvUni-Pack(ENG) มาลองก็เป็นอาการเดียวกัน ปัญหาน่าจะเป็นที่ driver ไม่รู้จะทำยังไงดี รบกวนช่วยทีครับ
    รูป รูป

  2. #2
    OverclockZone Member silverkun's Avatar
    Join Date
    14 Feb 2008
    Location
    ME KMITL

    Default

    ไปปรับค่า out put ที่ คอนโทรแพแนลยัง

  3. #3
    battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    eax control panel เปลี่ยนจาก ENV + noeffect เป็น custom + noeffect

  4. #4
    noampang
    Guest

    Default

    Quote Originally Posted by silverkun View Post
    ไปปรับค่า out put ที่ คอนโทรแพแนลยัง
    ปรับตรงไหนเหรอครับ

  5. #5
    noampang
    Guest

    Default

    Quote Originally Posted by battlecruiser View Post
    eax control panel เปลี่ยนจาก ENV + noeffect เป็น custom + noeffect
    ทำตามที่บอกแล้ว เหมือนเดิมครับ T-T

  6. #6
    battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    ตรงนี้เลือก soundblaster live ให้หมด


  7. #7
    noampang
    Guest

    Default

    Quote Originally Posted by battlecruiser View Post
    ตรงนี้เลือก soundblaster live ให้หมด

    ได้แล้วครับ ทนใช้ซาวออนบอร์ดตั้งนาน คอมเครื่องเก่าไม่ยักจะต้องปรับต้องนี้แฮะ ยังไงขอบคุณ คุณ battlecruiser มากๆครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •