overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member naruebase's Avatar
    Join Date
    22 Sep 2006
    Location
    บางบอน4 หนองแขม บางแค วงเวียนใหญ่ ท่าพระ พระราม2 ดาวคะนอง

    Default ลงวินโดวส์บน SSD แล้วเสีย m/b มองไม่เห็น SSD

    ผมเป็นมาสองรอบแล้ว ส่งเคลมไปครั้งนึง ไม่รู้ว่าพอจะมีวิธีแก้ไข้ได้มั้ย

    อาการคือลงวินโดวส์เสร็จแล้วมันก็จะค้างนานๆ พอรีเครื่องมาก็พบว่าเมนบอร์ดมองไม่เห็น ssd

    แต่ถ้ากด boot menu ขึ้นมาจะมองเห็น แต่ลองกดเข้าจาก boot menu แล้วติดจอฟ้า

    พอจะลองลงใหม่ มันก็เห็น ssd บ้าง ไม่เห็นบ้าง

    พอจะทราบวิธีแก้ไขหรือผัญหาที่ทำให้มันเสียมั้ยครับ


    ขอบคุณครับ

  2. #2
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    Quote Originally Posted by naruebase View Post
    ผมเป็นมาสองรอบแล้ว ส่งเคลมไปครั้งนึง ไม่รู้ว่าพอจะมีวิธีแก้ไข้ได้มั้ย

    อาการคือลงวินโดวส์เสร็จแล้วมันก็จะค้างนานๆ พอรีเครื่องมาก็พบว่าเมนบอร์ดมองไม่เห็น ssd

    แต่ถ้ากด boot menu ขึ้นมาจะมองเห็น แต่ลองกดเข้าจาก boot menu แล้วติดจอฟ้า

    พอจะลองลงใหม่ มันก็เห็น ssd บ้าง ไม่เห็นบ้าง

    พอจะทราบวิธีแก้ไขหรือผัญหาที่ทำให้มันเสียมั้ยครับ


    ขอบคุณครับ
    จำได้มี ยี่ห้อนึง มีปัญหา ที่ตัว SSD เอง ไม่รู้ว่า จขกท ยี่ห้ออะไร ส่งไปเคลม ไม่ก็เปลี่ยนขายทิ้งไปเลย

  3. #3
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    Quote Originally Posted by naruebase View Post
    ผมเป็นมาสองรอบแล้ว ส่งเคลมไปครั้งนึง ไม่รู้ว่าพอจะมีวิธีแก้ไข้ได้มั้ย

    อาการคือลงวินโดวส์เสร็จแล้วมันก็จะค้างนานๆ พอรีเครื่องมาก็พบว่าเมนบอร์ดมองไม่เห็น ssd

    แต่ถ้ากด boot menu ขึ้นมาจะมองเห็น แต่ลองกดเข้าจาก boot menu แล้วติดจอฟ้า

    พอจะลองลงใหม่ มันก็เห็น ssd บ้าง ไม่เห็นบ้าง

    พอจะทราบวิธีแก้ไขหรือผัญหาที่ทำให้มันเสียมั้ยครับ


    ขอบคุณครับ
    ลองอัฟเดทไบออสบอร์ดล่าสุดดูครับ

    แล้วก็ดูว่า ติดจอฟ้านี้ เกิดจากบอร์ดมันไม่จำค่าที่ตั้งไว้หรือป่าว
    เช่น เราตั้งค่าว่า ให้ ahci คุม ssd แต่พอปิดเปิดเครื่องใหม่ ไบออสไม่จำค่า config แล้วกลายเป็น idle คุม ssd แทนแบบนี้ ก็จะจอฟ้าเวลาเข้าวินโดว์

    หรือ จอฟ้าจากสาเหตุอื่นๆ เช่น สายเน่า หรือ แรมเน่า ก็จอฟ้าได้ หรือ psu กาก เกิน จ่ายไฟมีปัญหาก็จอฟ้าได้

    มีได้หลายสาเหตุ ไม่งั้นก็หาซื้อ hdd มาใช้งานดู ถ้าใช้งานได้ปรกติ ก็แสดงว่าเป็นปัญหาที่ตัว ssd

  4. #4
    OverclockZone Member naruebase's Avatar
    Join Date
    22 Sep 2006
    Location
    บางบอน4 หนองแขม บางแค วงเวียนใหญ่ ท่าพระ พระราม2 ดาวคะนอง

    Default

    Quote Originally Posted by THEFOOL View Post
    ลองอัฟเดทไบออสบอร์ดล่าสุดดูครับ

    แล้วก็ดูว่า ติดจอฟ้านี้ เกิดจากบอร์ดมันไม่จำค่าที่ตั้งไว้หรือป่าว
    เช่น เราตั้งค่าว่า ให้ ahci คุม ssd แต่พอปิดเปิดเครื่องใหม่ ไบออสไม่จำค่า config แล้วกลายเป็น idle คุม ssd แทนแบบนี้ ก็จะจอฟ้าเวลาเข้าวินโดว์

    หรือ จอฟ้าจากสาเหตุอื่นๆ เช่น สายเน่า หรือ แรมเน่า ก็จอฟ้าได้ หรือ psu กาก เกิน จ่ายไฟมีปัญหาก็จอฟ้าได้

    มีได้หลายสาเหตุ ไม่งั้นก็หาซื้อ hdd มาใช้งานดู ถ้าใช้งานได้ปรกติ ก็แสดงว่าเป็นปัญหาที่ตัว ssd
    ยี่ห้อ sitakings 256Gb ครับ

    config เป็น ahci ตลอดครับ ไม่เปลี่ยน

    เดี๋ยวคืนนี้กลับไปลองเอา ssd อีกตัวใส่ดูก่อน

  5. #5
    OverclockZone Member
    Join Date
    15 Oct 2015

    Default

    เข้ามาฟังด้วยครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •