overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ภาพไม่ออกที่การ์ดจอแต่ไปออกที่ออนบอร์ดแทน

  1. #1
    OverclockZone Member zervilz's Avatar
    Join Date
    27 Dec 2007
    Location
    ท่าพระ

    Default ภาพไม่ออกที่การ์ดจอแต่ไปออกที่ออนบอร์ดแทน

    spec :
    AMD X2 5200+
    Asrock Alive NF6P-VSTA
    A-DATA 2 x 2GB
    ASUS EN8800GT 512MB
    Delux DLP-34A 500 Watt
    Harddisk x 3
    DVD drive x 1

    ก็ใช้งานอยู่ทุกวัน
    อยู่มาวันนึงเปิดคอมมาภาพไม่ขึ้น ลองปิดเปิดใหม่หลายทีก็ไม่ได้
    สุดท้ายลองไปเสียบที่ vga on board ปรากฏมีภาพซะงั้น

    สงสัยการ์ดจอ ถอดเปลี่ยนเอา HD2600XT 256MB ใส่ ภาพก็ออก
    เลยเอา 8800GT ไปเคลม เค้าก็แจ้งมาว่าใช้
    านได้ปกติ
    ก็ไปเอากลับมาลองก็ยังเหมือนเดิมเลย ภาพไปออก vga on board

    ช่วยวิเคราะห์ปัญหาทีครับ ขอบคุณครับ

  2. #2
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    เข้าไปที่ BIOS
    ตั้งการแสดงผลให้ออก PCI E เป็นอันดับแรก

  3. #3
    OverclockZone Member zervilz's Avatar
    Join Date
    27 Dec 2007
    Location
    ท่าพระ

    Default

    Quote Originally Posted by TWK. View Post
    เข้าไปที่ BIOS
    ตั้งการแสดงผลให้ออก PCI E เป็นอันดับแรก
    ทำแล้วครับ เพราะเดิมก็ใช้งานได้อยู่ เปลี่ยนการ์ดก็ใช้งานได้

  4. #4
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    เคลียร์ BIOS ดู

  5. #5
    OverclockZone Member zervilz's Avatar
    Join Date
    27 Dec 2007
    Location
    ท่าพระ

    Default

    ลอง clear bios แล้วครับ
    เหมือนเดิม ทำอย่างไรดี


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •