overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: ผมลง Win xp ไหม่ เเล้ว ต่อ เน๊ต ไม่ได้อะครับ

  1. #1
    -*-
    Guest

    Default ผมลง Win xp ไหม่ เเล้ว ต่อ เน๊ต ไม่ได้อะครับ

    บอร์ด ใช้ asrock ลงปรกติดีทุกอย่างครับทุกอย่าง โอเค แต่กลับต่อเน๊ตไม่ได้อะ

    ผม ไช้ router พ่วง 2 เครื่อง อีกเครื่องปรกติดี ช่องเสียบสายแลน เวลาเข้าไปดูมันก็

    ไม่มี ไอคอนว่า เชื่อมต่อ ปรกติ ก่อนลง Win ใหม่ ก็ต่อเน๊ตได้ -*-

    ปล.ผมไม่มี แผ่น ไดเวอร์ เมนบอร์ด asrock คือ ใช้ แผ่น วินโด ลง ธรรมดา

    ปล. ปรกติผมคลิ๊กขวาที่ My Com >>Properties>>Hardware>>Device Mannager>>

    แล้วเข้าไปติ๊กที่ networt ad... ในกรณีที่ เน๊ตต่อไม่ได้ แต่ เครื่องที่ผมลง มันไม่มี networt

    ad...

    ไม่ทราบจะแก้ไขปัญหานี้ได้ยังไงครับ

  2. #2
    king
    Guest

    Default

    ข้อมูลน้อยไปนิด จากที่คิดผมว่าคุณใช้lan onboardใช่หรือไม่ครับ กรณีonboardก็ต้องไปเปิดใช้lanonboardที่biosก่อน แล้วก็ลงdriver lan onboardของasrock ลองไปหาโหลดที่เว็บของasrockนะครับน่าจะมี ถึงจะเห็นnetworkอ่ะครับ

    คือมันไม่มีไดรเวอร์การ์ดแลนนั่นเอง

  3. #3
    OverclockZone Member THM's Avatar
    Join Date
    11 Jan 2007
    Location
    BKK

    Default

    เห็นด้วยครับ หาไดร์เวอร์มาลงก็หาย ลงให้ครบๆนะ

  4. #4
    จขกท.
    Guest

    Default

    ได้เเล้วครับ *0* ไป เปิดใน Bios ^^"

  5. #5
    จขกท.
    Guest

    Default

    ขอบคุมากๆครับ

  6. #6
    บี
    Guest

    Default

    แล้วในกรณีที่มี networt ad... เป็นเครื่องหมายคำถาม คือต้องลงไดเวอร์อย่างเดียว ไม่เกี่ยวกับเข้าไปตั้งที่ lanonboard ที่ bios ใช่ไหมครับ

  7. #7
    OverclockZone Member
    Join Date
    26 Jan 2007

    Default

    คำถามสีเหลือง แปลว่าไม่เจอ driver ก็ลง driver ครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •