overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: จอฟ้าแล้วบูทไม่ขึ้น ใครเคยแก้ไขช่วยแนะนำทีขอรับ

  1. #1
    OverclockZone Member Macro's Avatar
    Join Date
    28 Feb 2007

    Default จอฟ้าแล้วบูทไม่ขึ้น ใครเคยแก้ไขช่วยแนะนำทีขอรับ

    ที่ต้องมาโพสถามเพราะน้องโทรศัพท์มา บอกว่า WinXP ขึ้นจอฟ้า บอกว่า Memory.. อะไรสักอย่าง แล้วหลังจากนั้นก็บูทไม่ขึ้นอีกเลย
    ผมเองก็ติดธุระไปดูเองไม่ได้ แต่ผมสงสัยอยู่ 3 อย่างคือ
    - Ram
    - VGA
    - MB

    ประเด็น VGA น่าจะน้อยที่สุด แต่ผมไม่ตัดไปเพราะตัวนี้พอร์ท D-Sub ภาพไม่ออก ใช้แต่ DVI อาจจะเป็นปัญหาลุกลามรึเปล่า?
    ท่านที่เคยซ่อมคอมหรือมีประสบการณ์ประมาณนี้ช่วยหน่อยขอรับ น่าจะเสียตรงไหน จอฟ้าแล้วบูทไม่ขึ้น
    ผมจะได้หาทางแก้ไขเบื้องต้น ก่อนไปดูด้วยตนเอง หรือไม่ไหวก็หิ้วขึ้นแทกซี่ไปร้านซ่อมซะ(เปลืองเงินอีก - -)

    ขอบคุณครับ

  2. #2
    OverclockZone Member Macro's Avatar
    Join Date
    28 Feb 2007

    Default

    ข้อมูลน้อยไป
    ไฟปกติ
    อาการคือบูทขึ้นมาแล้วไม่มีเสียงอะไร
    หน้าจอไม่ปรากฏ cursor กระพริบอะไร คือนิ่งไปเลยขอรับ ได้ยินแต่เสียงพัดลม

  3. #3
    หน่วยจู่โจม guru's Avatar
    Join Date
    14 Sep 2006

    Default

    บูตไม่ขึ้นไม่มีเสียง เกิดได้ทุกอาการเลยครับ
    ---------------------------------
    และแน่นอนเป็นที่ฮาร์ดแวร์ ระบุปัญหาไม่ได้
    ----------------------------------
    มันต้องไล่เช็คไปทีละอย่างเลยครับ ว่าตัวไหนคือปัญหา

  4. #4
    OverclockZone Member
    Join Date
    24 Oct 2008

    Default

    เป็นโน้ตบุคหรือ PC คับ ถ้าโน้ตบุคผมเคยเผลอลืมเปลี่ยนโหมด AHCI เป็น IDE แต่ที่แน่ๆลองเอาโค้ด search ดูนะคับ

  5. #5
    OverclockZone Member Macro's Avatar
    Join Date
    28 Feb 2007

    Default

    PC ขอรับ

  6. #6
    OverclockZone Member moteabc's Avatar
    Join Date
    26 Sep 2008
    Location
    แยกศรีเทพา สมุทรปราการ

    Default

    Memory
    ... น่าจะแรมนะครับ ลองถอดแรมออกมาทำความสะอาดก่อน ไม่หายลองเปลี่ยนดู หรือเปลี่ยนช่องเสียบ

  7. #7
    OverclockZone Member 13ee1213ee12's Avatar
    Join Date
    16 Apr 2008
    Location
    Apple in California

    Default

    แนะนำ
    1.ถอดแรมออกมา ลองเปิดเครื่องดู ถ้าบอร์ดร้อง ติ๊ด ยาวๆ แสดง ว่าบอร์ดปกติ
    2.ถอดแรม แร้วเอายางลบ ถูตรงทองแดงดู เปิดใหม่
    3.ถ้าไม่ติดจิงๆ ถอดถ่านไบออสออกสัก 5นาที แล้วลองใส่ใหม่เปิดเครื่องดู

  8. #8
    OverclockZone Member FrauD's Avatar
    Join Date
    1 Sep 2008

    Default

    f8 save mode เกี่ยวเปล่าหว่า (ผมเคยจอฟ้า แล้วเข้าไป save mode ได้)


Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •