overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: BSOD machine check exception 0x0000009c

  1. #1
    OverclockZone Member
    Join Date
    13 Sep 2008

    Default BSOD machine check exception 0x0000009c

    BSOD machine check exception 0x0000009c
    มีใครเคยเป็นแล้วแก้ได้ไหมครับ

  2. #2
    OverclockZone Member penguinbenz's Avatar
    Join Date
    26 Dec 2006
    Location
    ถนนจอมทอง

    Default

    0xC000009C หรือ STATUS_DEVICE_DATA_ERROR หมายความว่า มีการเรียกใช้งาน Bad Block หรือ Bad Sectors บนฮาร์ดดิสก์


    check Bad ด่วน

  3. #3
    OverclockZone Member
    Join Date
    13 Sep 2008

    Default

    Quote Originally Posted by penguinbenz View Post
    0xC000009C หรือ STATUS_DEVICE_DATA_ERROR หมายความว่า มีการเรียกใช้งาน Bad Block หรือ Bad Sectors บนฮาร์ดดิสก์


    check Bad ด่วน
    chkdsk ดูแล้วก็ไม่ bad นะครับ

    Code:
    Microsoft (R) Windows Debugger Version 6.10.0003.233 X86
    Copyright (c) Microsoft Corporation. All rights reserved.
    
    
    Loading Dump File [C:\WINDOWS\Minidump\Mini112408-03.dmp]
    Mini Kernel Dump File: Only registers and stack trace are available
    
    Symbol search path is: ************************ Invalid ************************
    *************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
    * Symbol loading may be unreliable without a symbol search path.           *
    * Use .symfix to have the debugger choose a symbol path.                   *
    * After setting your symbol path, use .reload to refresh symbol locations. *
    *************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
    Executable search path is: 
    ************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    *                                                                   *
    * The Symbol Path can be set by:                                    *
    *   using the _NT_SYMBOL_PATH environment variable.                 *
    *   using the -y <symbol_path> argument when starting the debugger. *
    *   using .sympath and .sympath+                                    *
    ************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
    Unable to load image ntoskrnl.exe, Win32 error 0n2
    ************************ WARNING: Unable to verify timestamp for ntoskrnl.exe
    ************************ ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Windows XP Kernel Version 2600 (Service Pack 3) MP (2 procs) Free x86 compatible
    Product: WinNt, suite: TerminalServer SingleUserTS
    Machine Name:
    Kernel base = 0x804d7000 PsLoadedModuleList = 0x8055d720
    Debug session time: Mon Nov 24 16:45:07.234 2008 (GMT+7)
    System Uptime: 0 days 4:51:35.930
    ************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    *                                                                   *
    * The Symbol Path can be set by:                                    *
    *   using the _NT_SYMBOL_PATH environment variable.                 *
    *   using the -y <symbol_path> argument when starting the debugger. *
    *   using .sympath and .sympath+                                    *
    ************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
    Unable to load image ntoskrnl.exe, Win32 error 0n2
    ************************ WARNING: Unable to verify timestamp for ntoskrnl.exe
    ************************ ERROR: Module load completed but symbols could not be loaded for ntoskrnl.exe
    Loading Kernel Symbols
    ...............................................................
    ................................................................
    ...............
    Loading User Symbols
    Loading unloaded module list
    ..................
    ************************ WARNING: Unable to verify timestamp for hal.dll
    ************************ ERROR: Module load completed but symbols could not be loaded for hal.dll
    *************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
    *                                                                             *
    *                        Bugcheck Analysis                                    *
    *                                                                             *
    *************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
    
    Use !analyze -v to get detailed debugging information.
    
    BugCheck 9C, {4, 8054e5f0, b2000000, 70f0f}
    
    ************************** Kernel symbols are WRONG. Please fix symbols to do analysis.
    
    *************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
    ************************                                                                   ************************
    ************************                                                                   ************************
    ************************    Your debugger is not using the correct symbols                 ************************
    ************************                                                                   ************************
    ************************    In order for this command to work properly, your symbol path   ************************
    ************************    must point to .pdb files that have full type information.      ************************
    ************************                                                                   ************************
    ************************    Certain .pdb files (such as the public OS symbols) do not      ************************
    ************************    contain the required information.  Contact the group that      ************************
    ************************    provided you with these symbols if you need this command to    ************************
    ************************    work.                                                          ************************
    ************************                                                                   ************************
    ************************    Type referenced: nt!_KPRCB                                     ************************
    ************************                                                                   ************************
    *************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
    *************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
    ************************                                                                   ************************
    ************************                                                                   ************************
    ************************    Your debugger is not using the correct symbols                 ************************
    ************************                                                                   ************************
    ************************    In order for this command to work properly, your symbol path   ************************
    ************************    must point to .pdb files that have full type information.      ************************
    ************************                                                                   ************************
    ************************    Certain .pdb files (such as the public OS symbols) do not      ************************
    ************************    contain the required information.  Contact the group that      ************************
    ************************    provided you with these symbols if you need this command to    ************************
    ************************    work.                                                          ************************
    ************************                                                                   ************************
    ************************    Type referenced: nt!_KPRCB                                     ************************
    ************************                                                                   ************************
    *************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
    ************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    *                                                                   *
    * The Symbol Path can be set by:                                    *
    *   using the _NT_SYMBOL_PATH environment variable.                 *
    *   using the -y <symbol_path> argument when starting the debugger. *
    *   using .sympath and .sympath+                                    *
    ************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
    ************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
    * Symbols can not be loaded because symbol path is not initialized. *
    *                                                                   *
    * The Symbol Path can be set by:                                    *
    *   using the _NT_SYMBOL_PATH environment variable.                 *
    *   using the -y <symbol_path> argument when starting the debugger. *
    *   using .sympath and .sympath+                                    *
    ************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************************
    Probably caused by : ntoskrnl.exe ( nt+22f43 )
    
    Followup: MachineOwner
    ---------
    ตัวการก็ไฟล์นี้เลย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •