overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: ด่วน! ช่วย เช๊ค อาการ ให้ หน่้อย ครับ เข้า เกม แล้ว ภาพ แตก + เครื่องค้าง

  1. #1
    OverclockZone Member aeaehz's Avatar
    Join Date
    30 Aug 2008
    Location
    Bangkok, Thailand

    Default ด่วน! ช่วย เช๊ค อาการ ให้ หน่้อย ครับ เข้า เกม แล้ว ภาพ แตก + เครื่องค้าง

    คือ ผม พึี่ง ใส่ เจ้า ASUS 8800 GT ไป ใน เครื่อง

    แล้ว เปิด เครื่อง + ลง ไดรว์เวอร์ เรียบร้อย

    ก็ ใช้ งาน ได้ ปก ติ

    แต่ พอ เปิด เกม แล้ว เล่น ไป ไม่ ถึง 5 นา ที ก็ เกิด อาการ ภาพ แตก แล้ว เครื่อง ค้าาง

    ไม่ ทราบ ว่า เป็น เพราะ เจ้า SPU รึ ป่้าว เพราะ มัน แค่ 450W แถม มาจาก เคส ซึ่ง วิ่งไม่เต็ม..

    (แต่ ถ้า ไม่ เปิด เกม เครื่อง จา ไม่ ค้าง และ ไม่ มี ปัญ หา ครับ)

    อา การ นี้ เปน เพราะ ไฟ ไม่ พอ รึ ป่้าว ครับ

    ถ้า ใช่ ผม จา ได้ รีบ เปลี่ยน เจ้า PSU~ ให้ เร็ว ที่ สุด

    ขอบ คุณ มากๆๆ นะ ครับ L)

  2. #2
    OverclockZone Member zxyte's Avatar
    Join Date
    4 Jan 2008
    Location
    ระบบสุริยะจักรวาลบนกาแล็คซี่ทางช้างเผือก

    Default

    70% ผมคิดว่าเป็นที่ PSU

  3. #3
    OverclockZone Member bunyawat's Avatar
    Join Date
    31 Oct 2007
    Location
    Nonthaburi

    Wink

    ประเดนบนน่าจะเป็นไปได้


    เสริมให้หน่อยเเล้วกันลองลง driver ใหม่ดูนะ
    เเล้วลองถอดการ์ดจอออกมาทำความสะอาดดู

  4. #4
    OverclockZone Member aeaehz's Avatar
    Join Date
    30 Aug 2008
    Location
    Bangkok, Thailand

    Default

    Quote Originally Posted by bunyawat View Post
    ประเดนบนน่าจะเป็นไปได้


    เสริมให้หน่อยเเล้วกันลองลง driver ใหม่ดูนะ
    เเล้วลองถอดการ์ดจอออกมาทำความสะอาดดู
    การ์ด จอ พึ่ง ซื้อ วัน นี้ ครับ

    คง ไม่ ต้อง ทำ ความ สะ อาด มั้ง ฮะ 55+

    จา ลอง ลง ไดรว์ เวอร์ ใหม่ ดู นะ ครับ

    ขอบ คุณ ครับ

  5. #5
    OverclockZone Member guitar12's Avatar
    Join Date
    28 Oct 2008

    Angry

    Quote Originally Posted by aeaehz View Post
    คือ ผม พึี่ง ใส่ เจ้า ASUS 8800 GT ไป ใน เครื่อง

    แล้ว เปิด เครื่อง + ลง ไดรว์เวอร์ เรียบร้อย

    ก็ ใช้ งาน ได้ ปก ติ

    แต่ พอ เปิด เกม แล้ว เล่น ไป ไม่ ถึง 5 นา ที ก็ เกิด อาการ ภาพ แตก แล้ว เครื่อง ค้าาง

    ไม่ ทราบ ว่า เป็น เพราะ เจ้า SPU รึ ป่้าว เพราะ มัน แค่ 450W แถม มาจาก เคส ซึ่ง วิ่งไม่เต็ม..

    (แต่ ถ้า ไม่ เปิด เกม เครื่อง จา ไม่ ค้าง และ ไม่ มี ปัญ หา ครับ)

    อา การ นี้ เปน เพราะ ไฟ ไม่ พอ รึ ป่้าว ครับ

    ถ้า ใช่ ผม จา ได้ รีบ เปลี่ยน เจ้า PSU~ ให้ เร็ว ที่ สุด

    ขอบ คุณ มากๆๆ นะ ครับ L)
    เดี่ยวก่อนครับ...อาการเหมือนผมเลย ของผม asus 8800gt ตอนแรกนึกว่า psu ไฟไม่พอใช้500w ของ delux เลยไปเปลี่ยนเป็น Asus 550w.แต่พอเล่นเกมส์ไปสักพักอาการก็เหมือนเดิมคือภาพแตกแล้วค้าง เลยไปโหลด driver ตัวใหม่มาใช้ ก็มีอาการเหมือนเดิมอีกนั่นแหละ ตอนแรกคิดว่าเป็นที่ window จาก vista เปลี่ยนมาเป็น Xp ตามเดิมอาการก็ยังเหมือนเก่า ....ตอนนี้ผมคิดว่าตัวการ์ดนั่นแหละมีปัญหา...กำลังจะเอาไปเคลมครับ..หรือว่ายอมเสียเงินอีกหน่อยเปลี่ยนเป็น 9800gtx ไปเลยครับ....เซ็งจริงจริง เพิ่งซื้อมาได้ไม่ถึงเดือน

  6. #6
    OverclockZone Member aeaehz's Avatar
    Join Date
    30 Aug 2008
    Location
    Bangkok, Thailand

    Default

    Quote Originally Posted by guitar12 View Post
    เดี่ยวก่อนครับ...อาการเหมือนผมเลย ของผม asus 8800gt ตอนแรกนึกว่า psu ไฟไม่พอใช้500w ของ delux เลยไปเปลี่ยนเป็น Asus 550w.แต่พอเล่นเกมส์ไปสักพักอาการก็เหมือนเดิมคือภาพแตกแล้วค้าง เลยไปโหลด driver ตัวใหม่มาใช้ ก็มีอาการเหมือนเดิมอีกนั่นแหละ ตอนแรกคิดว่าเป็นที่ window จาก vista เปลี่ยนมาเป็น Xp ตามเดิมอาการก็ยังเหมือนเก่า ....ตอนนี้ผมคิดว่าตัวการ์ดนั่นแหละมีปัญหา...กำลังจะเอาไปเคลมครับ..หรือว่ายอมเสียเงินอีกหน่อยเปลี่ยนเป็น 9800gtx ไปเลยครับ....เซ็งจริงจริง เพิ่งซื้อมาได้ไม่ถึงเดือน
    ทำ ไง ดี ล่ะ ครับ ที นี้

    มัน เป้น ที่ การ์ด เหรอ นั่น

    นี่ ผม พึ่ง ซื่อ พาว เวอร์ มา วัน นี้ นะ ครับ แต่ ยัง ไม่ ได้ ลอง เปลี่ยน เลย

    กะ ว่า ถ้า ไม่ หาย ผม กะ ยก ไป ทั้ง เคส ให้ ช่าง ดู เลย

    แล้ว นี่ ซื่้อ มา นาน ยัง ฮัะ เนี่ยย

    แล้ว เคลม ร้าน ไหน ครับ

  7. #7
    OverclockZone Member mrair's Avatar
    Join Date
    21 Oct 2006
    Location
    สรงประภา ดอนเมือง

    Default

    อาการภาพแตกผมก็เป็นครับ ลองมาหลายวิธีแล้ว สุดท้ายเป็นที่การ์ดจ้ะ ตอนนี้กำลังส่งเครม

  8. #8
    OverclockZone Member guitar12's Avatar
    Join Date
    28 Oct 2008

    Default

    เดิมทีอยู่ค่ายเขียวมาตลอดตั้งแต่ 6600gt 7600gt 8800gt เจอตัวหลังมีปัญหา ตอนนี้ไปอยู่ค่ายแดงเรียบร้อยแล้ว ตอนนี้ใช้ ATI 3870อยู่ เล่นมา2วันแล้ว สบายครับ

  9. #9
    OverclockZone Member time2time's Avatar
    Join Date
    19 Mar 2008
    Location
    DLE..lesson 1

    Default

    ลองเช็คความร้อนตอนเล่นดูครับ...


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •