overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: ใครเจอปัญหาแบบนี้บ้างอะ

  1. #1
    OverclockZone Member pratthaya's Avatar
    Join Date
    24 Nov 2008

    Default ใครเจอปัญหาแบบนี้บ้างอะ

    ผมไม่รู้ว่าเครื่องของผมเป็นเพราะอะไร สงสัยอาจจะเป็นปัญหาเรื่องความร้อนหรือเปล่าก็ไม่รู้ ผมซื้อคอมมาเมื่ออาทิตย์ที่แล้ว สเปกตามนี้เลยครับ
    AMD PHENOM X4 9950 BLACK EDITION
    Gigabyte GA-MA770-DS3
    PALIT 4870 SONIC DUAL EDITION
    KINGMAX 2G 1066
    LITE ON DVD WRITER
    GIGABYTE SUPERB 550 W
    จอ 17" flatron มีนานแล้ว
    สเปกตามที่บอกมาอะครับ พอผมเปิดใช้งานคอมลองเทสใช้งานโดยเปิดเล่นเกม Need for Speed Undercover และก็เกม Dead Space ปรากฏว่า อุณหภมิการ์ดจอมันร้อนอะประมาณ50-55 องศา cpu อยู่ที่ 48-51 องศา เล่นเกมไปได้สักพักนึง มีข้อความบอกว่าำ error แล้วก้อหลุดออกจากเกม ผมก้อเลยลองเข้าเล่นเกมใหม่ปรับกราฟฟิคลง ปรับรายละเอียดลง แล้วเล่นใหม่ มันก้อยังเป็นเหมือนเดิม เครื่องรีสตาร์ตอัตโนมัติ ผมเลยทำอะไรไม่ถูก เอ่อ ตอนที่ลองเล่นเกมผมเปิดฝาเคสไว้นะครับ เพราะว่าการ์ดจอมันเป่าลมออกมาร้อนมาก ผมสันนิษฐานว่าเครื่องผมน่าจะมาจากความร้อนอะครับ แต่ยังไม่รู้ปัญหาที่แท้จริงว่าเกิดมาจากอะไรครับ
    ลองลงไดรเว่อร์การ์ดจอใหม่แล้ว ก้ออาการเหมือนเดิมครับ วินโดว์ที่ใช้เป็นของ window xp SP3 ครับ
    ขอถามผู้รู้ว่า Hardware ที่ผมใช้นั้นมันsupport กันไหมอะครับ พวกการ์ดจอ ซ๊พียู เมนบอร์ดอะครับ หรือใครที่เคยเจอปัญหาแบบผมแล้ว จะทำยังไงดีครับแก้ปัญหาอย่างไรดีครับ
    ใครที่ใช้ ซีพียู ตัวนี้แล้วปัญหาบ้างหรอเปล่าครับ เกี่ยวกับความร้อน หรือ การใช้งานบ้างไหมครับ

  2. #2
    OverclockZone Member
    Join Date
    5 May 2008

    Smile

    1/.ปรับรอบพัดลมการ์ดจอครับ ใช้โปรแกรม CCC หรือ RIVA

    2/.ติดพัดลมที่ NB หรือหาพัดลมมาเป่าครับ NBตัวนี้ค่อนข้างร้อนครับ ผมก็ใช้อยู่เหมือนกันครับ

    3/.ตรวจดูใน BIOS ว่าตั้งค่าอุณหภูมิให้เครื่องRestartไว้หรือไม่ ถ้าตั้งค่าเอาไว้ก็ปรับให้สูงขึ้นหรือยกเลิกไปเลยครับ

    4/.ตรวจ Driver การ์ดจอด้วยครับลองลงตัวอื่นดู เพราะอุณหภูมิ CPU และการ์ดจอของท่านก็ยังไม่ถือว่าสูงมากมายอะไร ปกติมากครับ

    5/. CPU ใช้sinkอะไรครับถ้าปรับรอบพัดลมได้ก็ปรับให้เกือบสุดไปเลย

  3. #3
    OverclockZone Member pratthaya's Avatar
    Join Date
    24 Nov 2008

    Default

    ขอบคุณครับที่ให้คำชี้แนะ
    Last edited by pratthaya; 28 Nov 2008 at 10:04:48. Reason: missing front

  4. #4
    OverclockZone Member
    Join Date
    4 May 2007

    Default

    ผมคิดว่าไม่ได้เกิดจากความร้อนนะครับ เพราะเท่าที่ดูแล้ว มันก็ไม่ใช่จะร้อนซักเท่าไร
    ลองเปลี่ยนแผ่นวินโดวส์ลงแผ่นอื่นดูครับ หรือไม่อาจจะลองดูเรื่องไฟจาก psu ด้วยนะครับ

  5. #5
    OverclockZone Member skyline_008's Avatar
    Join Date
    10 Jul 2008
    Location
    จะโบยบินไปสุดขอบฟ้า..ไปเอาเดือนดารามาไว้ที่นี่

    Default

    น่าจะเกิดจาก PSU จ่ายไฟไม่พอมากกว่าความร้อน


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •