overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: XFX9500GT D3 256M ลง+Update Driver ไม่ผ่าน??

  1. #1
    OverclockZone Member milfeulle1GA's Avatar
    Join Date
    27 Jul 2008
    Location
    BKK

    Default XFX9500GT D3 256M ลง+Update Driver ไม่ผ่าน??

    ลง Driver จากเวป Nvidia ไม่ผ่าน
    ลง Driver จากเวป XFXforce ไม่ผ่าน
    ลองลงทั้งแบบติดตั้ง .exe และ แตก file update
    Driver Ver. ลอง ตั้งแต่ 178 - 180
    Window ที่ลอง Xp sp2 / Vista U. sp1
    ลองติดตั้งกับ P5Q Pro
    ลง window ใหม่เป็นว่าเล่นก็เหมือนเดิม

    อาการไม่ผ่าน คือ
    -ระหว่างลง จะมีกระพริบตอนติดตั้ง ซึ่งจอจะดับไป แล้วก็ดำมืดไปเลย
    -ถ้าลงจบต้อง restart พอ re แล้วเข้า window ก็จอมืด
    -ช่วงเวลาที่จอมืดนั้น หน้าจอจะเป็นสีดำ(แต่ไม่ได้ดับไป) ส่วนเครื่องน่าจะค้าง(เพราะไฟคีย์บอร์ดค้าง)

    ลองหาข้อมูลมา ฝรั่งเค้าเป็นเหมือนกัน
    -forums ของ Nvidia ฝรั่งเค้าแก้กันสารพัดวิธี
    -เปลี่ยนสาย DVI , อัพ bios ของทุกอย่าง , ปิดฟังชั่น Write Combining , เข้าไปแก้บางจุดMainboard Bios
    ซึ่งมันไม่ได้ผลเลย(555)

    แต่ที่ดูจะแตกต่างกับที่ฝรั่งเค้าคุยกันคือ ของทางเราถ้าลง Driver จากแผ่นที่แถมมากับการ์ด จะใช้งานได้ปรกติ? (ซะงั้น)

    ทีนี่จะทำยังไงดีครับ
    -ญหานี้มันเกิดจากอุปกรณ์ตัวอื่น ( LCD , Mainboard ) หรือ Software ( ต้องไปตั้งค่าอะไรเป็นพิเศษรึเปล่า?)
    -หรือเป็นปัญหาที่ตัวการ์ดเอง (เป็นบัค หรือเป็นความเข้ากันไม่ได้ของอุปกรณ์ ? )
    -ผมลองตั้งกระทู้ในห้อง VGA ก็มีท่านอื่นเป็น แต่ยังไม่มีใครพูดถึงแนวทางการแก้ไข

    ควรเอาการ์ดกลับไปคุยที่ร้านเลยไหม๊ครับ (การ์ด S. 8-9 ของ Nvidia ท่านอื่นๆ ไม่เห็นมีใครเป็นกัน)
    หรือควรใช้ Driver จากแผ่น (175) ไปเรื่อยๆ แล้วหวังว่าอนาคตจะสามารถ Update Driver ได้?

  2. #2
    OverclockZone Member จอมยุทธ's Avatar
    Join Date
    18 Sep 2006
    Location
    ซ.วัดศรีวารีน้อย-ลาดกระบัง-สุวรรณภู

    Default

    ถอนตัวเก่าออกก่อนครับ แล้วค่อยลงใหม่

  3. #3
    OverclockZone Member milfeulle1GA's Avatar
    Join Date
    27 Jul 2008
    Location
    BKK

    Default

    ลองไปแล้วครับ / ลง window ใหม่ step by step ก็ลองแล้ว
    อะไรที่ไม่ใช่ Driver จากแผ่นที่แถมมา ไม่ผ่าน

    ผมไปลองวิธีจากบอร์ดนอก มาคนนึง เค้าให้ลองไปแก้ใน Bios แบบนี้ (เค้าบอกว่าเค้าทำแล้วของเค้าไม่จอมืด)
    - Plug And Play O/S (Advanced > PCI/PnP Settings): Changed from Yes to No.
    - Initiate Graphic Adapter (Advanced > Chipset Settings > North Bridge Chipset Configuration): Changed from PEG/PCI to PCI/PEG.

    ได้ผลว่า
    ลง 178.24 จาก Nvidia.com ได้ แต่ไม่สามารถติดตั้งได้สมบูรณ์(อย่างน้อยก็จอไม่มืด) / ส่วน 180 ขึ้นไป ไม่รอดเหมือนเดิม

    ตอนนี้เลยกำลังนั่งคิดอยู่ว่า "เป็นที่อะไร?"
    กลัวว่าถ้าเป็นปัญหาที่การ์ด ผมจะได้รีบเอาไปถวายคืนร้านอ่ะครับ อิอิอิ

  4. #4
    OverclockZone Member otaom's Avatar
    Join Date
    8 Jan 2008
    Location
    ปทุมธานี

    Default

    ไม่ไม่แน่ใจเหมือนกานนะคับ แต่ของเพื่อนผม
    xfx 8800Gt คือลงไดร์เวอร์ 180.48 พอมันจะถาม
    ให้ลงไดร์เวอร์ฟิสิกส์ ไรซะอย่าง มันจะค้าง
    คือต้องรีเครื่องอย่างเดียว แล้วมันจะค้างตอนโหลดเข้าวินโด
    เลยเอาไปเปลี่ยนตอนนี้เข้าได้ปกติและอ่ะคับ
    ไงแก้ไม่ได้ก็เคลมเลยและกันคับ
    .
    .
    .
    !
    !


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •