overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: รบกวนช่วยแก้ปัญหาเครื่องผมทีคับ

  1. #1
    OverclockZone Member
    Join Date
    25 Jun 2008

    Default รบกวนช่วยแก้ปัญหาเครื่องผมทีคับ

    คือผมเพิ่งจะซื้อคอมมาประกอบใช้งานเอง รายละเอียดดังนี้นะคับ

    M/B : P5QL-E (ผมไม่รู้ว่าboardรุ่นนี้มันsupportกับการ์ดจอรึป่าวคงไม่น่าเป็นไรใช่มั้ยคับ)
    CPU : Intel E7300 2.66
    Graphic Card : EAH3870 ATI Radeon 512MB DDR4
    RAM : Kingston DDR2 1GB * 2 bus 800 dual channel
    Harddisk : WD 500 GB แบ่งเป็น5part (เยอะไปมั้ยคับเนี่ย)
    Primary2partกะลง XPกับVista NTFS2part Fat32อีก1part
    Power : Codegen 500w

    แล้วก็ลง Windows ตามปกติพอลงเสร็จ เข้าwindowsเพื่อจะลง drivers ต่างๆ
    เครื่องจะแฮงค์บ่อยใช้ไปซักพักก็แฮงค์ ตอนformatก็แฮงค์ เลยลองลงwindowsแบบ
    อื่นๆดูที่ไม่ได้modifyก็เป็นเหมือนกันเปลี่ยน ลองเปลี่ยนpowerก็ยังเป็นเปลี่ยนHarddisk
    ก็ยังเป็น เลยยกไปใหช่างดู ช่างลองเอา RAMของทางร้านมาใช้เป็น 2G bus800 ปรากว่าไม่ค้าง
    แล้วเอา1G bus800เท่ากันก็ไม่ค้างอีก เลยน่าจะเป็นที่RAM ก็เลยจะเอาRAMไปเคลมทั้ง2ตัวพอร้านที่ซื้อRAMเค้าtestก็ปกติก็กลับไปที่ร้านแรก(เป็นร้านที่ผมซื้อM/BกับCPU)เลยขอให้เค้าลองเปลี่ยนBoardให้ใหม่แล้วอุปกรณ์อื่นๆยังคงเป็นของผมเหมือนเดิมปรากฏว่าไม่ค้างแล้วทางร้านก็เลยเปลี่ยนboardให้ใหม่ทันที พอผมมาtestที่บ้านดูก็เล่นได้ปรกติแต่ผ่านไปซักวัน2วันมันก็กลับมาแฮงก์บ่อยเหมือนเดิม-*-
    จึงอยากให้ท่านผู้รู้ช่วยแนะนำทีนะคับว่าผมควรทำยังไงดีเพราะอยากใช้งานซะทีT_Tเปลี่ยนนู่น
    เปลี่ยนนี่แล้วห็ไม่หาย ตอนนี้เซ็งมากคับ ขอบพระคุณคับ

  2. #2
    OverclockZone Member
    Join Date
    25 Jun 2008

    Default

    -*- zzz

  3. #3
    OverclockZone Member moteabc's Avatar
    Join Date
    26 Sep 2008
    Location
    แยกศรีเทพา สมุทรปราการ

    Default

    เปลี่ยนสายแพ hd รึยังครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •