overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11

Thread: Latency

  1. #1
    OverclockZone Member noomkorat's Avatar
    Join Date
    22 Nov 2007
    Location
    Nakronrajchasima

    Default Latency

    ตาเรือหรือคุณมิลิน คลายข้อสงสัยให้หน่อย ตอนนี้ใช้ SAM 4 เปิดเพลงที่สถานีวิทยุ
    มีอาการเสียงข้าวตอกแตกเป็นบางครั้ง เป็นแม้กระทั่งใช้ winamp (เรียกว่ามาเป็นระยะ ไม่ต่อเนื่อง)
    คาดเดาว่าเกิดจาก latency ของการ์ด SB Live (หรือเปล่า)
    ต้องเซ็ทอัพอะไรบ้าง หรือพิจารณาอุปกรณ์ใดอีก
    P4 3.0 ram 1 Gb.
    MB. asus p4p800

    ขออนุโมทนาในคำตอบล่วงหน้าตรงนี้

  2. #2
    OverclockZone Member mmilin's Avatar
    Join Date
    27 Apr 2007

    Default

    อ่านะ ออกชื่อซะขนาดนั้น สงสัยไม่ตอบคงจะโดนแช่งเป็นแน่

    ลองเล่น MP3 หรืออะไรที่เป็น Local ก่อนนะคะ ว่าเป็นหรือเปล่า ไม่เป็นก็ไม่น่าจะเกี่ยวกะ Sound Card แล้วล่ะ
    เท่าที่รู้นะ Latency จะเป็นหนักๆก็กะ Chipset VIA เท่านั้นเองค่ะ ของ Intel 865 ไม่น่าจะเป็นนะคะ

    เน็ทไม่ดีอ๊ะเป่า ลองหาพวกโปรแกรม WinASO มารัน Optimize ซักรอบ อาจจะหายก็ได้นะคะ

    สรุป ถ้า Sound Card มีปัญหาไม่ว่าจะด้วยเหตุใด เสียงที่ออกจะรวนหมดค่ะ ไม่แบ่งแยกว่าเล่นจากเน็ทหรือจาก HDD

    คร่าวๆนะ ถ้าอยากได้คำตอบละเอียดกว่านี้ก็ต้องแจงว่าทำอย่างอื่นแล้วมันผิดปกติอะไรบ้าง
    ท้ายสุดไล่หาปัญหาไม่เจอก็คงต้องโทษ Codec แล้วล่ะ

    ปล.นู๋เดา นู๋มั่ว

  3. #3
    OverclockZone Member noomkorat's Avatar
    Join Date
    22 Nov 2007
    Location
    Nakronrajchasima

    Default

    โทษที คนถามแจ้งไม่กระจ่าง หมายถึงเปิดเพลงจาก HDD เสียงจาก Line out ของการ์ด ไปออกอากาศวิททะลุชุมชน บ่แม่นฟังจากวิทยุออนไลน์
    กำลังไล่ถอดถอนรัฐมนตรี เอ้ย ไล่ถอดโปรแกรมที่ฝังตัวทั้งหลาย เดี๋ยวจะลองแก๊ปฯ ภาพมาถามใหม่ (ถ้ายังทำเป็น)
    ว่าน่าจะเป็นที่ตัวใดที่รบกวน

  4. #4
    OverclockZone Member tanagritm's Avatar
    Join Date
    28 Nov 2007

    Default

    ของผม notebook ram 2 Gb ลง วิสต้า 64 บิท จะมีอาการเสียงเหมือน cd audio ค้างๆรัวๆ เป็นระยะๆ ทั้งออนบอร์ดและเอ็กเทอนอล เพิ่มแรมอาการก็หายไป จะเป็นเคสเดียวกันหรือเปล่า ??

  5. #5
    OverclockZone Member noomkorat's Avatar
    Join Date
    22 Nov 2007
    Location
    Nakronrajchasima

    Default

    Quote Originally Posted by tanagritm View Post
    ของผม notebook ram 2 Gb ลง วิสต้า 64 บิท จะมีอาการเสียงเหมือน cd audio ค้างๆรัวๆ เป็นระยะๆ ทั้งออนบอร์ดและเอ็กเทอนอล เพิ่มแรมอาการก็หายไป จะเป็นเคสเดียวกันหรือเปล่า ??
    เสียงไม่ค้างรัว เป็นเสียงป๊อกแป๊ก โผล่เป็นระยะ ๆ
    ดูจาก Task manager ใช้ cpu ไม่ถึง 20 % เลยเป็นงง

  6. #6
    OverclockZone Member tanagritm's Avatar
    Join Date
    28 Nov 2007

    Default

    ลองเข้าไป set pci latency ใน Bios ดูครับ

  7. #7
    OverclockZone Member noomkorat's Avatar
    Join Date
    22 Nov 2007
    Location
    Nakronrajchasima

    Default

    Quote Originally Posted by tanagritm View Post
    ลองเข้าไป set pci latency ใน Bios ดูครับ
    ลองบัดเดี๋ยวนี้ สักครู่จะมาแจ้งผล
    แล้วที่เหมาะ มันควรสักเท่าไร

  8. #8
    OverclockZone Member mmilin's Avatar
    Join Date
    27 Apr 2007

    Default

    128-192 ค่ะ

  9. #9
    OverclockZone Member noomkorat's Avatar
    Join Date
    22 Nov 2007
    Location
    Nakronrajchasima

    Default

    ข้าวโพดคั่ว หมดไฟที่ 192 ครับ

  10. #10
    OverclockZone Member mmilin's Avatar
    Join Date
    27 Apr 2007

    Default

    ทำไมต้องเซ็ทเยอะขนาดนั้น....OC RAM หรือไงเนี่ย

  11. #11
    OverclockZone Member noomkorat's Avatar
    Join Date
    22 Nov 2007
    Location
    Nakronrajchasima

    Default

    มิได้ OC ใดๆทั้งสิ้น เพราะเคยทำแล้วพลาดใหม้
    เข็ดมูลอ่อนมูลแก่ ภริยาบ่นไปสามกระบุงโกย เพราะของบเกินในบัญชี
    ฉนั้นจึงไม่ค่อยทำอะไรแผลงๆอีก (ชราแล้ว) เว้นแต่มีงบลับไว้สำรองเผื่อของพัง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •