overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: ตอบคำถามหน่อยครับ S42

  1. #1
    OverclockZone Member
    Join Date
    21 Nov 2008

    Default ตอบคำถามหน่อยครับ S42

    คือผมเอาNBกลับบ้านแล้วที่นี้จะเอาสายเน็ทที่บ้านต่อเข้ากับNBอ่ะครับ
    แต่พอถอดแล้วเอามาเสียบที่NBมันต่อได้ครับแต่ไม่สามารถเข้าเน็ทได้อ่ะครับ
    มันต้องทำยังไงอ่ะครับ
    ผมใช้Windows Vistaอยู่อ่ะครับ
    แล้วS42นี้ลงXPได้ไหมครับ
    ลงแล้วจะมีปัญหาอะไรไหมครับ
    ช่วยหน่อยนะครับ

  2. #2
    OverclockZone Member
    Join Date
    29 Aug 2007

    Default

    คำถามกว้างจัง ตอบยากครับ หลายสาเหตุเกิน
    1 ดูว่า เครื่องอยู่ในระบบเนทเวิคไหม
    - ถ้าไม่ก็ตรวจดูสาย utp ว่าใช้กับเครื่องอื่นเข้าอินเตอร์เนทได้ไหม
    - ถ้าไม่ ก็ หาสายอื่นมาเปลี่ยน
    - ถ้าเปลี่ยนแล้วไม่หายก็ดูที่โมเด็ม ว่าเสีย หรือเปล่า
    2 ดู IP ว่าเป็นแบบอัติโนมัติ หรือ สตาติค

    แค่คร่าวๆ ครับ ต้องมีรายละเอียดมากกว่านี้ ยังไงก็รอท่านอื่นๆ ที่เก่งๆ มาตอบครับ

  3. #3
    OverclockZone Member
    Join Date
    20 Oct 2007

    Default

    ลองเอาคอมเครื่องเก่าเสียบเข้าไปก่อน
    start -> run -> cmd
    พิม ipconfig /all
    มองหา adapter ที่เราใช้เสียบอะครับ แล้วดูพวก ip gateway dns ไรพวกนี้ จดๆไว้ก็ดีครับ

    ทีนี้เอาnotebookเสียบเข้าไป
    แล้วปรับsetting ตามเครื่องแรกเลย
    แต่ตรง IP Address เปลี่ยนหน่อยก็ดีนะครับ 3ตัวท้ายอะครับ
    eg. เครื่องแรกโชว์ว่า 192.168.1.100 เครื่องnbก็เปลี่ยนเป็น 192.168.1.101

    ถ้าไม่ได้เดี๋ยวค่อยว่ากันอีกทีครับ >_<"
    ลองเอาไปทำดูก่อน

  4. #4
    OverclockZone Member 12345678910's Avatar
    Join Date
    2 Jul 2007

    Default

    xp ลงได้คับแต่ใช้ได้แค่9600GT ใช้ระบบไฮบิดสลับกาดจไม่ได้ วิธีแก้คือลง2os


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •