overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: เสียงลำโพงจาก TOSHIBA M300

  1. #1
    OverclockZone Member narutoex's Avatar
    Join Date
    22 Jun 2008
    Location
    Ladkrabang, Bangkok

    Default เสียงลำโพงจาก TOSHIBA M300

    รบกวนถามผู้ที่ใช้ TOSHIBA M300
    เนื่องจากในตอนแรกผมใช้ vista เสียงที่ได้ออกมาจากลำโพงเวลาฟังนั้นดีมาก มีเบส มีมิติ
    แต่ตอนนี้ผมมาใช้ XP เสียงที่ได้จากลำโพงเวลาฟังเพลงนั้น ออกมาแห้งมาก เบสหายไปหมดเลย
    แต่
    โดยปกติผมฟังเพลงโดย Windows media player v.11 อ่าครับ ถ้าผมฟังเพลงอยู่ แล้วถ้าเปิดไฟล์พวก vdo ด้วย windows media player classic ขึ้นมาอีกโปรแกรมนึง เสียงเพลงที่ฟัง
    จาก Windows media player v.11 จะดีขึ้นมาเหมือนตอนที่ใช้ vista เลยคับ แต่ถ้าปิดwindows media player classic แล้วกดเปลี่ยนเพลงใน Windows media player v.11 แล้วก็จะกลับมาแห้งๆเหมือนเดิม

    โดยผมใช้ k-lite ด้วยอ่าครับ ผมได้ลองเปลี่ยน driver ไปหลายตัวแล้ว แต่ก็ทำให้เสียงไม่ดีเหมือนตอนใช้ vista ได้ตลอดซักที

    ใครพอรู้วิธีแก้ กรุณาบอกผมทีครับ
    ขอบคุณมากครับ

  2. #2
    OverclockZone Member
    Join Date
    10 Oct 2007
    Location
    มีนบุรี บางกะปิ

    Default

    เหรอ เพิ่งรู้นะเนี่ย ว่าเปลียน version os แล้ว

    เสียงห่วยลง >_<"

  3. #3
    OverclockZone Member watitta's Avatar
    Join Date
    9 Aug 2007
    Location
    ปากเกร็ด /ราชมงคลคลองหก

    Default

    ลองใช้foobar2000+ASIO/KSดูสิครับ เพราะว่าในXPเสียงมันจะผ่านkernel mixerทำให้เสียงห่วยลง
    แต่ในvistaรสึกว่าจะไม่มีkernel mixer ทำให้เสียงดีกว่า

  4. #4
    Banned
    Join Date
    1 May 2008
    Location
    ห้างซีคอน สแควร์ ย่านศรีนครินทร์

    Default

    อันนี้ถือว่าเป็นเรื่องตริงครับพี่น้อง เครื่องของผม Aspire 6920G ก้เป็นครับพี่น้อง


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •