overclockzonefanpage  overclockzoneth  TV  
Results 1 to 17 of 17

Thread: ไม่แน่ใจว่า sound on board มีปัญหาฤปล่าวคับ

  1. #1
    OverclockZone Member felon's Avatar
    Join Date
    13 Oct 2008

    Default ไม่แน่ใจว่า sound on board มีปัญหาฤปล่าวคับ

    ผมทั้งลง driver และก็ลง windows ใหม่แล้วอ่ะคับ พอลง driver ก็ลงเสร็จนะคับ แต่ดูใน device manager ก็ขึ้นเครื่องหมาย ! ตรง system devices > microsoft uaa bus driver for high defination audio ตลอดเลยอ่ะคับ

    เลยอยากจะถามว่า sound on board ผมเสียฤปล่าวอ่ะคับ เซ็งมากๆ

    บอร์ดผม asus p5ql-e อ่ะคับ ซื้อมาประมาณเดือนครึ่ง ขอบคุณทุกๆคำตอบมากๆคับ

  2. #2
    OverclockZone Member Change's Avatar
    Join Date
    16 Feb 2008
    Location
    พะเยา

    Default

    ไม่ทราบครับ มาดันให้

  3. #3
    OverclockZone Member demonine's Avatar
    Join Date
    30 Jul 2008
    Location
    เกษตร-นวมินท์

    Default

    ใช้การ์ดจออะไรอยู่ครับ
    ถ้าใช้ ATI ให้ลองลง HDAuiodrv น่าจะมีอยู่ในแผ่น

  4. #4
    OverclockZone Member felon's Avatar
    Join Date
    13 Oct 2008

    Default

    Quote Originally Posted by demonine View Post
    ใช้การ์ดจออะไรอยู่ครับ
    ถ้าใช้ ATI ให้ลองลง HDAuiodrv น่าจะมีอยู่ในแผ่น
    เกี่ยวกับการ์ดจอด้วยเหรอคับ ผมใช้ 9800gtx+ อยู่อ่ะคับ หรือว่าเกี๋ยวกับ direct x ฤปล่าวคับ

  5. #5
    OverclockZone Member demonine's Avatar
    Join Date
    30 Jul 2008
    Location
    เกษตร-นวมินท์

    Default

    microsoft uaa bus driver for high defination audio
    ไอ้ตัวเนิ้ยจะน่าจะเป็นตัวส่ง HDMI จากการ์ดจอ
    เพราะผมก็เคยงมหาเหมือนกัน ตอนแรกก็ไม่รู้ว่าเป็นของอะไรพอเจอแล้วโล่งเลย
    ผมใช้ 4850 กับ P5Q
    ลองหา drv ของการ์ดที่เกี่ยวกับตัว HDMI ดูครับ

    ตอนนี้ผมใช้ vista X64 ไม่ต้องลง drv แล้ว
    แต่ตอน XP ยังต้องลงอยู่

  6. #6
    OverclockZone Member demonine's Avatar
    Join Date
    30 Jul 2008
    Location
    เกษตร-นวมินท์

  7. #7
    OverclockZone Member felon's Avatar
    Join Date
    13 Oct 2008

    Default

    ขอบคุณมากๆ คับ เดี๋ยวขอตัวไปลองดูก่อนคับ

  8. #8
    OverclockZone Member felon's Avatar
    Join Date
    13 Oct 2008

    Default

    เอ่อ windows ของผมเป็น sp3 อ่ะคับ

  9. #9
    OverclockZone Member felon's Avatar
    Join Date
    13 Oct 2008

    Default

    ไม่ได้เหมือนเดิมคับ ผมลงdriver แล้ว รูปลำโพง ตรงมุมล่างขวามือก็ ไม่มีอ่ะคับ ก่อนหน้าที่จะเป็นอย่างนี้ก็ใช้ได้นะคับ แต่เสียงอู้ๆอี้ๆอ่ะคับ พอมาเช้านี้ลงวินโดว์ใหม่ตัวที่ใช้อยู่อ่ะคับ ก็ไม่ได้เหมือนเดิม เลยคิดว่า sound on board น่าจะเสีย พอจะมีวิธีเทสต์มั๊ยคับ ว่าเสียหรือปล่าว หรือว่าเป็นที่อะไร ตอนนี้เซ็งมากๆเลยคับ

  10. #10
    OverclockZone Member demonine's Avatar
    Join Date
    30 Jul 2008
    Location
    เกษตร-นวมินท์

    Default

    ใช้ xp sp3 แบบเพียว ๆ หรือเปล่าครับ

  11. #11
    OverclockZone Member felon's Avatar
    Join Date
    13 Oct 2008

    Default

    Quote Originally Posted by demonine View Post
    ใช้ xp sp3 แบบเพียว ๆ หรือเปล่าครับ

    เอ่อ แบบเพียวๆ เป้นยังไงเหรอคับ ผมไม่รู้จริงๆ

  12. #12
    OverclockZone Member demonine's Avatar
    Join Date
    30 Jul 2008
    Location
    เกษตร-นวมินท์

    Default

    แบบที่ไม่มี drv และโปรแกรมอื่นอยู่ในแผ่นของ xp เลย
    ในแผ่นมีแต่ windows xp เท่านั้น

  13. #13
    OverclockZone Member felon's Avatar
    Join Date
    13 Oct 2008

    Unhappy

    Quote Originally Posted by demonine View Post
    แบบที่ไม่มี drv และโปรแกรมอื่นอยู่ในแผ่นของ xp เลย
    ในแผ่นมีแต่ windows xp เท่านั้น


    อ๋อไม่ใช่คับ แผ่นโม แต่ผมก็ลง วินโดว์ใหม่ทั้งแบบ เอาแต่sata แล้วก็ แบบ original แล้วนะคับ
    ผลเหมือนเดิม อีกอย่าง วินโดว์ตัวนี้ผมใช้กับเครื่องนี้อยู่อ่ะคับ ไม่เคยเป็นอ่ะคับ เซ็งมาก โทรไปถามถ้าเอาเครื่องไปเคลม 2-3 วันกว่าจะได้ประกันของ dcom อ่ะคับ พอจะมีวิธีเช็ค ได้มั๊ยคับว่าเสียฤปล่าว

  14. #14
    OverclockZone Member Anubizy_GOLD's Avatar
    Join Date
    19 Nov 2007

    Default

    ลงไดร์ฟเวอร์ครบรึเปล่าครับ พวกชิพเซ็ทของมันในแผ่นที่มากับ M/B น่ะ

  15. #15

    Default

    เปลี่ยนเป็น soundcard เลยครับ แล้วคุณจะลืม onboard

  16. #16
    OverclockZone Member felon's Avatar
    Join Date
    13 Oct 2008

    Default

    Quote Originally Posted by Anubizy_GOLD View Post
    ลงไดร์ฟเวอร์ครบรึเปล่าครับ พวกชิพเซ็ทของมันในแผ่นที่มากับ M/B น่ะ
    ลงครบแล้วครับ

  17. #17
    OverclockZone Member felon's Avatar
    Join Date
    13 Oct 2008

    Default

    Quote Originally Posted by vacation View Post
    เปลี่ยนเป็น soundcard เลยครับ แล้วคุณจะลืม onboard
    แนะนำหน่อยคับ เน้นดูหนังฟังเพลง เล่นเกมส์อ่ะคับ (เยอะไปมั๊ย ) แล้วก็ลำโพง อยากได้ 5.1 อ่ะคับ ราคา รวมแล้ว 2 อย่าง ประมาณ 5000 ได้มั๊ยคับ จะเอาบอร์ดไปเคลมแล้วครับวันนี้หาสาเหตุไม่เจอน่าจะเป็นที่บอร์ดแล้วหล่ะคับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •