overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: --- งงกับpure ---

  1. #1
    OverclockZone Member back_boy_zaa's Avatar
    Join Date
    7 Feb 2008

    Default --- งงกับpure ---

    พอดีเพิ่งลองเล่นเกมส์ pure อ่ะครับ
    ก็ไม่มีปัญหาอะไรครับ แค่สงสัยว่าผมเปิด
    riva tuner ไว้เพื่อดู GPU Usage แล้วเล่น
    แต่พอกดออกมาที่หน้าจอ แล้วเห็นGPU Usage
    มันขึ้นประมาณ 28-50 % เองครับ ตอนกำลังเล่นอยู่อ่ะครับ
    ทั้งที่เกมส์อื่นๆ ที่ไม่โหดมาก ยังใช้ขึ้นไป 100% เลย
    เลยงงว่า ทำไมมันใช้แค่นี้เองหรอ

    ปรับสุดหมดที่ 1440X900

  2. #2
    OverclockZone Member getready2day's Avatar
    Join Date
    27 May 2008
    Location
    สุขุมวิท

    Default

    คงจะต้องโหลดระบบกราฟก่อนที่จะให้ กาดร์จอทำให้ออกมาเปนรูปภาพอ่ะคับ มันคงต้องสร้าโครงสร้าทรัพยากรมากๆคับๆ ลองลดพวกความสวยงามของ map รอบข้างให้ลดลงจะช่วยได้เยอะคับ (คนแรกเลย อิอิ)

  3. #3
    OverclockZone Member back_boy_zaa's Avatar
    Join Date
    7 Feb 2008

    Default

    คือผมงงว่าทำไมมันไม่ใช้ 100% เลย ใช้แค่ 28-50% เอง

  4. #4
    OverclockZone Member back_boy_zaa's Avatar
    Join Date
    7 Feb 2008

    Default

    ดัน 1 ที

  5. #5
    OverclockZone Member pegafor's Avatar
    Join Date
    23 Nov 2006

    Default

    ม่ายรุ้อ่าครับ แต่เกมนี้ มันส์ๆๆ ของค่าย wall disney

  6. #6
    OverclockZone Member arito's Avatar
    Join Date
    27 May 2008
    Location
    Earth

    Default

    ทำไมของผมโหลดเข้าแต่ละหน้า อย่างนานโคดๆ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •