overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: ช่วยด้วยจ้า!!!มีปัญหาการใช้งาน4870x2

  1. #1
    OverclockZone Member OunPom's Avatar
    Join Date
    25 Aug 2008
    Location
    กทม.บางกะปิ

    Default ช่วยด้วยจ้า!!!มีปัญหาการใช้งาน4870x2

    SPEC
    MB: P5Q
    RAMG: SKILL 4PK/800 4GB
    CPU: E8400
    VGA: pwc 4870x2
    PSU: iCute TiTaNium Pro 650W

    ปัญหาคือเล่นCRYSISเเล้วมันกะตุกเเละมีเสียจี๊ดๆตรงการ์จอ มันเริ่มมีอาการตั้งเเต่เข้าเกมส์เลยครับ

    เทส3DMark06ก็ไม่ผ่าน พอเข้าเทสเเล้วมันก็กะตุกเเละมีเสียจี๊ดๆตรงการ์จอเเล้วมันก็รีสตาจไปเองเลย

    เเละได้ลงไดเวอร์ทั้ง8.10เเละ8.11มันก็ยังไม่หายครับ

    ท่านผู้รู้ช่วยตอบด้วยจัา...

  2. #2
    OverclockZone Member OunPom's Avatar
    Join Date
    25 Aug 2008
    Location
    กทม.บางกะปิ

    Default

    ดันหน่อย

  3. #3
    OverclockZone Member khomsiri's Avatar
    Join Date
    15 Apr 2008
    Location
    BANGKOK

    Default

    เช็คสาย PCI-E หรือยังครับ ลองถอดแล้วใส่ใหม่ให้เข้าล็อคพอดีนะครับ

  4. #4
    OverclockZone Member OunPom's Avatar
    Join Date
    25 Aug 2008
    Location
    กทม.บางกะปิ

    Default

    Quote Originally Posted by khomsiri View Post
    เช็คสาย PCI-E หรือยังครับ ลองถอดแล้วใส่ใหม่ให้เข้าล็อคพอดีนะครับ
    เช็คเเล้วครับมันยังเป้นอยู่เลย มันน่าจะกี่ยวกับpowerไม่พอป่าว

  5. #5
    OverclockZone Member parker996ap's Avatar
    Join Date
    12 Feb 2008

    Default

    ไฟ ไม่มี มันน่าจะเปิดไม่ติด นะ คับ
    ลองความเห็นท่านต่อไป

  6. #6
    OverclockZone Member SuperModel's Avatar
    Join Date
    31 Oct 2008

    Default

    http://forums.overclockzone.com/foru...d.php?t=344917


    แบบนี้เลยป่ะครับ

    ผมก็เป็นมาพักนึง ตั้งแต่ซื้อเลย


    ตอนนี้หายล่ะ อยู่ๆ หายเอง ซะงั้น 555

    งงกะมันจริงๆ



    เอาไปเคลมได้ครับ ไปศูนย์ใหญ่เคลมเลย หรือถ้าเพิ่งซื้อเคลมหน้าร้านเลยครับ

    บอกภาพแตกเป็นเส้น ตัวการ์ดมีปัญหา เสียงไฟตอนฟูลโหลด

  7. #7
    OverclockZone Member OunPom's Avatar
    Join Date
    25 Aug 2008
    Location
    กทม.บางกะปิ

    Default

    Quote Originally Posted by parker996ap View Post
    ไฟ ไม่มี มันน่าจะเปิดไม่ติด นะ คับ
    ลองความเห็นท่านต่อไป
    มันเหมือนกับว่าพอจะใช้พลังงานที่กี่ยวกับการ์ดจอมากขึ้นมันก็จะกะตุกอะ

    เเต่พอใช้งานเเบบธรรมดามันก็ปกตินะเข้าเว็ปดูหนังฟังเพลงก็ปกติดีนะ

  8. #8
    OverclockZone Member SuperModel's Avatar
    Join Date
    31 Oct 2008

    Smile

    Quote Originally Posted by OunPom View Post
    มันเหมือนกับว่าพอจะใช้พลังงานที่กี่ยวกับการ์ดจอมากขึ้นมันก็จะกะตุกอะ

    เเต่พอใช้งานเเบบธรรมดามันก็ปกตินะเข้าเว็ปดูหนังฟังเพลงก็ปกติดีนะ

    นั้นแหล่ะครับ อาการเดียวกัน

    ตอน idle ปรกติ ไม่เป็นไร

    พอฟูลโหลด ไม่ว่าจะดูหนัง ( ปรับ vivo ) มันจะดังฟีดๆ

    เข้า crysis ดัง วี๊ดๆๆ แล้วมันจะดังเสียงแหลมๆซะส่วนใหญ่น่ะ crysis

    ถ้าเล่น grid มันจะดัง ฟืดๆๆ ดังเสียงต่ำๆ


    ฮ่า ฮ่า การ์ดจอ มีเสียง+ลำโพงในตัว



    psu ของผม tt 850 w. มันเลยไม่น่าเกี่ยวครับ

  9. #9
    OverclockZone Member oanan's Avatar
    Join Date
    30 Jan 2008
    Location
    Ramkhamheang,Bangkok

    Default

    ดันให้หายไวๆ...


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •