overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: [ขอความช่วยเหลือ]มีปัญหากับ wifi Intel 4965 AGN ครับ

  1. #1
    OverclockZone Member xexalskyline's Avatar
    Join Date
    12 Jul 2008
    Location
    เซ็นทรัลแจ้งวัฒนะ ปากเกร็ด นนทบุรี

    Talking [ขอความช่วยเหลือ]มีปัญหากับ wifi Intel 4965 AGN ครับ

    คือเวลาใช้ truewifi อยู่ บางทีอยู่ดีๆก็หลุดเองแล้วหาconnectionใหม่ซะดื้อๆ

    บางทีก็หลุดแบบที่ proset เป็นสีเหลือง คือหา ap เจอแ่ต่รอการเื่ชื่อมต่ออยู่

    มันเป็นอะไรครับ ใครเคยเจอบ้างแล้วพอจะมีวิธีการแก้มั้ยครับ?

    xp sp3 ครับ สมัยใช้วิสต้าไม่เคยเป็นเลยครับ

    ขอบคุณล่วงหน้า

  2. #2
    OverclockZone Member xexalskyline's Avatar
    Join Date
    12 Jul 2008
    Location
    เซ็นทรัลแจ้งวัฒนะ ปากเกร็ด นนทบุรี

    Default

    ขอขุดนิดนึงจ้า

  3. #3
    Banned
    Join Date
    1 May 2008
    Location
    ห้างซีคอน สแควร์ ย่านศรีนครินทร์

    Default

    ไม่ใช่หรอกท่านมันเป็นที่ TrueWifi ของมันเองอ่ะ ที่ชอบหลุด สัญญามันอ่อน แต่เราจะเห็นเต็มเป็นบางครั้ง

  4. #4
    OverclockZone Member Sippaphas's Avatar
    Join Date
    16 Sep 2006
    Location
    ห้องเซิร์ฟโรงเรียน

    Default

    ธรรมดาของพี่ทุยครับ

    หลุดเป็นอาจิน

  5. #5
    OverclockZone Member tanwatana's Avatar
    Join Date
    28 May 2008

    Default

    รู้สึกว่าจะตัดทุก 1 ชั่วโมงด้วยครับ

  6. #6
    OverclockZone Member ยองยองซอย's Avatar
    Join Date
    22 Sep 2006
    Location
    ลำปาง/เชียงใหม่

    Default

    ลองอัพเดตไดรเวอร์ยัง ของผมเคยเป็นยังเงี้ย หลุดบ่อยหลุดต่อหลุดต่อ

    พออัพไดรเวอร์ หายเป็นปลิดทิ้ง นิ่งกว่าเดิมมากๆ

    ปล.ลองอัพดูก็ไม่เสียหายไม่เสียกะตังด้วย อิอิ

  7. #7
    OverclockZone Member ยองยองซอย's Avatar
    Join Date
    22 Sep 2006
    Location
    ลำปาง/เชียงใหม่

    Default

    ลองอัพเดตไดรเวอร์ยัง ของผมเคยเป็นยังเงี้ย หลุดบ่อยหลุดต่อหลุดต่อ

    พออัพไดรเวอร์ หายเป็นปลิดทิ้ง นิ่งกว่าเดิมมากๆ

    ปล.ลองอัพดูก็ไม่เสียหายไม่เสียกะตังด้วย อิอิ

  8. #8
    OverclockZone Member stewart's Avatar
    Join Date
    19 Nov 2008

    Default

    ผมก็เป็นเหมือนกันครับ
    ที่บ้าน มี NB 2 ตัว 4965 AGN เหมือนกัน ตัวหนึ่งลง XP SP 3 อีกตัว Vista Home Basic
    ตัวที่ลง Vista นิ่งมากๆ ส่วน SP 3 เดี๋ยวติด เดี๋ยวหลุด เลยดาวน์ไป SP2 หายปลิดทิ้งเลยครับ

    แนะนำว่าลองอัพไดร์เวอร์ตามที่คุณยองยองซอยบอกดูก่อน ถ้ายังไม่ดีขึ้น ลองดาวน์แบบผมดูก็ดี


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •