overclockzonefanpage  overclockzoneth  TV  
Results 1 to 16 of 16

Thread: เกิดปัญหาครับ Gigabyte 9800GTX+

  1. #1

    Default เกิดปัญหาครับ Gigabyte 9800GTX+

    พอดัพึงได้ของมาวันนี้ครับ จับยัดใส่เครื่องดู ติดตั้ง Driver ที่มันแถมมาให้ มันเป็นแบบนี้ ( Ver 177.98 )







    งง ครับ -*- แล้วลอง Test Benchmark GTA4 ดู ผลเป็นงี้

    อันนี้ ตัว 8600GT ตัวเก่า

    Statistics
    Average FPS: 27.38
    Duration: 37.11 sec
    CPU Usage: 90%
    System memory usage: 91%
    Video memory usage: 99%

    Graphics Settings
    Video Mode: 1024 x 768 (75 Hz)
    Texture Quality: Low
    Render Quality: High
    View Distance: 1
    Detail Distance: 1

    Hardware
    Microsoft Windows XP Professional
    Service Pack 3
    Video Adapter: NVIDIA GeForce 8600 GT
    Video Driver version: 180.84
    Audio Adapter: SoundMAX HD Audio
    AMD Athlon(tm) 64 X2 Dual Core Processor 4000+

    File ID: Benchmark.cli

    อันนี้ 9800GTX+ ตัวใหม่

    Statistics
    Average FPS: 26.80
    Duration: 37.27 sec
    CPU Usage: 87%
    System memory usage: 83%
    Video memory usage: 30%

    Graphics Settings
    Video Mode: 1024 x 768 (60 Hz)
    Texture Quality: Low
    Render Quality: High
    View Distance: 1
    Detail Distance: 1

    Hardware
    Microsoft Windows XP Professional
    Service Pack 3
    Video Adapter: NVIDIA GeForce 9800 GTX/9800 GTX+
    Video Driver version: 177.98
    Audio Adapter: SoundMAX HD Audio
    AMD Athlon(tm) 64 X2 Dual Core Processor 4000+

    File ID: benchmark.cli

    FPS มันไม่ต่างกันเลย งงมากมาก -*- เสียตังซื้อ 6500 บาท กรรมจริงๆ ไม่รู้เป็นที่อะไรครับ

    แล้วอีกปัญหาคือ ผมลองลง Driver 180.84 For GTA4 เนีย ลงกับ9800GTX+ มันโหลดไปได้ครึ่งเดียวแล้วจอมันก็กระพิบ แล้วก็จอดำไม่เลย กดอะไรไม่ได้เลย ต้องรีเครื่องอย่างเดียว

    ช่วยทีครับ -*-

  2. #2
    OverclockZone Member Alatal2iel's Avatar
    Join Date
    30 Mar 2007

    Default

    rivatuner ลองติ๊กที่ enable driver-level... ยังครับ

    ส่วน gta เข้าใจว่า มันกระตุกเพราะ cpu ไม่ใช่การ์ดจอ

    ส่วนเรื่องลงไดร์เวอร์ไม่ได้นี้ลองลบตัวเก่าก่อนแล้วค่อยลงใหม่เปล่าหรือลงทับ

  3. #3
    OverclockZone Member kgb99's Avatar
    Join Date
    17 Jul 2007
    Location
    พันธุ์ทิพย์ ประตูน้ำ

    Default

    ลองโหลดตัวนี้ไปใช้ดูครับ
    Version: 178.24
    http://www.nvidia.com/object/winxp_178.24_whql.html

  4. #4
    OverclockZone Member kentauji's Avatar
    Join Date
    15 Aug 2008
    Location
    Bangkok

    Default

    เป็นที่ CPU น่ะท่าน
    Up driver การ์ดจอ เป็นล่าสุดหน่อย ก็ดีครับ

  5. #5

    Default

    อัพ Driver กาดจอ ล่าสุดแล้ว เปิดเครื่ิองไม่ติดเลยครับ จอมืดเลย ผมต้องเอา 8600GT ใส่เล่นตอนนี้ก่อนเนีย มันถึงเล่นได้ -*-

  6. #6
    OverclockZone Member spash's Avatar
    Join Date
    11 Aug 2008

    Default

    PSU ของอะไร คับ ต่อไฟเลี้ยงรึยัง

  7. #7
    OverclockZone Member museven01's Avatar
    Join Date
    2 Apr 2008
    Location
    อยุธยา บางปะอิน

    Default

    ขายไปเลยท่าน

  8. #8

    Default

    Quote Originally Posted by spash View Post
    PSU ของอะไร คับ ต่อไฟเลี้ยงรึยัง
    รู้สึกจะติดเครสมาครับ ของ Gview 450w ครับ ต่อไฟเลี้ยงนี้ใช้สาย 6 pin แล้วมีสาย 2 สายแยกไปต่อกับสาย PSU ใช้ไหมครับ ถ้า้ใช้ต่อแล้วครับ

  9. #9
    OverclockZone Member MXdeFunk's Avatar
    Join Date
    3 Mar 2008

    Default

    450!! น่าจะเป้นที่ PSU หรือเปล่า

  10. #10
    OverclockZone Member อิมพีเรียล's Avatar
    Join Date
    29 Sep 2006
    Location
    พิษณุโลก

    Default

    psu อนาถจริงๆ ครับ

  11. #11

    Default

    เป็นที่ PSU หย่อครับ - -*

    แต่ เล่นเกมได้ไม่มีแจ้ง Error เลยนะ
    อ่อ พัดลมติดเครสอีก 3 ตัวอะครับ

    แล้วอีกปัญหาคือ ปกติตอนผมใช้ 8600GT เวลาเปิดเครื่องมันจะมีสเปคขึ้นโชร์ แล้วก็มีชื่อ VGA ขึ้นโชร์ใช้ไหมครับ พอใช้ 9800GTX+ มันไม่มีขึ้นเลยครับ มีแต่เสียง "ติ๊ด"
    Last edited by samza101; 13 Dec 2008 at 22:30:01.

  12. #12

    Default

    ดันๆ หน่อย ช่วยทีครับ

  13. #13
    OverclockZone Member spash's Avatar
    Join Date
    11 Aug 2008

    Default

    น่าจะเปนที่ psu ไม่พอครับ แนะนำ 450-500 up เต็มนะ ดีกว่าคับ

  14. #14
    OverclockZone Member gamem13's Avatar
    Join Date
    15 Dec 2008

    Default

    ไม่ต้องไปซื้อนะครับ PSU ล่ะเสียดายตัง

    ซื้อของ Dtach 650 watt เต็มมา หมดไป 1100

    คอนแรกคิดว่าไฟไม่พอแบบนี้ล่ะ

    ต่อเสร็จ จอมืดเหมือนเดิมครับ driver 180.xx

    สรุปเป็นที่ไดฟเวอร์นะครับ ต้องรอตัวใหม่ออก เซ็งเหมือนกัน

    Gigabyte 9800 GTX+ RAM 1024 MB 6600 บาท

  15. #15
    OverclockZone Member l2efill's Avatar
    Join Date
    28 May 2008
    Location
    อุบลราชธานี

    Default

    ผมก็ใช้ GIGABYTE GF9800GTX+ นะงับ
    ไม่มีปัญหา นี่ครับ เป็นกะ การ์ดจอ หรือเปล่า
    สเปค ลายเซ็นต์
    ผล Benchmark

    Statistics
    Average FPS: 44.34
    Duration: 37.10 sec
    CPU Usage: 76%
    System memory usage: 92%
    Video memory usage: 98%

    Graphics Settings
    Video Mode: 1680 x 1050 (60 Hz)
    Texture Quality: Medium
    Render Quality: High
    View Distance: 32
    Detail Distance: 70

    Hardware
    Microsoftฎ Windows Vista" Ultimate
    Service Pack 1
    Video Adapter: NVIDIA GeForce 9800 GTX/9800 GTX+
    Video Driver version: 180.84
    Audio Adapter: Speakers (SB Audigy)
    Intel(R) Core(TM)2 Quad CPU Q6600 @ 2.40GHz

  16. #16
    OverclockZone Member timefreefun's Avatar
    Join Date
    5 Nov 2007
    Location
    อนุเสาวรีย์ชัย(สามเหลี่ยมดินแดง)

    Default

    การ์ดไม่น่ามีปัญหานะครับ ลองเปลี่ยนไดรเวอร์ดูก่อนล่ะกันครับ
    อันนี้ของผม EVGA

    Quote Originally Posted by timefreefun View Post


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •