overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5
  1. #1
    OverclockZone Member 12907's Avatar
    Join Date
    16 Nov 2010
    Location
    Donmuang,Bangkok

    Default รบกวนพี่ๆช่วยดูอาการให้หน่อยครับ วันนี้นั่งแก้ทั้งวันไม่หายสักที R9 290X2 devil13

    ตอนนี้เล่นได้แค่อินเตอร์เน็ตอย่างเดียว เข้าเกมแล้วเครื่องค้าง ตอนแรกคิดว่า psu เสียเลยเปลี่ยนใหม่เพราะเช็คใน event logs แล้วเจอ kernel power critical สรุปพาวเวอร์น่าจะไม่เสียผมลองเปลี่ยนดูก้ยังอาการเหมือนเดิม คิดว่าน่าจะเป็นที่การ์ดจอแล้วแหล่ะครับ พอเปลี่ยนการ์ดก็หาย เพราะผมเช็คดูทุกอย่างแล้วปกติหมด แต่เจอปรากฎว่าการ์ดจอ activity 100% ตลอดเวลา 1 gpu ส่วนอีกตัวไม่ทำงานเลย ลองตั้งค่าในไดร์เวอร์ก็ไม่มีให้ตั้งค่าเปิดปิด crossfire(แต่ในไดร์เวอร์เจอนะครับว่ามี2ตัว) ลองลด clock ดูก็ยังทำงาน 100%เหมือนเดิม ดูใน task manager ก้ไม่เจอว่าใช้งานอะไร จนอุณหภูมิขึ้นสูงเรื่อยๆ ลองเปลี่ยนเวอร์ชั่นไดร์เวอร์ไปหา catalystก็แล้ว หรือจะอัพไปเวอร์ชั่นใหม่สุดก็เหมือนเดิม ใช้ ddu ลบไดร์เวอร์ หาวิธีในอินเตอร์เน็ตก็ไม่มี ตอนนี้เลยเปลี่ยนมาใช้การ์ดตัวเก่าไปก่อนน่ะครับ พี่ๆคิดว่าแบบนี้มีวิธีแก้ไหมหรือต้องเคลมสถานเดียว
    สเปคคร่าวๆครับ
    CPU : i5 2400
    MB : gigabyte p67a ud3p b3
    VGA : power color r9 290x2 devil13 [มันคือ R9 295x2 แหล่ะครับ (ตอนนี้เอา 560ti มาใช้)]
    PSU : cooler master silent pro gold 1200w

    จะเป็นพระคุณอย่างสูงครับถ้าตอบกระทู้ผม 5555

  2. #2
    OverclockZone Member Yokboa's Avatar
    Join Date
    27 May 2008
    Location
    อยู่หลายที่ ทักมาก่อนครับ

    Default

    เคลมครับอาการนี้ ขุดมารุ่นนี้พังง่ายมากผมแกะกล่องมา 3 วันพังเคลมคืนเงิน ดีที่ได้เม้าไปขายแยกไม่งั้นเจ็บหนัก ราคาการ์ด synnex ตีให้แค่ 12k เหลือประกัน 2 ปี ไม่มีของเคลมด้วย
    ปล 290x2 ไม่เหมือน 295x2 เพราะ devil แรงกว่าไม่ลดclock

  3. #3
    OverclockZone Member THEFOOL's Avatar
    Join Date
    1 Aug 2009

    Default

    Quote Originally Posted by 12907 View Post
    ตอนนี้เล่นได้แค่อินเตอร์เน็ตอย่างเดียว เข้าเกมแล้วเครื่องค้าง ตอนแรกคิดว่า psu เสียเลยเปลี่ยนใหม่เพราะเช็คใน event logs แล้วเจอ kernel power critical สรุปพาวเวอร์น่าจะไม่เสียผมลองเปลี่ยนดูก้ยังอาการเหมือนเดิม คิดว่าน่าจะเป็นที่การ์ดจอแล้วแหล่ะครับ พอเปลี่ยนการ์ดก็หาย เพราะผมเช็คดูทุกอย่างแล้วปกติหมด แต่เจอปรากฎว่าการ์ดจอ activity 100% ตลอดเวลา 1 gpu ส่วนอีกตัวไม่ทำงานเลย ลองตั้งค่าในไดร์เวอร์ก็ไม่มีให้ตั้งค่าเปิดปิด crossfire(แต่ในไดร์เวอร์เจอนะครับว่ามี2ตัว) ลองลด clock ดูก็ยังทำงาน 100%เหมือนเดิม ดูใน task manager ก้ไม่เจอว่าใช้งานอะไร จนอุณหภูมิขึ้นสูงเรื่อยๆ ลองเปลี่ยนเวอร์ชั่นไดร์เวอร์ไปหา catalystก็แล้ว หรือจะอัพไปเวอร์ชั่นใหม่สุดก็เหมือนเดิม ใช้ ddu ลบไดร์เวอร์ หาวิธีในอินเตอร์เน็ตก็ไม่มี ตอนนี้เลยเปลี่ยนมาใช้การ์ดตัวเก่าไปก่อนน่ะครับ พี่ๆคิดว่าแบบนี้มีวิธีแก้ไหมหรือต้องเคลมสถานเดียว
    สเปคคร่าวๆครับ
    CPU : i5 2400
    MB : gigabyte p67a ud3p b3
    VGA : power color r9 290x2 devil13 [มันคือ R9 295x2 แหล่ะครับ (ตอนนี้เอา 560ti มาใช้)]
    PSU : cooler master silent pro gold 1200w

    จะเป็นพระคุณอย่างสูงครับถ้าตอบกระทู้ผม 5555
    0.ลบพวกโปรแกรม ดู GPU หรือ oc ออกให้หมดทุกตัวที่เกี่ยวกับ การ์ดจอ
    1.ลบไดวเวอร์ออก
    2.ใช้ ccleaner ล้าง รีจีสขยะทิ้ง
    3.ลงไดวเวอร์การ์ดจอล่าสุด เวลาลงไดวเวอร์การ์ดจอ จะมีไดวเวอร์ CrossFire ให้เลือกลง กด ติ๊กถูกลงด้วย
    4.ตรวจดูใน GPUz ว่า CrossFire เปิดใช้งานหรือยัง หรือในไดวเวอร์ CCC ติ๊กถูกเปิดด CrossFire หรือไม่

    ตอนที่เคยเล่น CrossFire มา โปรแกรม GPUz ชอบมีบัค เวลาเปิดดู จะทำให้ GPU การ์ดจอ ตัวที่ 2 ทำงาน 100%

    ส่วนการเล่นเกม
    อย่างแรกเลย ตรวจสอบในไดวเวอร์ CCC ว่า เปิด CrossFire อยู่หรือไม่ ถ้าเปิดใช้ปรกติ ก็ ok

    ตอนเล่นเกม
    1.เกมลองรับ CrossFire
    2.เล่นเกมแบบ Fullscreen เท่านั้น ถึงจะใช้ CrossFire ได้

    ถ้าเล่นเกมแบบ Window Mode ทำงานแค่ 1 GPu หรือ Window Fullscreen Mode ก็ทำงานแค่ 1 GPU

  4. #4
    OverclockZone Member 12907's Avatar
    Join Date
    16 Nov 2010
    Location
    Donmuang,Bangkok

    Default

    Quote Originally Posted by Yokboa View Post
    เคลมครับอาการนี้ ขุดมารุ่นนี้พังง่ายมากผมแกะกล่องมา 3 วันพังเคลมคืนเงิน ดีที่ได้เม้าไปขายแยกไม่งั้นเจ็บหนัก ราคาการ์ด synnex ตีให้แค่ 12k เหลือประกัน 2 ปี ไม่มีของเคลมด้วย
    ปล 290x2 ไม่เหมือน 295x2 เพราะ devil แรงกว่าไม่ลดclock
    ผมเสียวจะเจ็บหนักจัง แล้วไม่มีของเคลมนี่เขาเอาตัวไหนมาให้แทนหรอครับ หรือสามารถคืนเงินได้

    Quote Originally Posted by THEFOOL View Post
    0.ลบพวกโปรแกรม ดู GPU หรือ oc ออกให้หมดทุกตัวที่เกี่ยวกับ การ์ดจอ
    1.ลบไดวเวอร์ออก
    2.ใช้ ccleaner ล้าง รีจีสขยะทิ้ง
    3.ลงไดวเวอร์การ์ดจอล่าสุด เวลาลงไดวเวอร์การ์ดจอ จะมีไดวเวอร์ CrossFire ให้เลือกลง กด ติ๊กถูกลงด้วย
    4.ตรวจดูใน GPUz ว่า CrossFire เปิดใช้งานหรือยัง หรือในไดวเวอร์ CCC ติ๊กถูกเปิดด CrossFire หรือไม่

    ตอนที่เคยเล่น CrossFire มา โปรแกรม GPUz ชอบมีบัค เวลาเปิดดู จะทำให้ GPU การ์ดจอ ตัวที่ 2 ทำงาน 100%

    ส่วนการเล่นเกม
    อย่างแรกเลย ตรวจสอบในไดวเวอร์ CCC ว่า เปิด CrossFire อยู่หรือไม่ ถ้าเปิดใช้ปรกติ ก็ ok

    ตอนเล่นเกม
    1.เกมลองรับ CrossFire
    2.เล่นเกมแบบ Fullscreen เท่านั้น ถึงจะใช้ CrossFire ได้

    ถ้าเล่นเกมแบบ Window Mode ทำงานแค่ 1 GPu หรือ Window Fullscreen Mode ก็ทำงานแค่ 1 GPU
    เดี๋ยวลองดูครับผม ได้ผลเป็นยังไงจะแจ้งอีกที

  5. #5
    OverclockZone Member 12907's Avatar
    Join Date
    16 Nov 2010
    Location
    Donmuang,Bangkok

    Default

    ไม่หายครับ อาการยังเหมือนเดิม อุณหภูมิ GPU2 ขึ้นจนดับเลย 94?c ในขณะที่ GPU1 50?c


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •