overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: ขอถามสเป็คGTA4หน่อยครับ(มีปัญหา)

  1. #1
    OverclockZone Member
    Join Date
    15 Dec 2008

    Default ขอถามสเป็คGTA4หน่อยครับ(มีปัญหา)

    คืองี้ครับเมนบอร์ดผมแรมมัน Busแค่533เอง
    ผมไปใส่667อ่าของCorsairเครื่องผมมันแรมDualต้องใส่2 ตัว
    เลยใส่ตัวละ2Gเป็น4G
    การ์ดจอก็XFX 9800 GT
    CPU : Core 2 Duo 3.0Ghz
    มันเล่นแล้วแลคๆอ่า

    แล้วเพื่อนผมมันซื้อคอมใหม่ตามผมของมันใส่ตรงกันหมด
    กาดจอ เหมือนของผม
    แรม 2G เองแต่มันใส่บัส800ตรงกับเมนบอร์ด
    Cpu : เหมือนผม
    เอาง่ายๆซื้อมาคล้ายกัน
    แรมต่างกัน
    แต่ทำไมของมันเล่นGTA4 ลื่นอ่า?????

    ปล.ผมใช้เมนบอร์ดรุ่น P5GZ-MX
    มันจำกัดแรมบัสแค่533
    ตอนแรกซื้อมาแรมแค่1Gb
    แล้วไปเปลี่ยนมาเป็นแรม4gbแต่ที่ไปเปลี่ยนมาแรมมันบั ส667อ่าคับ
    เอาง่ายๆคือมันไม่ตรงกัน
    คือมันทำให้ผมสงสัยอ่าคับ
    เล่นในเกมภาพก็สวยนะครับ
    แต่มินติดแลคนี่ดิมันเหมือนมีปัญหาที่แรมยังไงไม่รู้

  2. #2
    OverclockZone Member SpeedDIY's Avatar
    Join Date
    8 May 2007
    Location
    เมืองเพชรฯ

    Default

    ลงวินโดวส์ตัวเดียวกันป่าวครับ

    อาจจะเป็นที่วินโดวส์ หรือ ไดร์ฟเวอร์ ครับ ลองลง ไดร์เวอร์ดูก่อนครับ

  3. #3
    OverclockZone Member
    Join Date
    15 Dec 2008

    Default

    ก็ลงไดร์เวอร์จากแผ่นนิครับที่มันแถมมากับกาดจออ่า

  4. #4
    OverclockZone Member ittiphol's Avatar
    Join Date
    22 Feb 2008
    Location
    The Earth

    Default

    จะว่าไปแล้วเกมนี้ ก็มีปัญหากับทุกสเปคละครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •