overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: ช่วยดูให้หน่อยครับ 7600 GT

  1. #1
    OverclockZone Member pong747's Avatar
    Join Date
    17 Dec 2006

    Default ช่วยดูให้หน่อยครับ 7600 GT

    พอดีเปลี่ยนการ์ดใหม่เป็น 7600GT ใช้งานทั่วๆไปเสถียรดี
    แต่พอเปิดหนังดูในโปรแกรม PowerDVD เท่านั้นแหละ
    สีแดงมันจัดมากกว่าสีอื่น ลองมาเช็คดูที่ mediaplayer สีสันมันก้อปกติดีทุกอย่าง
    เป็นที่โปรแกรม PowerDVD อย่างเดียวครับ
    จะแก้ไขอย่างไรดีครับ
    **PowerDVD v.7 / mediaplayer v.11**

  2. #2
    OverclockZone Member Cesc's Avatar
    Join Date
    18 Sep 2006
    Location
    Creative University

    Default

    เข้า Media Player แล้วเข้าที่ Option แล้วเลือกที่ Performance เลือก Avanced แล้วเอาตรง

    ที่ติ๊กตรง Use Video Mixing Renderer ออกแล้ว ok ผ่านโลดด

  3. #3
    OverclockZone Member pong747's Avatar
    Join Date
    17 Dec 2006

    Default

    Quote Originally Posted by Cesc View Post
    เข้า Media Player แล้วเข้าที่ Option แล้วเลือกที่ Performance เลือก Avanced แล้วเอาตรง

    ที่ติ๊กตรง Use Video Mixing Renderer ออกแล้ว ok ผ่านโลดด
    มันเป็นที่ PowerDVD แล้วไปแก้ที่ mediaplayer หรอครับ?

  4. #4
    OverclockZone Member Cesc's Avatar
    Join Date
    18 Sep 2006
    Location
    Creative University

    Default

    ช่ายครับ Media Player เป็นตัวควบคุมทั้งหมดอะครับ เมื่อก่อนผมก็เป็รที่ powerDVD อย่างเดียว

    พอไปแก้ใน Wm ก้หายอะ

  5. #5
    OverclockZone Member neam62's Avatar
    Join Date
    4 Nov 2006
    Location
    อยุ่ในหัวใจเธอ...

    Default

    ความรู้ใหม่จดๆๆ

  6. #6
    OverclockZone Member อิมพีเรียล's Avatar
    Join Date
    29 Sep 2006
    Location
    พิษณุโลก

    Default

    มาจดด้วย

  7. #7
    OverclockZone Member pong747's Avatar
    Join Date
    17 Dec 2006

    Default

    Quote Originally Posted by Cesc View Post
    ช่ายครับ Media Player เป็นตัวควบคุมทั้งหมดอะครับ เมื่อก่อนผมก็เป็รที่ powerDVD อย่างเดียว

    พอไปแก้ใน Wm ก้หายอะ
    ลองทำดูแล้ว มันไม่หายครับ โปรแกรม Power DVD กับ Nero showtime นี้ตัวเดียวกันรึป่าว
    อาการเป็นเหมือนกันเลย ยังไม่หายครับ

  8. #8
    OverclockZone Member pong747's Avatar
    Join Date
    17 Dec 2006

    Default

    แก้ได้แล้วครับ เมื่อวานลองโหลด Driver ของ Nvidia 97.73 ไปลงหายเป็นปกติ ใครที่มีปัญหาอย่างเดียวกับผม ลองโหลด Driver ไปลงดูนะครับ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •