overclockzonefanpage  overclockzoneth  TV  
Results 1 to 2 of 2
  1. #1
    OverclockZone Member
    Join Date
    22 Feb 2012

    Default เมนบอร์ดอาการนี้อะไรเสีย และส่งซ่อมคุ้มไหมครับ

    บอร์ด 785td v evo ไม่ได้ใช้นานแล้วครับ ว่าจะยกให้ญาติ พร้อมกับซีพียู phenom ii x4 เลยลองเอามาลองเสียบไฟ ใส่ชีพียู ใส่แรมเปิดดู มันไม่ยอม boot ไม่มีภาพ และ boot ติดยากครับ อาการเป็นๆหายๆ แต่ไฟเข้า พัดลมซิงค์หมุน จับซิงค์ซิปเซ็ต ซีพียู อุ่นๆ ได้ต่อลำโพง buzzer ไม่มีเสียงปิ๊บตอนเปิดครับ

    ผมลองมันมาหลายวัน ถอดแรมออกหมด ใส่ทีละแถว เปลี่ยนถ่านใหม่ สุดท้ายเลยลองเปิดทิ้งไว้พอผ่านไปหลายสิบนาที สังเกตว่า
    1. พัดลมซีพียูหมุนแรง-ช้าสลับกัน เหมือนเบิ้ลเครื่องรถ
    2. ตอน boot ไม่ติดพัดลมซีพียูจะหมุนช้ากว่าปกติ ถ้า boot ติดแล้ว พัดลมจะหมุนแรง
    3. ลองกดปุ่มรีสตาร์แช่ไว้ พัดลมจะหมุนแรง แต่ยังไม่ยอม boot นะครับ

    และพอ boot ติด เข้า bios ปกติ ทีนี้ผมปิดแล้วเปิดใหม่อีกครั้ง ไม่ยอม boot อีกละ ต้องเปิดรอไว้หลายนาที หรือเกือบชั่วโมงถึงยอม boot บางทีก็ไม่ boot เลยหรืออาจเพราะผมรอมันไม่ไหวถอดปลั๊กแล้วเปิดใหม่ซะก่อน

    เพาเวอร์ซัพพายที่เอามาลองต่อเป็นตัวที่ผมใช้อยู่ประจำ corsair tx 650 ครับ แต่ก็ได้ลองเอาอันอื่นมาต่อก็ไม่หาย
    และได้ลองเอาซีพียู phenam ii x4 ไป ใส่เมนบอร์ดอีกตัว AM3+ ที่ยังใช้งานอยู่ boot ได้ เปิดได้ปกติครับ

  2. #2
    OverclockZone Member O_ho's Avatar
    Join Date
    1 Jun 2010

    Default

    ซ่อมไม่คุ้มนะ ถ้าซื้อใหม่ราคา 1,400 - 1,750 แล้วแต่ค่าย


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •