overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: เสียง DTS ทีี่เคยออก แต่มาวันนี้มันดันไม่ออก งงๆๆ

  1. #1
    OverclockZone Member
    Join Date
    14 Jan 2008

    Default เสียง DTS ทีี่เคยออก แต่มาวันนี้มันดันไม่ออก งงๆๆ

    เรื่องมันมีอยู่ โดยปกติผมก็ต่อ Optical จากชุด HTPC (M/B Gigabyte GA-MA78GM-S2H) เข้าชุดโฮมแบบแยกชิ้น SONY ฟังเสียงระบบ DTS ได้ราบรื่นดี

    มาวันนี้ผมย้ายทั้งชุด HTPC และ ชุดโฮมลงมาข้างล่าง แล้วก็ต่อสายต่างๆเข้าไปใหม่เหมือนเดิมทุกประการรวมทั้งสาย Optical ด้วย

    มันไม่น่าจะมีปัญหาใช่มั๊ยครับ แต่มันก็ดันมีปัญหาได้ยังไงไม่รู้อ่ะสิครับ

    ไอ้ เสียง DTS ที่ตัวชุดโฮมจากช่องทาง HTPC Optical มันดันไม่ตอบสนอง ไม่มีเสียงอะไรทั้งสิ้น หน้าจอชุดโฮมปกติมันต้องขึ้นโชว์ว่า OPT คราวนี้มันก็ไม่ขึ้นแล้ว

    ปรับยังไงก็ไม่มีการตอบสนองไม่มีเสียง ถอด Driver แล้วลงใหม่ก็ยังไม่หาย ลองเอาสาย Optical เส้นนี้ไปต่อกับเครื่องเล่น DVD เสียงมันก็ออกชุดโฮมชุดนี้ตามปกติ

    ก่อน หน้านี้มันก็เคยออกอาการนี้กับเครื่อง Xbox360 มาแล้วครั้งนึ้ง ต่อกับ 360 ไม่มีเสียง แต่ต่อกับเครื่องเล่น DVD กลับมีเสียงปกติ เอา 360 ไปลองต่อที่ร้าน เสียงก็ออกปกติ งงเลย

    ไม่รู้ว่าอะไรเจ๊งกันแน่

    พี่ๆพอจะมีข้อชี้แนะมั่งมั๊ยครับ

    หรือว่าตัว Reciver ผมมันจะถึงเวลาต้องเปลี่ยนแล้ว อายุ 5 ปีแล้ว

    ถ้า ต้องเปลี่ยนจริงๆ จะซื้อเฉพาะตัว Reciver มาใช้กับลำโพง 5.1 ของ Sony ที่มีอยู่ได้มั๊ยครับ ช่วยแนะนำรุ่นให้ด้วยครับ แต่ถ้าเป็นไปได้ก็ยังไม่อยากเสียตังค์เลย

    ขอบคุณมากๆครับ

  2. #2
    battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    ขอข้อมูลด้วย

    DTS จากอะไร DVD , MKV , CD

    โปรแกรมอะไร filter อะไรทำงานอยุ่

    windows อะไร

    soundcard / onboard ตัวใหน

    optic มีแสงออกหรือไม่

  3. #3
    OverclockZone Member
    Join Date
    14 Jan 2008

    Default

    Quote Originally Posted by battlecruiser View Post
    ขอข้อมูลด้วย

    DTS จากอะไร DVD , MKV , CD

    โปรแกรมอะไร filter อะไรทำงานอยุ่

    windows อะไร

    soundcard / onboard ตัวใหน

    optic มีแสงออกหรือไม่
    จากทุกอย่างเลยครับ DVD MKV CD MP3 Test ทุกสิ่งอัน

    โปรแกรม WMP KMP แม้กระทั่ง Test เสียงใน Control panal

    Sound on board ของ MB เลยครับ

    Optic มีแสงสีแดงออกมาแป๊ดๆเลยครับ

    พูดง่ายๆว่า แค่ยกลงมาชั้นล่างต่อสายใหม่ เท่านั้นเองครับ

    จากที่ใช้ได้ก็ใช้ไม่ได้ซะงั้น
    Last edited by boat_jc; 4 Jan 2009 at 01:53:19.

  4. #4
    battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    วิธีหาต้นเหตุของปัญหา ที่ได้คำตอบเร็วที่สุด คือ หา reciever ตัวอื่นมา test กับคอมเครื่องนี้

    หรือไม่ก็ยก reciever เครื่องนี้ ไป test กับคอมเครื่องอื่น


    ให้ชัวร์เปลี่ยนสายด้วยนะ

  5. #5
    OverclockZone Member
    Join Date
    14 Jan 2008

    Default

    Quote Originally Posted by battlecruiser View Post
    วิธีหาต้นเหตุของปัญหา ที่ได้คำตอบเร็วที่สุด คือ หา reciever ตัวอื่นมา test กับคอมเครื่องนี้

    หรือไม่ก็ยก reciever เครื่องนี้ ไป test กับคอมเครื่องอื่น


    ให้ชัวร์เปลี่ยนสายด้วยนะ

    โอเคครับ ลองเอาคอมเครื่องอื่นมาเทสละ ใช้สายเดิม
    เสียงออกแล้ว

    อย่างนี้แสดงว่าขั้ว Optic ของเมนบอร์ดผมเสียรึเปล่าครับเนี่ย

  6. #6
    battlecruiser's Avatar
    Join Date
    16 Sep 2006
    Location
    ชมรมโคราชรักหมาแดกแมว

    Default

    เป็นไปได้

  7. #7
    OverclockZone Member
    Join Date
    14 Jan 2008

    Default

    เจออย่างนี้งงมากๆ เมื่อเช้ายังใช้ฟังอยู่ดีๆ แค่ถอดสายแล้วยกลงมาข้างล่าง ต่อสายใหม่ แค่นั้นเอง พังซะละ อะไรจะใจเสาะขนาดนั้น อายุอานามยังใช้มาไม่ถึง5เดือนเลย

    ขอบคุณคุณ battlecruiser มากๆครับ

  8. #8
    OverclockZone Member
    Join Date
    18 Dec 2006

    Default

    Quote Originally Posted by battlecruiser View Post
    วิธีหาต้นเหตุของปัญหา ที่ได้คำตอบเร็วที่สุด คือ หา reciever ตัวอื่นมา test กับคอมเครื่องนี้

    หรือไม่ก็ยก reciever เครื่องนี้ ไป test กับคอมเครื่องอื่น


    ให้ชัวร์เปลี่ยนสายด้วยนะ
    ตายฮารดแวร์ กรรม
    ดีนะท่านยังไม่นอน


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •