overclockzonefanpage  overclockzoneth  TV  
Results 1 to 13 of 13

Thread: เปิดคอม ไม่ได้ ไม่รู้เปนที่อะไรอะครับ

  1. #1
    asdlflja
    Guest

    Default เปิดคอม ไม่ได้ ไม่รู้เปนที่อะไรอะครับ

    คือ เปิดคอม มามีไฟ ขึ้น แต่หน้าจอเขียนว่า no signal แล้วนับถอยหลัง พอนับจบก็ กระพิบๆๆ
    ไม่รู้เปนที่อะไรอะครับ สายก็เสียบดีแล้ว ลองเปลี่ยนมาใช้ slot ที่ on bord ก็ยังไม่ได้ ไม่รู้เปนที่อะไร ช่วยหน่อยนะครับ
    ปล. ไม่รู้โพส์ ถูกหัวข้อป่าว

  2. #2
    OverclockZone Member
    Join Date
    21 Nov 2006

    Default

    มันไม่ร้องเลยหรือครับ

  3. #3
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    สายเสียบมีปัญหาครับ ขาดในปาว
    no signal - มันแปลว่าสัญญาณไม่มี หรือไม่ได้เสียบสายนะ (สายมอนิเตอร์น่าสงสัยที่สุด)

  4. #4
    OverclockZone Member ~BluesKY~'s Avatar
    Join Date
    23 Dec 2006
    Location
    Eng.'45@KMUTNB

    Default

    จอเสีย มั้งครับ

  5. #5
    หน่วยจู่โจม guru's Avatar
    Join Date
    14 Sep 2006

    Default

    ก่อนหน้าที่จะเปิดไม่ติดใช้งานอะไรบ้างครับ

  6. #6
    OverclockZone Member neoentry's Avatar
    Join Date
    28 Dec 2006

    Default

    การ์ดจอหลวมหรือแรมหลวมป่าวคับเทสแรมผ่านไหมคับตอนบูต

  7. #7
    asdfasdf
    Guest

    Default

    เสียงมันก็ปกตินะครับ มันไม่ขึ้นไรเลยอะ

  8. #8
    OverclockZone Member tumza's Avatar
    Join Date
    16 Sep 2006
    Location
    ที่ไหนก็อยู่ได้ ถ้าสบายใจ

    Default

    Quote Originally Posted by asdfasdf View Post
    เสียงมันก็ปกตินะครับ มันไม่ขึ้นไรเลยอะ

    หมายถึงพอเปิดเครื่องจะมีเสียง ปิ๊บ ใช้ไหมครับ ถ้าอย่างนั้นอาจจะเป็นที่การ์ดจอ แต่เห็นบอกว่า ลองต่อ VGA onboard แล้วก็ยังไม่ขึ้นภาพ น่าสงสัยสุดน่าจะเป็นตัวมอนิเตอร์ละครับ เอาให้ง่ายก็ลองหยิบยืมมอนิเตอร์เพื่อนข้างบ้านมาลองเทสครับ

  9. #9
    Spec manager wikorn's Avatar
    Join Date
    18 Sep 2006
    Location
    FB:wikorncom thailand www.wikorncom.com

    Default

    ผมว่า จอมีปํญหาครับ สายน่าจะขาดนะ

  10. #10
    OverclockZone Member BoM's Avatar
    Join Date
    31 Dec 2006
    Location
    รัชดาฯ ซ.3, ดินแดง กรุงเทพฯ

    Default

    ผมเคยเจอ แบบนี้เหมือนกัน(ไม่รู้เหมือนมั้ย) งมทั้งวัน หาสาเหตุไม่เจอ ก็คือ
    1 จอมันขึ้น no signal แสดงว่าจอไม่เสีย
    2 เอาเครื่องไปลองกะจออื่นใช้ได้ปรกติ
    3 มันเป็นอะไรหว่าเมื่อกี้ยังเปิดติดอยู่เลย พอย้ายโต๊ะแค่นี้เปิดไม่ติดงงวุ้ย
    ส่องไปส่องมา เจอแล้ว ขาตรงช่องเสียบ VGA ของสายมอนิเตอร์ล้มนี่เอง สงสัยเป็นตอนเสียบครั้งแรก
    เสียบเข้าผิดท่าไม่ทันระวัง ดีนะไม่หัก เลยเอาคีมมาค่อยๆงัดคืน เสียบเข้าไปใหม่
    ใช้ได้เหมือนเดิม

    ยังไงก็หายไวๆนะครับ

  11. #11
    นินจา
    Guest

    Default

    จอไม่ติดหรือเคสคอมไม่ติดด้วยคับ
    ถ้าบอกขึ้นno signalไม่ได้หมายความว่าจอไม่พังเสมอไปนะ
    ผมใช้จอSony Wegaอยู่ มันก็ขึ้น สังเกตอาการถ้าเคสคอมติดแต่จอตัดเป็นไฟส้ม
    ลองเอาเคสไปเสียบจออื่นดูถ้าติด สันนิฐานว่าจอพังได้เลยคับ
    เพราะ มีอาการขาตัวคาปาซิตเตอร์ร้าวในกรณีใช้งานไปนานๆๆๆ
    ทำให้จอร่วนถึงขั้นเปิดไม่ติด แต่บ้างที่เสียบแล้วติดแต่ขึ้นNo signal เกิดจากการที่ขาของตัวC
    มีอาการร้าวลองส่งเช็คศูนย์บริการดูคับ

  12. #12
    OverclockZone Member ninep's Avatar
    Join Date
    2 Jan 2007

    Default

    1.สลอตเสีย
    2.บอร์ดเสีย
    3.แรมหลวม
    4.สายจอขาดใน
    5.การ์ดจอหลวม
    6.อุปกรณ์ชนกัน

    เป็นไปได้หมดครับ เพราะมันไม่มีเสียงเตือนเลยตอบยากหน่อย
    ลองเช็คเท่าที่เราพอทำได้ครับ(เอายางลบถูขา หรือสลับอุปกรณ์ กับเพื่อน) เกินความสามารถส่งช่างดีกว่า(นอกจากต้องการความรู้ ก้อลุยเองเลย)

  13. #13
    OverclockZone Member romeo's Avatar
    Join Date
    30 Sep 2006
    Location
    Arround The World

    Default

    เสียบสายไม่ดี


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •