overclockzonefanpage  overclockzoneth  TV  
Results 1 to 6 of 6

Thread: ข้อมูลหาย ช่วยวิเคราะห์อาการหน่อยครับ ว่าอะไรน่าจะเสีย

  1. #1
    OverclockZone Member Beaver_XT's Avatar
    Join Date
    16 Sep 2006
    Location
    ที่สุดปลายแผ่นดินโลก

    Default ข้อมูลหาย ช่วยวิเคราะห์อาการหน่อยครับ ว่าอะไรน่าจะเสีย

    ปัญหาหลักตอนนี้คือ hdd ข้อมูลหายเอง เวลาโหลดบิต ตอนแรกเช็คแล้วว่าสมบูรณ์ พอย้ายโฟลเดอร์ปุ๊ป ไฟล์เสีย ต้องโหลดเพิ่ม แล้ว hdd ดังแกรก ๆ เป็นระยะ ถ้าทำงานหนัก ๆ แล้วย้ายไฟล์ จะมีอาการ hdd ขาดการเชื่อมต่อเอง

    เวลาที่มีปัญหาคือตอนอยู่บน Windows 10
    ตอนใช้ Ubuntu ยังไม่เจอปัญหาที่ว่ามา

    เครื่องเก่าพอสมควรครับ AMD FX 8320 ไม่คล็อก
    - PSU Thermal Take Smart SE 730W เอามัลติมิเตอร์จิ้ม full load 12v อยู่ที่ 11.9 ต่ำสุดที่ 11.88 แค่แวบเดียว ส่วน idle อยู่ที่ 12.04V
    - บอร์ด Asus Sabertooth 990FX rev1 มีลมโฟลว์ผ่านภาคจ่ายไฟตลอด
    - แรม 16gb ของ geil กับ gskill เช็คผ้านหมดทั้ง memtest และ linx
    - HDD ของ Seagate 2tb + Toshiba 2tb เช็ค smart ไม่มี error ไม่ว่าจะ c ไหนก็ตาม chkdsk /x /f /r ไม่มีแบด และ hdtune เช็คได้เขียวทั้งลูก ทุกลูก

    เดี๋ยวจะลองลง Windows ใหม่เป็น 8 ว่าจะเจอปัญหาไหม ยังไงช่วยวิเคราะห์หน่อยครับว่าน่าจะเป็นที่อะไร ส่วนตัวผมคิดว่าเป็นเพราะ PSU แต่ก็ยังไม่อยากรีบเปลี่ยน เพราะปัญหาอาจไม่ได้อยู่ตรงนั้นแล้วเสียตังค์ฟรี

  2. #2
    OverclockZone Member magff's Avatar
    Join Date
    6 Jan 2014
    Location
    ลำพูน

    Default

    ใช้วิธี cppy หรือ cut ครับ ถ้าเป็นcut ถ้าเกิดผิดผลาดขึ่นมาระหว่างย้าย จะทำให้ไฟล์ หายทั้งต้นทางปลายทาง เลยครับ

  3. #3
    OverclockZone Member Beaver_XT's Avatar
    Join Date
    16 Sep 2006
    Location
    ที่สุดปลายแผ่นดินโลก

    Default

    ในไดร์ฟเดียวกันใช้ move แบบลากใส่เอา อันนี้ไฟล์เสียที่ปลายทาง ต้นทางหาย
    ส่วนข้ามไดร์ฟ ใช้ก๊อปปี้ กำลังก๊อปไฟล์อยู่ไดร์ฟหลายทางหลุดเองครับ แต่ต้นทางยังอยู่

  4. #4
    OverclockZone Member magff's Avatar
    Join Date
    6 Jan 2014
    Location
    ลำพูน

    Default

    Quote Originally Posted by Beaver_XT View Post
    ในไดร์ฟเดียวกันใช้ move แบบลากใส่เอา อันนี้ไฟล์เสียที่ปลายทาง ต้นทางหาย
    ส่วนข้ามไดร์ฟ ใช้ก๊อปปี้ กำลังก๊อปไฟล์อยู่ไดร์ฟหลายทางหลุดเองครับ แต่ต้นทางยังอยู่
    move = cut แบบเดียวกันครับ ส่วน copy แล้วไฟล์ต้นทางยังอยู่นี้ถูกแล้วครับ ส่วนตัวคิดว่าถ้าเป็นอาการไดร์หลุด หน้าจะมาจาก บอร์ดHDDครับ คงต้องลองหาบอร์ดรุ่นเดียวกับมาใส่ดู

  5. #5
    OverclockZone Member Beaver_XT's Avatar
    Join Date
    16 Sep 2006
    Location
    ที่สุดปลายแผ่นดินโลก

    Default

    ลองสลับเอา HDD อื่นมาใส่ชั่วคราวอยู่ครับ มีหลุดบ้างไฟล์เสียบ้างเหมือนเดิม
    ลง Windows ใหม่แล้วจาก 10 เป็น 8.1 ก็อาการเดิม ตัดใจเปลี่ยน PSU แล้วล่ะ เดี๋ยวค่อยว่ากันว่าเป็นไงต่อ อันเก่า ripple อาจจะสูงเวลาโหลดหนัก

    ที่แปลกคือเป็นกับ Windows แต่ไม่เป็นกับ OS อื่นนี่ล่ะ
    จะบอกว่าเป็นที่บอร์ดก็ไม่น่าใช่ หรือไดร์เวอร์ SATA บน Windows มันเอ๋อ... เอาเป็นว่าระหว่างนี้ลองถอดไดร์เวอร์ออกแล้วใช้ generic driver จาก Windows ดูก่อนละกัน

    edit: ตอนนี้หายแล้วครับหลังจากลง Windows 8.1 ใหม่อีกรอบ บอกได้คำเดียว... งง!!!
    Last edited by Beaver_XT; 18 Jan 2018 at 01:58:37.

  6. #6
    OverclockZone Member Beaver_XT's Avatar
    Join Date
    16 Sep 2006
    Location
    ที่สุดปลายแผ่นดินโลก

    Default

    ยังไงซะ กันพลาด ผมเปลี่ยน PSU ใหม่แล้วเหมือนกัน ถ้าของเก่ามีปัญหาจริง ๆ แล้วมันลากอย่างอื่นพังไปด้วยนี่ไม่คุ้มอย่างแรง แค่ค่า SSD ก็เกินพาวเวอร์ไปเยอะแล้ว


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •