overclockzonefanpage  overclockzoneth  TV  
Results 1 to 7 of 7

Thread: ถาม- ตอบ

  1. #1
    OverclockZone Member cikra999's Avatar
    Join Date
    27 Jun 2016

    Cool ถามผู้เคยเจอ =ช่วยตอบที

    ผม ใช้ i3-8100
    ram 8 g. bus 2666
    m/b z370 pro 4
    VGA - HD-R7770 1 G. กินไฟ 300
    หม้อแปลงไฟ 500 w รุ่น ธรรมดา


    ปัญหาเปิดไม่ออก จอ * ต่อผ่าน vga. มีไฟทุกอย่าง *พัดลมหมุนทุกอย่าง ทุกตัว (ขึ้น จอ ดำ) แล้วอีก5 วิ รีสตาร์ตเอง แล้ว ขึ้น เออเร่อ จอฟ้า เปลี่ยนไปต่อ *ออนบอร์ด *** เปิดได้ ปกติ ***

    แบบนี้ เสียที่ VGA. ไหมครับ ของอายุก็ หลายปี หรือ ว่า หม้อแปลงไฟ เสื่อม ให้ไฟไม่พอ (คิดอยู่อยากลองเปลี่ยนหม้อไฟดู) vga ที่ กินไฟ ก็มีแค่ตัวเดียว เลยไม่มีตัวทดลอง
    ถามผู้ เคยเจอ กะเคยเห็น ผู้เจอเคสแบบนี้มา ช่วยแนะทีครับ กำลัง จะไปซื้อหม้อแปลงไฟ 550 W. มา รุ่น ธรรมดา เพื่อทดลองกะแทนที่ ของเดิม
    Last edited by cikra999; 1 Feb 2018 at 11:45:45.

  2. #2
    OverclockZone Member Binaryz's Avatar
    Join Date
    4 Jul 2012

    Default

    เข้า safe mode ได้มั้ยครับ ถ้าเข้าได้ลองถอนไดร์เวอร์แล้วแล้วลองเข้าแบบปกติดู

  3. #3
    OverclockZone Member Cornelius's Avatar
    Join Date
    20 Mar 2008
    Location
    ชื่ออ่านว่า คอร์นีเลียส

    Default

    หม้อแปลงไฟ 500w รุ่นอะไรครับ

  4. #4
    OverclockZone Member cikra999's Avatar
    Join Date
    27 Jun 2016

    Default

    หม้อแปลงไฟ 500w รุ่น cooler master จำระหัสไม่ได้ครับ ต้องไปดูใหม่

  5. #5
    OverclockZone Member taibkk's Avatar
    Join Date
    5 Sep 2011

    Default

    HD 7770 ไม่ได้ใช้ไฟเยอะขนาดนั้นหรอกครับ

    ส่วนอะไรจะเสีย เป็นไปได้สลับเทสจะชัวร์กว่า

  6. #6
    OverclockZone Member SmallT's Avatar
    Join Date
    15 Jul 2013

    Default

    ลองยืมอุปกรณ์ของเพื่อนมาลองก่อน อย่าเพิ่งเสียตังซื้อ

  7. #7
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •