overclockzonefanpage  overclockzoneth  TV  
Results 1 to 8 of 8

Thread: เปลี่ยนcpu เครื่องติดไม่มีเสียง จอไม่ติดครับ

  1. #1
    OverclockZone Member
    Join Date
    20 Dec 2011

    Default เปลี่ยนcpu เครื่องติดไม่มีเสียง จอไม่ติดครับ

    เปลี่ยนจาก i56500 เป็น i7 7700k
    Mb z170 p d3 ซึ่งไปเชค แล้วว่ารองรับi7 ตัวนี้
    Psu silverstone 700 w
    Msi 1080ti
    ต้องถอดถ่าน bios เพื่อ รีเซตไหมครับ
    รบกวนด้วยครับ

  2. #2
    OverclockZone Member Ref.Circle's Avatar
    Join Date
    13 Feb 2014
    Location
    รามคำแหง

    Default

    อัพเดทไบออสก่อนเปลี่ยน cpu รึยังครับ บางทีเวอร์ชั่นที่ใช้อยู่อาจจะยังไม่รองรับ cpu gen 7

  3. #3
    OverclockZone Member
    Join Date
    20 Dec 2011

    Default

    เกี่ยวกับ cpu มีปันหาไหมครับ ถ้ามีปันหาจะได้เปลี่ยนตัวใหม่เลย เพราะซื้อวันนี้ แล้วการถอดถ่านไบออสออกแล้วใส่ใหม่ สามารถช่วยได้ไหมครับ

  4. #4
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    ต้องอัพเดต bios เมนบอร์ดให้เป็นเวอร์ชั่นใหม่ล่าสุดสะก่อนนะ
    ถึงจะสามารถใส่ใช้งาน Core i7 7700k ได้ ( CPU ไม่ได้เสีย แค่ bios มนบอร์ดยังไม่รองรับ)

  5. #5
    OverclockZone Member
    Join Date
    20 Dec 2011

    Default

    ขอบคุณ ทั้งสองท่านมากครับ

  6. #6
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default


  7. #7
    OverclockZone Member good11's Avatar
    Join Date
    13 Apr 2012
    Location
    นักอวยในตำนาน

    Default

    Quote Originally Posted by getzazad View Post
    ขอบคุณ ทั้งสองท่านมากครับ
    ไม่เป็นไร

  8. #8
    OverclockZone Member Botvinnik's Avatar
    Join Date
    17 Feb 2010
    Location
    อวยแล้วซื้อด้วยนะโว้ย

    Default

    Quote Originally Posted by good11 View Post
    ไม่เป็นไร


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •