overclockzonefanpage  overclockzoneth  TV  
Results 1 to 11 of 11

Thread: รบกวนช่วยเช็คอาการหน่อยครับ อัพมาแล้วไม่แรงอย่างที่คิด!!!

  1. #1
    OverclockZone Member
    Join Date
    19 Jun 2013

    Unhappy รบกวนช่วยเช็คอาการหน่อยครับ อัพมาแล้วไม่แรงอย่างที่คิด!!!

    ผมอัพการ์ดจอจาก gt730 เป็น Galax gtx980ti hof เพื่อเล่นเกมส์ Black Desert Online แต่ว่ามันไม่แรงอย่างที่คิดครับ

    ก่อนอื่นขอบอกสเปคก่อน ram DDR4 hyper 2133 8GB / CPU I7 6700K / MB z170x g.1 / GPU gt730 / PW RM850i

    อาการคือหลังจากเปลี่ยนการ์ดจอเป็น 980 พอปรับเกมส์สูงสุดก็เล่นได้ดีพอสมควร คือ FPS อยู่ประมาณ 45-60 ช่วงอยู่นอกเมือง แต่ถ้าในเมืองอาจตกอยู่ประมาณ 20-30 ผมก็เลยคิดว่า อาจเป็นเพราะแรมน้อยไปเพราะในสเปคแนะนำของเกมส์คือ 8 GB

    ผมก็เลยจัด Vengeance 3200 16gb เพิ่มอีก แต่ว่าคราวนี้หนักกว่าเดิมเลยครับ เปิดเกมส์เล่นได้1ชั่วโมงรู้สึกว่าดีขึ้นเห็นได้ชัด แต่หลังจากนั้นFPSตกมาก ขนาดอยู่นอกเมืองยังลงไปถึง 7-15

    ผมก็เลยคิดว่าก่อนหน้านี้เปิดไว้มานานแล้วGPUมันร้อนรึเปล่า เลยลองโหลดXTREME TUNER PLUS มาเช็คดู ความร้อนอยู่ประมาณ 50 ํC แต่พอสังเกตุไปเรื่อย ๆ รู้สึกว่าช่วงที่ GPU วิ่งไปถึง 1400 MHZ+ FPS จะตกลงฮวบ แต่ถ้าไม่ถึงมันก็จะเลื่อนปกติ

    ผมจึงสงสัยว่าอาการแบบนี้เป็น PW มันไม่พอรึเปล่าครับ ตอนนี้หลอนไปหมดแล้วไม่กล้าตัดสินใจเอง กลัวพลาดแล้วจะซื้อของมาบานปลาย

  2. #2
    OverclockZone Member taibkk's Avatar
    Join Date
    5 Sep 2011

    Default

    ลองลง os ใหม่แบบคลีน ๆ หรือยังครับ ?

  3. #3
    OverclockZone Member
    Join Date
    19 Jun 2013

    Default

    Quote Originally Posted by taibkk View Post
    ลองลง os ใหม่แบบคลีน ๆ หรือยังครับ ?
    ลงwindowใหม่เกี่ยวด้วยเหรอครับ

    ยังไงเดียวผมจะลองดูนะครับ ขอบคุณครับ

  4. #4
    OverclockZone Member taibkk's Avatar
    Join Date
    5 Sep 2011

    Default

    ก็ถ้าถึงขนาดใช้ GTX 980 แล้วรู้สึกไม่ดีกว่า GT 730
    เปลี่ยนมาหลายอย่างขนาดนี้

    เป็นผมจะหันมามองปัญหาที่ os และ driver ครับ
    ถ้าว่าง ๆ ก็ลง win 10 แล้วให้มันอัพเดตเองให้จบ อย่าเพิ่งลงอะไรเพิ่มเติมเอง
    เสร็จแล้วเทส BDO เลย

    เทสซอฟแวร์ก่อน ไม่ต้องลงทุนอะไรมาก

  5. #5
    OverclockZone Member
    Join Date
    19 Jun 2013

    Default

    Okครับ ตอนนี้ลงวินเสร็จแล้วกำลังลงไดรเงอร์กับอัพเดทวินโดว ปลเป็นนังไงจะแจ้งให้ทราบอีกทีครับ

  6. #6
    OverclockZone Member
    Join Date
    19 Jun 2013

    Default

    ลงวินเสร็จแล้วทดลองมา1ชั่วโมงกว่า ยังลื่นหัวแตกอยู่ครับ ต้องลองยาวๆอีกทีว่าจะปกติไหม ขอบคุณ Taibkk ที่แนะนำครับ

  7. #7
    OverclockZone Member
    Join Date
    19 Jun 2013

    Default

    อนาทใจกลับมาเน่าเหมือนเดิมอีกแล้วครับ

  8. #8
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default

    -*-

  9. #9
    OverclockZone Member golftew25's Avatar
    Join Date
    18 Dec 2015

    Default

    เกมอื่นๆเป็นไหมครับอาการแบบนี้หรือเป็นแค่เกมนี้เกมเดียว

  10. #10
    OverclockZone Member
    Join Date
    19 Jun 2013

    Default

    แก้ปัญหาได้แล้วครับ สรุปคือ ผมใช้สายไฟเส้นเดียวต่อช่องจ่ายไฟที่การ์ด(เพราะเห็นมันมันมีแยกเป็น8+8) พอต่อสายจากPSUเพิ่มอีกเส้นแล้วเสียบแยกสายละช่อง ก็หายเลยครับ!!!!

    ขอบคุณทุกท่านที่เข้ามาช่วยนะครับ

  11. #11
    เมพขิงๆ Mania ! TWK.'s Avatar
    Join Date
    5 Dec 2006
    Location
    สำโรง-บางนา-สัตหีบ

    Default



Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •