overclockzonefanpage  overclockzoneth  TV  
Results 1 to 3 of 3

Thread: Fallout 3 เร็วเกินไปครับ

  1. #1
    OverclockZone Member CJL999's Avatar
    Join Date
    12 Jan 2009
    Location
    CMU, CNX

    Question Fallout 3 เร็วเกินไปครับ

    สวัสดีครับทุกท่าน

    คือผมเล่น Fallout 3 ได้ตามปกติในเครื่องเก่า (P4 2.8Ghz,GF8600GT)
    แต่พอมาลงเครื่องใหม่ซึ่งมีสเปคคร่าวๆดังนี้ครับ :

    Core2duo E8400 @3Ghz , DDR 2 ram 2 Gb, Palit HD4870 sonic, MB EP45-UD3LR

    ตอนเล่นเกมมันมีความเร็วแปลกๆครับ คือ การวิ่งหรือเดินมันจะเร็วกว่าปกติมากครับ
    ผมลองปรับ v-sync แล้วก็ไม่หายครับ ท่านใดพอจะทราบการแก้ปัญหาเรื่องนี้มั่งครับ

    ขอบคุณมากครับ

  2. #2
    OverclockZone Member acquiesce's Avatar
    Join Date
    22 Jun 2007
    Location
    นนทบุรี,ติวานนท์,พันทิปงามฯ

    Default

    force the cap off by setting ‘iPresentInterval=0” in both “Fallout.ini” and “FalloutPrefs.ini” located in “User\Documents\My Games\Fallout 3\”.

    ตัวสีแดง ลงปรับดูครับ ถ้า 0 อยู่ ปรับ 1 ถ้า 1 ปรับ 0

    ตัวนี้ผมลองปรับ ทดสอบ fps ให้เกิน 60 ดู แต่มัน กลายเป้นเร็วเกิน เลยต้องเอาแค่ตัดนที่ 60พอ

  3. #3
    OverclockZone Member CJL999's Avatar
    Join Date
    12 Jan 2009
    Location
    CMU, CNX

    Default

    ผมทำตามแล้วครับ ยังไม่หายเลยครับ ตอนแรกของผมมัน iPresentInterval=1 ครับ
    เลยปรับเป็น 0 ก็ยังวิ่งเร็วเหมือนเดิมครับ ปรับ v-sync = on แล้วค่า iPresentInterval ก็กลับมาเป็น 1 เหมือนเดิมครับ


    ได้แล้วครับบบบ คือผมดันไปปรับ v-sync = always off ครับ ในเกมเลยมีปัญหาตลอดเพราะถึงปรับในเกมมันก็ off ตลอดเพราะโดนบังคับโดย catalyst

    ขอบคุณครับ
    Last edited by CJL999; 12 Jan 2009 at 17:23:03.


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •