overclockzonefanpage  overclockzoneth  TV  
Results 1 to 9 of 9

Thread: สอบถามครับ คอมไม่ยอม boot

  1. #1
    OverclockZone Member
    Join Date
    5 Feb 2009
    Location
    งามวงศ์วาน

    Question สอบถามครับ คอมไม่ยอม boot

    สืบเนื่องจาก https://www.overclockzone.com/forums...B8%B1%E0%B8%9A

    ไม่ยอม boot อีกแล้วครับ
    อาการเป็นตอนบ่ายครับ ตอนเช้ายังเล่นได้ปกติดีทุกอย่าง
    ตอนบ่ายมาถึงเปิดเครื่องแล้วอาการก็เป็นแบบใน vdo เลยครับ

    spec คร่าวๆ
    CPU:Ryzen5 1600x
    CPU Cooler: MSI core frozr l
    MB:Ax370Gaming5
    RAM: Corsair Vengeance led 8Gbx2 Bus 3000MHz
    VGA: Asus 1050ti strix
    SSD:Kingston M.2
    PSU:Aerocool V12XT 800w

    ลองแก้ปัญหาเหมือนเดิมแล้ว ทั้ง
    -clear bios
    - ถอด ram vga แล้วสลับช่อง
    - ใส่ ram ทีละแผง
    - ถอด mainboad ออกจากเคส
    - สลับ bios
    ผลคือไม่ยอมยอม boot ตามใน vdo ผมกำลังสงสัยว่าไม่ cpu ก็ mainboard

    ไฟ debug ก็วิ่งไม่หยุด
    DSC_0034.jpg


    รบกวนช่วยวิเคราะห์หน่อยครับ ขอบคุณครับ

  2. #2
    OverclockZone Member
    Join Date
    5 Feb 2009
    Location
    งามวงศ์วาน

    Default

    เพิ่มเติมครับ Bios: F20 ครับ

  3. #3
    OverclockZone Member kelpiesza's Avatar
    Join Date
    18 May 2013

    Default

    ลองถอดปลั๊กออกให้หมดก่อนครับ แล้วปรับตามคู่มือหน้า 12 ดู
    ที่ Bios SW ปรับเป็น 2
    SB ปรับเป็น 1

    แล้วลองเปิดเครื่องดู ดูว่าบูทเข้าหน้าBiosได้ไหม ถ้าได้ให้สลับBios SW กลับมาเป็น 1 เลย (ไม่ต้องปิดเครื่อง) แล้วอัพbiosใหม่ครับ
    เคยเป็นตอนลาก ram แล้ว ไม่ไหว มาปรับค่าซ้ำๆ โดยไม่ได้ reset bios ครับ (ver. F8 )

  4. #4
    OverclockZone Member
    Join Date
    5 Feb 2009
    Location
    งามวงศ์วาน

    Default

    Quote Originally Posted by kelpiesza View Post
    ลองถอดปลั๊กออกให้หมดก่อนครับ แล้วปรับตามคู่มือหน้า 12 ดู
    ที่ Bios SW ปรับเป็น 2
    SB ปรับเป็น 1

    แล้วลองเปิดเครื่องดู ดูว่าบูทเข้าหน้าBiosได้ไหม ถ้าได้ให้สลับBios SW กลับมาเป็น 1 เลย (ไม่ต้องปิดเครื่อง) แล้วอัพbiosใหม่ครับ
    เคยเป็นตอนลาก ram แล้ว ไม่ไหว มาปรับค่าซ้ำๆ โดยไม่ได้ reset bios ครับ (ver. F8 )
    ลองแล้วครับ ไม่ว่าจะเป็น bios sw 1 หรือ 2
    sb 1 หรือ 2
    ก็ไม่ยอม boot เลยครับ

  5. #5
    OverclockZone Member tontan's Avatar
    Join Date
    7 Mar 2007

    Default

    ลองแบบบ้านๆดู ถอดปลั๊กออก ถอดถ่านใบออส ถอดแรม ทิ่งไว้ซัก5นาที ใส่ถ่านใบออสไม่ต้องใส่แรม เปิดเครื่อง รอซักพัก ปิดเครื่อง ใส่แรม แล้วลองเปิดเครื่องใหม่ดูครับ

  6. #6
    mafiaking's Avatar
    Join Date
    20 Mar 2008
    Location
    [Facebook.com/MK.OCZONE]

    Default

    เหลือเปลี่ยน PSU กับ CPU
    ถ้าไม่หายก็เปลี่ยนMainboardครับ

  7. #7
    OverclockZone Member kelpiesza's Avatar
    Join Date
    18 May 2013

    Default

    แบบนั้นคงต้องเครมบอร์ด ถ้าสลับ bios แล้วยังไม่ได้

    ไม่ก็ลองตามท่านบนๆก่อน ลองถอดปลั๊กทั้งหมด มั่นใจว่าไม่มีไฟเข้า แล้วถอดถ่านทิ้งไว้ดู
    แล้วเข้ามาสลับ bios ใหม่อีกครั้ง

    ถ้าไม่ได้ยกไปร้านให้เค้าเช็คแล้วเครมครับ

  8. #8
    OverclockZone Member
    Join Date
    5 Feb 2009
    Location
    งามวงศ์วาน

    Default

    สรุปยกไปร้านแล้วครับ เป็นที่ เมนบอร์ดครับ
    เคลมไปแล้วครับ
    ขอบคุณทุกท่านมากๆครับ

  9. #9
    OverclockZone Member micronzr's Avatar
    Join Date
    12 Aug 2017

    Default

    ได้เคลมกลับมาพยายามเทสต์ประกอบลอย อย่าลงเคสนะครับ

    ไบออสระมัดระวังอย่าอัพตัวเบต้าเข้าไป

    ปัญหาอีกอย่างที่ผมแก้คือการประกอบลงเคสส่วนมาก ผมใช้เคสราคาไม่แพง มีปัญหาไฟถ่ายลงไปบนผนังเคส
    บ่อยมากผ่านน้อตยึดด้านหลัง ตอนนี้แก้ปัญหาตัง้แต่การประกอบ ลงเคสแต่ที่แรกทุกรุ่นไม่ว่าบอรืดยี่ห้ออะไร MSI ASUS GIG ASROCK
    ทุกตัวที่ใช้งานครับปัญหาเรื่องบอร์ดช้อต เคสจนบู้ตไม่ขึ้นน้อยลงไปเยอะ


Tags for this Thread

Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •