overclockzonefanpage  overclockzoneth  TV  
Results 1 to 4 of 4

Thread: HardDisk เสียใช่ไหม

  1. #1
    OverclockZone Member zeusgod's Avatar
    Join Date
    26 Feb 2008
    Location
    ศรีนครินทร์

    Default HardDisk เสียใช่ไหม

    เสียบเปิดเครื่อง รันหน้าแรกเสร็จ นิ่งไม่มีอะไรเกิดขึ้น
    ลองเอาแผ่นวินโดวมาบูต ใส่ไปสั่งบูตจากแผ่น แผ่นอ่านไปตลอด ไม่มีอะไรเกิดขึ้น
    ใน หน้า setup ของไบออสเห็น hd และชื่อรุ่นทุกอย่าง

    ลองเปลี่ยนเอาลูกอื่น hd เปล่ามาเสียบแทนที่ บูตเครื่องใหม่ด้วยแผ่นวินโดว์
    สามารถบูตได้เข้าไปหน้าติดตั้งได้

    สรุปลูกเก่าเสียใช่ไหมครับ ถามเพื่อความสบายใจ ประกันน่าจะหมดไปนาน

    ขอบคุณสำหรับคำตอบนะครับ

  2. #2
    OverclockZone Member penguinbenz's Avatar
    Join Date
    26 Dec 2006
    Location
    ถนนจอมทอง

    Default

    ถ้าใช้ HD Sata กับลองเปลี่ยนสาย data แล้ว

    ลองใช้วินโดว์ที่มี Driver Sata ดูครับ
    ถ้ายังไม่ได้อีก ไปเครม

  3. #3
    OverclockZone Member Sudteen010's Avatar
    Join Date
    8 Dec 2007
    Location
    ฝั่งธน

    Default

    Quote Originally Posted by zeusgod View Post
    เสียบเปิดเครื่อง รันหน้าแรกเสร็จ นิ่งไม่มีอะไรเกิดขึ้น
    ลองเอาแผ่นวินโดวมาบูต ใส่ไปสั่งบูตจากแผ่น แผ่นอ่านไปตลอด ไม่มีอะไรเกิดขึ้น
    ใน หน้า setup ของไบออสเห็น hd และชื่อรุ่นทุกอย่าง

    ลองเปลี่ยนเอาลูกอื่น hd เปล่ามาเสียบแทนที่ บูตเครื่องใหม่ด้วยแผ่นวินโดว์
    สามารถบูตได้เข้าไปหน้าติดตั้งได้

    สรุปลูกเก่าเสียใช่ไหมครับ ถามเพื่อความสบายใจ ประกันน่าจะหมดไปนาน

    ขอบคุณสำหรับคำตอบนะครับ
    ผมเคยเป็นคล้ายๆคุณนะ มันค้างตอนจะ Setup window หรือบางครั้งฟลุคเข้าไปได้
    ก็จะบอกว่าไม่สามารถก๊อปไฟล์ได้ เลยลองบู๊ตเข้าฮาดดิสอีกตัวนึงแล้วเช็คBADฮาร์ดดิสตัวที่มีปัญหา
    ปรากฎว่าเจอเลยส่งเคลม ตอนนี้ใช้ได้ปกติ

  4. #4
    OverclockZone Member zeusgod's Avatar
    Join Date
    26 Feb 2008
    Location
    ศรีนครินทร์

    Default

    เป็น IDE ครับ
    ตอนนี้เหลือถอดไปเช็คกับเครื่องอื่นดู


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •