overclockzonefanpage  overclockzoneth  TV  
Results 1 to 5 of 5

Thread: PX9500GT เล่นเกมส์ภาพเลสีแตกอ่ะครับ...

  1. #1
    OverclockZone Member dol2aemon's Avatar
    Join Date
    21 Sep 2007

    Default PX9500GT เล่นเกมส์ภาพเลสีแตกอ่ะครับ...

    คือว่าผม งงว่ามันเป็นไปได้ไหมว่าบอร์ดผมเน่า

    เพราะเคยถอดการ์ดจอไปลองเครื่องเพื่อนก็ไม่เป็นไรเลย

    แต่กลับมาเสียบกับบอร์ดบ้าน P5LD2 SE ผม Up BIOS Ver1301

    งงมากเลยครับเล่นเกมส์ไม่ได้เล่น ภาพเละสีเพี้ยนไปหมด แต่ไม่ค้างนะครับ

    กดเล่นได้แต่ภาพมั่วนี่สิ ต้องปิดเปิดใหม่ ความร้อนการ์ดจอก็ปกติ

    ผมใช้ CPU : E6420 2.13 L2

    Mainboard : P5LD2 SE

    Ram : Coresair 1GBx2

    SPU : Enermax 460W Full Watt

    ช่วยดูให้ทีนะครับผม >,<"

  2. #2
    OverclockZone Member alexaob's Avatar
    Join Date
    14 Feb 2008

    Default

    ocมากเกิน..

  3. #3
    OverclockZone Member dol2aemon's Avatar
    Join Date
    21 Sep 2007

    Default

    Quote Originally Posted by alexaob View Post
    ocมากเกิน..
    ไม่ได้ คล็อกเลยครับ -.-* เดิมๆ

  4. #4
    OverclockZone Member nukzahaha's Avatar
    Join Date
    1 Aug 2008
    Location
    ใต้สะดือ สาวๆ * - -

    Default

    BIOS = =

  5. #5
    OverclockZone Member dol2aemon's Avatar
    Join Date
    21 Sep 2007

    Default

    Quote Originally Posted by nukzahaha View Post
    BIOS = =
    bios หรอครับงงอ่า เวอร์ไบออสก็ใหม่สุดนะ ช่วยบอกหน่อยครับว่า

    bios เป็นอะไรหรือ


Bookmarks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •